Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 69
Search took 0.01 seconds.
Search: Posts Made By: freakhouse
Forum: Pro Tools 2021 05-03-2021, 12:15 PM
Replies: 13
Views: 509
Posted By freakhouse
Re: Plugin authorization issues

Update:

I went through some troubleshooting with support at iLok. Ultimately the solution was getting a new iLok and transferring my licenses from the old one to the new one.
Forum: Pro Tools 2021 04-24-2021, 01:04 PM
Replies: 13
Views: 509
Posted By freakhouse
Re: Plugin authorization issues

I've noticed this is only happening on 2 Soundtoys plugins and Lustrous Plates. I've reinstalled both and reauthorized. Didn't make a difference.

Also trashed my pro tools prefs which didn't help.
Forum: Pro Tools 2021 04-24-2021, 01:00 PM
Replies: 13
Views: 509
Posted By freakhouse
Re: Plugin authorization issues

yes they are on ilok- didn't get lost.
Forum: Pro Tools 2021 04-22-2021, 11:28 PM
Replies: 13
Views: 509
Posted By freakhouse
Plugin authorization issues

I’m on Catalina. Latest version of pro tools - .1 fixed update that just came out. I’ve got a ticket in with iLok now as well.

It was a fresh install of Catalina on a new drive. My old ssd...
Forum: Pro Tools 2021 04-22-2021, 02:58 PM
Replies: 13
Views: 509
Posted By freakhouse
Re: Plugin authorization issues

Moved the iLok. It's now giving errors while I'm working, not just when idle. I'm attaching the latest one.
Forum: Pro Tools 2021 04-22-2021, 12:34 PM
Replies: 13
Views: 509
Posted By freakhouse
Re: Plugin authorization issues

I'm on a Mac Pro (late 2013) - Catalina 10.15.7

I do have the iLok on a hub. I'll move it directly to the computer and see if that helps. thanks for your suggestion.
Forum: Pro Tools 2021 04-21-2021, 09:54 PM
Replies: 13
Views: 509
Posted By freakhouse
Plugin authorization issues

Recently I did a fresh install of Pro Tools Ultimate (latest version). Since then if a session has been open for a while and left unattended I will get popups saying various plugins are not...
Forum: Pro Tools 2020 10-04-2020, 09:32 AM
Replies: 2
Views: 374
Posted By freakhouse
Forum: macOS 10-01-2020, 09:15 PM
Replies: 9
Views: 3,151
Posted By freakhouse
Re: Anyone running 10.15.7 yet?

No issues so far


Sent from my iPhone using Tapatalk
Forum: Pro Tools 2020 10-01-2020, 11:04 AM
Replies: 2
Views: 374
Posted By freakhouse
problem staying in solo

I use different markers with my Raven to hide and show groups of tracks, i.e. drums, guitars, etc. I'm using 2 different configurations. 1 is the same for all instruments. The other is for my...
Forum: Pro Tools 2020 06-02-2020, 07:48 PM
Replies: 4
Views: 653
Posted By freakhouse
Re: Annoying edit window behavior

Anyone got any ideas? Surely there has to be a workaround for this. I’m using a Raven with Batch Commander, perhaps this has something to do with it?


Sent from my iPhone using Tapatalk
Forum: Pro Tools 2020 05-29-2020, 06:22 PM
Replies: 4
Views: 653
Posted By freakhouse
Re: Annoying edit window behavior

Bump


Sent from my iPhone using Tapatalk
Forum: Pro Tools 2020 05-26-2020, 02:39 PM
Replies: 4
Views: 653
Posted By freakhouse
Re: Annoying edit window behavior

Pro Tools Ultimate ver. 2020.3.0

tia
Forum: Pro Tools 2020 05-26-2020, 02:15 PM
Replies: 4
Views: 653
Posted By freakhouse
Annoying edit window behavior

Certain actions are making my Edit window scroll to the top of the displayed tracks on the screen. This doesn't happen every time. 1'st is sometimes when I add new tracks, 2'nd is sometimes when I...
Forum: Pro Tools 2019 03-27-2020, 04:04 PM
Replies: 3
Views: 514
Posted By freakhouse
Re: Issue with Object grabber tool

Thanks for your insight. The strange thing it won't work for me on one track, but then I'll go to another track and it will work fine. Toggling between slip and grid is something I'd already tried.
Forum: Pro Tools 2019 03-27-2020, 02:45 PM
Replies: 3
Views: 514
Posted By freakhouse
Issue with Object grabber tool

Lately I have had this issue pop up about 25% of the time. I select a large group of regions with the object grabber tool. I hit CMD + numerical minus key (Mac) to trim the regions from the end by...
Forum: Pro Tools 2019 02-29-2020, 04:33 PM
Replies: 4
Views: 748
Posted By freakhouse
Re: Beat Detective and the playhead

I had tried that and it hadn't worked. Went back and tried again and figured it out. The trick is after the clip is selected to make sure you are clicking on the timeline. If you click elsewhere it...
Forum: Pro Tools 2019 02-29-2020, 02:05 PM
Replies: 4
Views: 748
Posted By freakhouse
Beat Detective and the playhead

Here's my scenario: I have a 8 bar clip selected for example and I'm going through and adding some extra trigger points and deleting others. I'd like to be able to keep the clip selected so I can...
Forum: Pro Tools 2019 08-20-2019, 10:51 AM
Replies: 2
Views: 728
Posted By freakhouse
Re: aux send level

Thanks!

For those who don't know the setting is "Sends default to -INF"
Forum: Pro Tools 2019 08-19-2019, 04:43 PM
Replies: 2
Views: 728
Posted By freakhouse
aux send level

Is there a way to make auxes be at unity when you create them? Every time I have to pull up the fader or option click it.
Forum: Pro Tools HDX & HD Native Systems (Mac) 07-30-2019, 11:25 AM
Replies: 6
Views: 1,948
Posted By freakhouse
Re: Dante issues with PT's

Good to hear someone is able to do that switch successfully. thanks

I'm using Dante Via version 1.2.0 - latest version. PT Ultimate 2019.6, High Sierra - I will give the service order a shot so...
Forum: Pro Tools HDX & HD Native Systems (Mac) 07-26-2019, 04:40 PM
Replies: 6
Views: 1,948
Posted By freakhouse
Re: Dante issues with PT's

That’s money I don’t want to spend and frankly shouldn’t have to spend in order to simply switch the playback engines without a crash.


Sent from my iPhone using Tapatalk
Forum: Pro Tools HDX & HD Native Systems (Mac) 07-26-2019, 09:39 AM
Replies: 6
Views: 1,948
Posted By freakhouse
Dante issues with PT's

I've got a HDX rig that I use for mixing. To track drums I switch playback engines and use a Dante equipped Presonus RLM 16. I've learned that this always goes smoother if I reboot the Mac and...
Forum: macOS 03-25-2019, 11:10 AM
Replies: 2
Views: 4,511
Posted By freakhouse
Re: Elastic audio assigned to imported tracks

Bump


Sent from my iPhone using Tapatalk
Forum: macOS 01-10-2019, 07:54 PM
Replies: 3
Views: 1,643
Posted By freakhouse
Re: Which OSX version can I go up to?

Thanks Top Jimmy


Sent from my iPhone using Tapatalk
Showing results 1 to 25 of 69

 
Forum Jump

All times are GMT -7. The time now is 04:10 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com