Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 147
Search took 0.02 seconds.
Search: Posts Made By: RTFM
Forum: Pro Tools 10 03-28-2012, 06:29 PM
Replies: 10
Views: 10,345
Posted By RTFM
Forum: macOS 03-28-2012, 06:29 PM
Replies: 9
Views: 3,107
Posted By RTFM
Forum: Pro Tools 9 03-28-2012, 06:27 PM
Replies: 10
Views: 12,793
Posted By RTFM
Re: Bringing down all tracks volume while maintaining automation

Use the 'All' group to bring down automation on all tracks simultaneously?
Forum: Pro Tools TDM Systems (Mac) 03-28-2012, 06:00 PM
Replies: 9
Views: 7,953
Posted By RTFM
Re: copy/paste in grid mode doesn`t work correctly

This old chestnut. Make sure your track is in Ticks mode.
Forum: macOS 03-28-2012, 05:55 PM
Replies: 25
Views: 10,736
Posted By RTFM
Re: -9155 'too much automation' error message

Are you on HD or standard PT?

If you're on HD try increasing the number of DSP per voice.

If you're on standard - try using 'thin automation' (you can do this on HD as well).
Forum: macOS 03-28-2012, 05:52 PM
Replies: 9
Views: 3,107
Posted By RTFM
Re: Since update to Lion video playback slows down everything

Trash prefs? Test from a new admin account?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-28-2012, 05:51 PM
Replies: 2
Views: 2,594
Posted By RTFM
Re: Recordings won't play back at right pitch-help much appreciated

Your session sample rate is different than the actual sample rate of the files. Create a new session at the correct sample rate and use 'Import Session Data' to import files from the original session...
Forum: Pro Tools 9 03-28-2012, 05:49 PM
Replies: 10
Views: 12,793
Posted By RTFM
Re: Bringing down all tracks volume while maintaining automation

If you're on HD or have CPTK you can use automation trim mode. Otherwise pop a Trim plugin on each track and bring it down by the amount needed - as a shortcut you can link grouping of plugins so...
Forum: Pro Tools 10 03-28-2012, 05:40 PM
Replies: 10
Views: 10,345
Posted By RTFM
Re: Why does Avid recommend external USB over external Firewire for audio drive?

USB was approved with Win 7 as performance problems with Vista and XP had been resolved. It isn't, however, the *best* drive to use - internals will almost always outperform and external drive,...
Forum: General Discussion 12-29-2011, 11:33 AM
Replies: 8,715
Views: 2,160,917
Posted By RTFM
Re: Let's hear your latest stuff....right here

Hey guys! I've been MIA from the DUC for a bit because my label just signed a new artist that you absolutely MUST hear. Her name is Lila Rose and she has a debut album coming out January 10th.

If...
Forum: macOS 12-22-2011, 10:14 AM
Replies: 12
Views: 7,442
Posted By RTFM
Re: PT10HD Playing While Caching = Crash

I'm on a Nehalem Mac 2.66 and using a couple different NAS drives - a generic (knockoff) 2 bay NAS and I also tried it from an Apple Time Capsule drive.
Forum: Eleven Rack 12-18-2011, 08:57 AM
Replies: 10
Views: 11,200
Posted By RTFM
Re: Problem with Eleven rack, MIDI and instruments tracks..

What is your MIDI Thru instrument set to in Preferences>MIDI? Try changing it to 'none' or something other than what it's currently set at.
Forum: macOS 12-18-2011, 08:54 AM
Replies: 12
Views: 7,442
Posted By RTFM
Re: PT10HD Playing While Caching = Crash

I think it must be something about the network or network drives - I just did some work using a NAS drive and didn't see any problems. I've got quite a few devices on the network, too - control...
Forum: Pro Tools 10 12-15-2011, 01:20 PM
Replies: 15
Views: 7,489
Posted By RTFM
Re: Some one besides DISM using a Saffire 56w/ PT 10

I've got the Saffire Pro 40, which isn't *much* different from the 56 and I love it. Sound quality is great, lots of IO and the Mix control panel is quite useful. No problems at all so far...
Forum: Windows 12-15-2011, 11:08 AM
Replies: 4
Views: 3,603
Posted By RTFM
Re: Only have access to 'Micro' playback engine

You have to put the MIDI file on a VI track or route it to a VI track with a VI instanciated that has the sound you want the MIDI file to play. MIDI itself is just data.
Forum: Pro Tools SE and Essential (Mac) 12-15-2011, 11:06 AM
Replies: 2
Views: 10,461
Posted By RTFM
Re: Lion Pro Tools SE won't start on one account, but start on another

Honestly trying to figure out what's causing the problem here would be a major task, as the crash report doesn't give enough info to point to anything specific.

Your best bet is to migrate your...
Forum: Eleven Rack 12-15-2011, 10:58 AM
Replies: 10
Views: 11,200
Posted By RTFM
Re: Problem with Eleven rack, MIDI and instruments tracks..

Make sure Zones are disabled on the Axiom and that it's set to transmit on a single channel, then set the input on any VI tracks to Axiom Pro>the channel it's set to transmit on.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-15-2011, 10:43 AM
Replies: 4
Views: 4,333
Posted By RTFM
Re: Why is my FW drive set to T and won't go to R?

HMMMMM. Odd indeed. It works fine on other machines, right? What FW controller chip is in that laptop?

Don't toss the drive - at the very least pull the hard drive from it and you can install it...
Forum: macOS 12-15-2011, 10:41 AM
Replies: 12
Views: 7,442
Posted By RTFM
Re: PT10HD Playing While Caching = Crash

How big is your session and how much RAM do you have allocated to the cache? Are you hitting play while it's still caching? That seems to be the trigger for me - if it's not caching, no problems.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-14-2011, 10:42 AM
Replies: 4
Views: 4,333
Posted By RTFM
Re: Why is my FW drive set to T and won't go to R?

I'd reformat the drive using that computer - that *should* fix it.
Forum: macOS 12-13-2011, 09:49 AM
Replies: 4
Views: 4,348
Posted By RTFM
Re: Aggregate causing sampling distortion having nothing to do with settings.

That's because 'Aggregate Device' is a Mac only feature.
Forum: macOS 12-13-2011, 09:46 AM
Replies: 18
Views: 5,789
Posted By RTFM
Re: Want to upgrade Ram in MAC intel machine

I've almost always purchased RAM from Macsales and never had a problem with it. All of it, that I can recall, was branded as 'Apple' and comes with a lifetime advance replacement warranty. It meets...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-09-2011, 09:06 AM
Replies: 2
Views: 2,633
Posted By RTFM
Re: Dongle required?

Yes, it's compatible and, yes, you will need an iLok to store the PT10 authorization.
Forum: Pro Tools TDM Systems (Mac) 12-09-2011, 09:05 AM
Replies: 9
Views: 3,029
Posted By RTFM
Re: AVID MIC PRE not supported in PT 9.0.5?

Did you set it up properly under Peripherals?
Forum: Pro Tools 10 12-09-2011, 08:53 AM
Replies: 112
Views: 26,589
Posted By RTFM
Re: Logic Pro now costs $199 !!!! Are you watching Avid?

No, the Emagic guys are still there. You may be thinking of the phone support for Logic, which has changed a lot over the years, but those were not developers.
Showing results 1 to 25 of 147

 
Forum Jump

All times are GMT -7. The time now is 02:47 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com