Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.01 seconds.
Search: Posts Made By: jace001
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-25-2001, 10:02 AM
Replies: 2
Views: 2,406
Posted By jace001
Re: Logic 4.6 w/Digi 001

Brent:

I have downloaded the file, but have yet to install it. I will post the results in this thread.

Thanks for your response.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-22-2001, 09:26 AM
Replies: 2
Views: 2,406
Posted By jace001
Logic 4.6 w/Digi 001

Everytime I launch Logic I get Digi driver errors. PTLE works like a champ, but I would rather sequence in Logic.

What is the story with the drivers.

Thanks,
An idiot
Forum: Digidesign Hardware & Software 12-23-2000, 10:54 AM
Replies: 0
Views: 2,704
Posted By jace001
Sample Libraries

Someone explain to me how to discern which sample libraries are readable by Sample Cell.

Obviously the $300 Gigapack. As I use Windows OS I am constantly seeing great Mac discs of samples that I...
Forum: Digidesign Hardware & Software 12-23-2000, 10:52 AM
Replies: 3
Views: 2,632
Posted By jace001
Re: Problems launching PT WITH Samplecell

Be sure to Launch PT first, then Sample Cell
If Sample Cell is open you cannot open PT LE!
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 12:04 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com