Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 7 of 7
Search took 0.01 seconds.
Search: Posts Made By: tweepuntnul
Forum: Pro Tools TDM Systems (Mac) 08-11-2010, 12:59 AM
Replies: 0
Views: 2,396
Posted By tweepuntnul
import .aaf audio crashes a lot more after update!

Hi,
After an update to mac 10.5.8, pt 7.4.2cs4, waves gold 7.0r10 our import from .aaf audio MXF crashes a lot more! We had mac 10.5.1, pt 7.4 and waves gold 5.0.. We have an mac g5 powerpc dual 2.3...
Forum: Pro Tools M-Powered (Win) 08-07-2008, 06:55 AM
Replies: 4
Views: 3,314
Posted By tweepuntnul
Thumbs up it is fixed!!!!

it was an VIA chipset on my motherboard!! bought today a secondhand card from pinnacle system with an Texas Instruments chipset for 15 euro's and guess what? it al works fine!! i'm happy. after 10...
Forum: Pro Tools M-Powered (Win) 07-30-2008, 03:02 AM
Replies: 4
Views: 3,314
Posted By tweepuntnul
cracks and pops on new pc with fw 410

i really hope someone can help me with this one..
i've got a new pc with these hardware

> Mainboard : Asus P5K/EPU
> Chipset : Intel P31/P35
> Processor : Intel Core 2 Quad Q6600 @ 2400...
Forum: Pro Tools M-Powered (Win) 05-05-2008, 12:19 PM
Replies: 0
Views: 3,328
Posted By tweepuntnul
yamaha o1v or o2r with m-audio firewire 410 for mixing

i only will have faders for mixing. will this work? or is there an other standalone mixing console that can do this job?
thanx
Forum: Pro Tools TDM Systems (Win) 11-02-2005, 02:38 AM
Replies: 1
Views: 2,482
Posted By tweepuntnul
record video in pro tools 6.9.1?

we have a pc with an V10 and a 192. how can i record video with it? it says: 'no drives have been selected for video'. i can't find where to look for...
thanx..
Forum: Pro Tools TDM Systems (Win) 11-15-2004, 02:07 PM
Replies: 3
Views: 1,842
Posted By tweepuntnul
Re: analog out is light gray!!!

Hi there... that's the first thing i tried... didn't work! got anymore suggestions?
Forum: Pro Tools TDM Systems (Win) 11-13-2004, 09:11 AM
Replies: 3
Views: 1,842
Posted By tweepuntnul
analog out is light gray!!!

Hello. i've got version 6.4 on my PC. My analog out is light gray since a couple of days... i'd used aes AND analog (with the + sign), but now i've got only aes... where can i find, so i can use both...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT -7. The time now is 10:07 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com