Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 3 of 3
Search took 0.01 seconds.
Search: Posts Made By: somberberry
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-27-2008, 08:11 PM
Replies: 2
Views: 2,908
Posted By somberberry
Re: Recording S/PDIF inputs w/ ADAT clock source on LT LE

I've now tried every configuration I can think of. Before I go crazy here can someone out there tell me if this quirk I'm dealing with is really part of the design of the Digi002rack, or is it...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-18-2008, 11:31 AM
Replies: 2
Views: 2,908
Posted By somberberry
Recording S/PDIF inputs w/ ADAT clock source on LT LE

My basic problem is this: I can't find a way to use the ADAT optical as the clock source on my Digi002R while recording both ADAT and RCA S/PDIF inputs simultaneously. As far as I can tell, anytime...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-12-2006, 09:09 PM
Replies: 2
Views: 3,105
Posted By somberberry
Re: Driver install error

I'm new to Pro Tools and upon installing my 002 rack I've experienced the same "problem." I have noticed a lower track count/plug-in speed than I would have hoped, but I haven't run Pro Tools before,...
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT -7. The time now is 06:49 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com