Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: oldgitguy
Forum: Eleven Rack 11-25-2013, 06:08 PM
Replies: 7
Views: 7,099
Posted By oldgitguy
Re: Eleven Rack Does not work with USB 3!!

It works ok for me.

I'm using a brand new iMac 27" with a quad core 3.4Ghz i7 and 32Gb of RAM.
Two additional separate 4Tb Seagate hard drives on Thunderbolt.
I have a powered USB3 hub by ANKER....
Forum: macOS 07-07-2013, 06:39 PM
Replies: 4
Views: 3,068
Posted By oldgitguy
Re: OS X 10.8.4 safe with ProTools 10.3.5?

Works for me:
iMac 27" 3.4Ghz i7, 32Gb RAM, 3Tb Fusion Drive for OS, PT10.36 and PT11.
OS X 10.8.4
Using an Anker USB3 powered Hub.
iLock2 key into hub.
Superdrive into hub.
Eleven Rack into...
Forum: Eleven Rack 06-24-2013, 03:21 PM
Replies: 3
Views: 2,874
Posted By oldgitguy
Re: Can I adjust gain on just one track in?

Yep. That really helped. Thanks. I appreciate the fast feedback.
This forum is great!
Forum: Eleven Rack 06-24-2013, 03:16 PM
Replies: 3
Views: 2,874
Posted By oldgitguy
Re: Can I adjust gain on just one track in?

Thanks so much. I will read up on that and give it a try.
Forum: Eleven Rack 06-24-2013, 02:59 PM
Replies: 3
Views: 2,874
Posted By oldgitguy
Can I adjust gain on just one track in?

Hello everyone.
I'm running PT11 with an 11R.
I have a backing track I made playing on track 1.
I have an mono audio track (2), setup for the dry track, (Guitar in), (Main out).
I have a stereo...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -7. The time now is 01:16 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com