Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: ozzomorales
Forum: Windows 10-10-2012, 09:01 PM
Replies: 0
Views: 2,572
Posted By ozzomorales
click to activate recording in Pro Tools 3.10

The problem I ´ve is when I enable a track to record pro tools makes a click and repeats and repeats constantly, the funny thing is that if I open the saffarie mix (Focusrite) the click does not play...
Forum: Windows 09-25-2012, 09:01 PM
Replies: 2
Views: 2,848
Posted By ozzomorales
Re: I keep getting a clicking sound out of no where while recording

I got the same problem :mad: i work whith liquid saffire 56

Help me!!!!
Forum: Artist Series 07-23-2012, 08:48 PM
Replies: 0
Views: 3,151
Posted By ozzomorales
Unhappy set studio monitor express on PC

Hi, i can´t setup my studio monitor express on PC

I works with windows 7 ultimate 64 bits and my audio card is liquid saffire 56 focusrite

what most interests me is to set the option of talkbak...
Forum: Artist Series 04-25-2012, 11:37 PM
Replies: 1
Views: 2,941
Posted By ozzomorales
problem whit artist control

I have an artist control and mix artist but my computer does not recognize when I connect both to a router, not even the softwere of EuControl run-
When I connect a computer directly to my work...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 11:46 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com