Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 12 of 12
Search took 0.00 seconds.
Search: Posts Made By: Baseman
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-20-2006, 02:01 PM
Replies: 0
Views: 2,139
Posted By Baseman
Ni Battery 2 and PT 7 le

Hi,
I am thinking of buying the NI Battery 2 drumsampler does anyone of you have experience with it?
- Does is it work well on PT 7 Le on OSX 10.4?
- Can you use the multiple outputs?
- Any...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-10-2006, 01:17 PM
Replies: 0
Views: 1,943
Posted By Baseman
AMT-8 Midi Clock

Hi everyone,
I just installed a AMT-8 attached through USB on a connector at the back of my G5 dual 2.0. When i sync a synth arp or a delay the clock runs at double speed. When i connect it to my...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-09-2006, 04:40 AM
Replies: 2
Views: 1,815
Posted By Baseman
Re: Which midi interface?

Ok thanks for the info,
I just bought a second hand AMT-8 for € 120, a good deal i think.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-06-2006, 01:14 AM
Replies: 5
Views: 2,504
Posted By Baseman
Re: Pro Tools Custom Colored Keyboard

I bought the stickerset at http://www.editorskeys.com and after a extensive 7 months use. They are still in good condition. It's worth the money.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-04-2006, 03:58 PM
Replies: 2
Views: 1,815
Posted By Baseman
Which midi interface?

Hi,
I am looking for a new 8 channel midi interface, But which one works well with PT 7 LE on OSX? Does anyone have experience with it? I have seen a few on the internet. The Digidesign device works...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-24-2006, 06:15 AM
Replies: 0
Views: 2,379
Posted By Baseman
PT 7 Hangs while opening a session

Hi,
I have a problem with opening sessions as described below.

When I open a session made in PT 7 LE PT frequently hangs with message “activating inserts” or ”restoring tracks” But when I open...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-23-2006, 10:25 AM
Replies: 28
Views: 4,412
Posted By Baseman
Re: PT7 questions answered from NAMM

The upgrade to 7.1 will be free, that's OK, But the best part of the Music Production Toolkit is the 48 voice option, i think. Lot's of people i have talked to, already have the smack Le and the DINR...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-23-2006, 08:13 AM
Replies: 28
Views: 4,412
Posted By Baseman
Re: PT7 questions answered from NAMM

Well Done Digi.....
I hope the 48 upgrade will be sold seperately. I just bought 2 months ago the PT 7 Le upgrade with the Smack Le, DINR Le and the mp3 option. And i think i am not the only one who...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-27-2005, 03:55 AM
Replies: 3
Views: 2,403
Posted By Baseman
Mutiple outputs with Intakt and Sampletank

Hi,
I'm using Intakt and Sampletank with Protools Le 6.8 with a 002R
on OSX 10.3.
But when I select output 3+4 or 5+6 etc.. in one of the programs the
audio is still routed to the track where I...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-15-2004, 10:06 AM
Replies: 1
Views: 2,438
Posted By Baseman
Setup Advice

Hi,
At the moment i am using a yamaha promix 01 witn a MBOX and midisport 4x4.
But i use only 6 line inputs of the promix, Now i am thinking
of buying a 002R to replace the MBOX and the Promix 01...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-22-2004, 12:07 PM
Replies: 2
Views: 2,376
Posted By Baseman
Re: Midi sync problems

At the websites below you can find the midi i/o device from digidesign

Midi I/O at the Digidesign website (http://www.digidesign.com/products/hd/systems/interfaces.cfm)
Midi I/O at the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-21-2004, 01:11 PM
Replies: 2
Views: 2,376
Posted By Baseman
Midi sync problems

Hi,
I'm using PT LE 6.4 with a MBOX and a Midisport 4x4 on a G4 1.25 GHz 512 MB Mac OS X. But now i have terrible midi timing when i use audio and midi tracks together. I have tried the midi pre...
Showing results 1 to 12 of 12

 
Forum Jump

All times are GMT -7. The time now is 11:46 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com