Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.01 seconds.
Search: Posts Made By: myonlineportal.com
Forum: Pro Tools M-Powered (Win) 09-20-2007, 02:15 PM
Replies: 17
Views: 13,725
Posted By myonlineportal.com
Re: HELP! M-Audio Project Mix+Intel Quad6600+PTMP7.3=Distortion!

pal,

via chipset 6407 and 6406 for the firewire is already good enough.

i also just found out TI doesn't have and firewire cards in the market.

So for additional pci card. look for via...
Forum: Pro Tools M-Powered (Win) 09-19-2007, 05:29 AM
Replies: 17
Views: 13,725
Posted By myonlineportal.com
Re: HELP! M-Audio Project Mix+Intel Quad6600+PTMP7.3=Distortion!

you should not be using your computer sound card. everything un used are recommended to be disable to aviod further conflicts.

in this case i suggest that you disable your onboard sound card....
Forum: Pro Tools M-Powered (Win) 09-18-2007, 08:19 PM
Replies: 17
Views: 13,725
Posted By myonlineportal.com
Re: HELP! M-Audio Project Mix+Intel Quad6600+PTMP7.3=Distortion!

what chipset of 1394 does gigabyte ds3r uses?
don't mind sharing?
Forum: Pro Tools M-Powered (Win) 09-17-2007, 11:53 AM
Replies: 17
Views: 13,725
Posted By myonlineportal.com
Re: HELP! M-Audio Project Mix+Intel Quad6600+PTMP7.3=Distortion!

i have encounter this problem with one of my client's setup as well.

solved the problem by adding an additional firewire card
try buying a 1394 pci card.

it could be the same fault.

the...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 07:09 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com