Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: megatracks
Forum: Pro Tools HDX & HD Native Systems (Mac) 02-20-2021, 05:37 AM
Replies: 6
Views: 709
Posted By megatracks
Re: Pro Tools Ult 2020.12 HDN Mac 7,1

Anyone? This setup worked fine with the 2013 Mac Pro. Just retired that for the new one and am having this rather weird problem. The Mac recognizes the TB HDN but simply fails on Pro Tools launch...
Forum: Pro Tools HDX & HD Native Systems (Mac) 02-19-2021, 03:59 PM
Replies: 6
Views: 709
Posted By megatracks
Re: Pro Tools Ult 2020.12 HDN Mac 7,1

It’s the kit with the TB box from Avid. Connection is via TB2-TB3 adapter.


Avid S6M40-32-5D, MTRX (2), Barefoot MM26, PT Ultimate HDX3, CB TMC1 S6 Penta
Forum: Pro Tools HDX & HD Native Systems (Mac) 02-19-2021, 03:46 PM
Replies: 6
Views: 709
Posted By megatracks
Pro Tools Ult 2020.12 HDN Mac 7,1

New Mac install, with HDN/Omni. Pro Tools 2020.12 throws AAE -9006 error on launch. Tried a reinstall of HD driver as well as Pro Tools App with no change.

Sure could use some help, I'm stumped......
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT -7. The time now is 04:58 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com