Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 10 of 10
Search took 0.00 seconds.
Search: Posts Made By: Evermore
Forum: Pro Tools 2018 06-26-2021, 10:15 AM
Replies: 20
Views: 5,156
Posted By Evermore
Re: Play AAX and Pro Tools - Need more Ram!

Seems Pro Tools 2021.6 has fixed a memory issue. I am no longer getting 100% ram usage when loading Play AAX or other VI's, zero none. It appears it was a PT issue and not a Play AXX bug.

For...
Forum: Pro Tools 2018 11-06-2018, 09:59 AM
Replies: 20
Views: 5,156
Posted By Evermore
Re: Play AAX and Pro Tools - Need more Ram!

Yes, definitely. That would be a nice reminder to East/West. I will continue to contact both parties until this gets fixed. Even though they said that it's okay to use Play by ignoring the memory...
Forum: Pro Tools 2018 11-05-2018, 08:36 AM
Replies: 20
Views: 5,156
Posted By Evermore
Re: Play AAX and Pro Tools - Need more Ram!

Quick Update,

I got a e-mail from Eastwest saying that they are aware of this issue and that they have notified Avid. Next, I will be contacting Avid to let them know or remind them of the Play...
Forum: Pro Tools 2018 11-02-2018, 10:24 AM
Replies: 20
Views: 5,156
Posted By Evermore
Re: Play AAX and Pro Tools - Need more Ram!

I see, so it only happens when updating your library. Still a bit strange that it happens in PT.

Have you tried any other DAW to see if it behaves the same?
Forum: Pro Tools 2018 11-02-2018, 09:47 AM
Replies: 20
Views: 5,156
Posted By Evermore
Re: Play AAX and Pro Tools - Need more Ram!

Interesting that you're on PT 11.3 with the same issue. Maybe this has been around for a long time and only affecting certain plugins.
Sounds like VEP is helpful and I will definitely look into it....
Forum: Pro Tools 2018 11-02-2018, 09:42 AM
Replies: 20
Views: 5,156
Posted By Evermore
Re: Play AAX and Pro Tools - Need more Ram!

Unfortunately, even if I exit, restart etc. Pro Tools, the problem remains. It must be annoying having to do that every time you want to use Drumcore.
Forum: Pro Tools 2018 11-02-2018, 09:39 AM
Replies: 20
Views: 5,156
Posted By Evermore
Re: Play AAX and Pro Tools - Need more Ram!

Thank you very much for the elaborate information. In a way I'm glad that it's not just me experiencing this. Sounds like it might be related to specific plugins, in this case, Play AAX.
I'm gonna...
Forum: Pro Tools 2018 11-01-2018, 12:17 PM
Replies: 20
Views: 5,156
Posted By Evermore
Re: Play AAX and Pro Tools - Need more Ram!

Same thing here, I have my Cache size set to: Normal
Forum: Pro Tools 2018 11-01-2018, 12:14 PM
Replies: 20
Views: 5,156
Posted By Evermore
Re: Play AAX and Pro Tools - Need more Ram!

Should've mentioned that I'm testing it out with just one instrument track in a new project. I'm on the latest version of Play.
Play is only showing 356mb of RAM being used. Also, I'm using Pro...
Forum: Pro Tools 2018 11-01-2018, 08:51 AM
Replies: 20
Views: 5,156
Posted By Evermore
Play AAX and Pro Tools - Need more Ram!

Hello All,

I've encountered a strange memory/ram issue when using Play within Pro Tools and I keep getting a "Physical RAM is getting low" message.
Pro Tools ram usage skyrockets to 100% when...
Showing results 1 to 10 of 10

 
Forum Jump

All times are GMT -7. The time now is 04:36 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com