Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 46
Search took 0.00 seconds.
Search: Posts Made By: nebosphere
Forum: Pro Tools 2021 10-05-2021, 10:27 AM
Replies: 11
Views: 614
Posted By nebosphere
Re: 2021.7 on OS X 11.6

What issue ware you seeing with the HDX cards?
Forum: Pro Tools 2021 09-20-2021, 11:24 AM
Replies: 3
Views: 276
Posted By nebosphere
Re: PT 2021.7 GUI Freezing

Can you explain why? What you are describing is a huge lift for a lot of us!
Forum: Pro Tools 2021 09-13-2021, 11:12 AM
Replies: 4
Views: 337
Posted By nebosphere
Re: Overall CPU Spikes while individual cores aren't near maxing out

You could also try a replacement USB-C cable for your interface. A bad cable can cause crazy things like this to happen!
Forum: Pro Tools 2021 06-29-2021, 08:16 AM
Replies: 34
Views: 2,913
Posted By nebosphere
Re: Going back to 2021.3... see other posts

Forgot to add: Running MacOS 11.4 and the UI sluggishness has been much worse than when I was using Catalina
Forum: Pro Tools 2021 06-29-2021, 08:15 AM
Replies: 34
Views: 2,913
Posted By nebosphere
Re: Going back to 2021.3... see other posts

Curious to know if you running your display scaled, or at native resolution. I have a 4k monitor and my graphics issues are MUCH worse when I run it scaled. That said, I have to or I can't see...
Forum: Pro Tools 2021 06-28-2021, 09:05 AM
Replies: 34
Views: 2,913
Posted By nebosphere
Re: Going back to 2021.3... see other posts

What resolution is your display and what’s the OS/hardware config? Curious if this is related to what I’m seeing.


Sent from my iPhone using Tapatalk
Forum: Pro Tools 2021 04-24-2021, 04:25 PM
Replies: 40
Views: 4,703
Posted By nebosphere
Re: 2021.3 Video engine and bounce to .mov crashes.

Yeah there is a bug (unreported at this point) related to bouncing clips that aren’t the exact length of the video in your session. Try making sure that your bounce selection is exactly a certain...
Forum: Pro Tools 2021 04-23-2021, 11:31 AM
Replies: 18
Views: 1,517
Posted By nebosphere
Re: PT Hangs/Freezes at end of bounce, must force quit

Are you bouncing to the exact length of the video? And What format is said video?


Sent from my iPhone using Tapatalk
Forum: Pro Tools 2021 04-23-2021, 11:29 AM
Replies: 40
Views: 4,703
Posted By nebosphere
Re: 2021.3 Video engine and bounce to .mov crashes.

I’ve had this problem and was able to get it to work by changing the bounce length. Are you bouncing to the exact length of your video?


Sent from my iPhone using Tapatalk
Forum: Pro Tools 2021 04-14-2021, 10:19 AM
Replies: 18
Views: 1,517
Posted By nebosphere
Re: PT Hangs/Freezes at end of bounce, must force quit

Great! Still a bug tho!


Sent from my iPhone using Tapatalk
Forum: Pro Tools 2021 04-13-2021, 08:13 PM
Replies: 18
Views: 1,517
Posted By nebosphere
Re: PT Hangs/Freezes at end of bounce, must force quit

Anyone try bouncing with the pad to frame boundary box checked? If my session happens to be crashing after a bounce, unchecking that box usually fixes it. I would never check it manually - seems pro...
Forum: Pro Tools 2021 04-12-2021, 08:35 PM
Replies: 18
Views: 1,517
Posted By nebosphere
Re: PT Hangs/Freezes at end of bounce, must force quit

Seems like it might be related somehow to the frame boundary setting in the bounce window and whether you happen to have a bounce selection that is to the frame or something smaller. Still trying to...
Forum: Pro Tools 2021 04-02-2021, 08:49 AM
Replies: 10
Views: 848
Posted By nebosphere
Re: Crazy DSP Bug on PT 2021.3 with Catalina/Mac Pro 2019 12 Core

I’ve noticed that the latest Radeon 5600 and related cards can cause crazy CPU spikes. What’s your video card?


Sent from my iPhone using Tapatalk
Forum: Pro Tools 2021 04-01-2021, 08:20 AM
Replies: 18
Views: 1,517
Posted By nebosphere
Re: PT Hangs/Freezes at end of bounce, must force quit

Good idea! When you say commute - do you mean import into a new session?
Forum: Pro Tools 2021 04-01-2021, 06:33 AM
Replies: 18
Views: 1,517
Posted By nebosphere
PT Hangs/Freezes at end of bounce, must force quit

Is anyone else having an issue where at the end of bouncing to disk, where the progress bar is all the way at the end, pro tools just stops and sits there, requiring a force-quit? The bounced audio...
Forum: Pro Tools 2021 04-01-2021, 06:23 AM
Replies: 5
Views: 866
Posted By nebosphere
Re: Modern Interrupts

That's great to hear! I'm going to do more testing on this today/tomorrow.
Forum: Pro Tools 2021 03-31-2021, 09:48 AM
Replies: 5
Views: 866
Posted By nebosphere
Re: Modern Interrupts

Hoping this will make large sessions with a lot of uad plug-ins while using the hdx engine work better at low latency. Verdict is still out. I’m running a UAD Octo card in a sonnet chassis along with...
Forum: Pro Tools 2021 03-26-2021, 05:29 AM
Replies: 15
Views: 1,605
Posted By nebosphere
Re: HDX Firmware Upgrade

Single HDX card here, updated fine. Anyone notice a change in behavior? Seems to be about the same at low buffer settings here.


Sent from my iPhone using Tapatalk
Forum: Pro Tools 2018 11-20-2020, 11:45 AM
Replies: 142
Views: 56,416
Posted By nebosphere
Re: 2018 MacMini experiment on ProTools HDX

Just found this thread so glad this was explored in depth!

I'm reviving in hopes that someone here who's got the Sonnet eGFX 550 has tried playback and the lowest buffer setting and if so, can...
Forum: Pro Tools 2020 11-14-2020, 06:50 AM
Replies: 1
Views: 402
Posted By nebosphere
Re: PT 2020.11 CPU Spikes with eGPU at low buffer

Bump! Anyone?


Sent from my iPhone using Tapatalk
Forum: Pro Tools 2020 11-13-2020, 06:46 AM
Replies: 1
Views: 402
Posted By nebosphere
PT 2020.11 CPU Spikes with eGPU at low buffer

Hi All,

Has anyone seen this issue yet? I get frequent 9093 errors at low buffers (128 and 64) in this new version and I believe I've traced it down to mouse/trackpad pointer motion. It only...
Forum: Pro Tools 12 10-12-2017, 06:24 AM
Replies: 6
Views: 4,020
Posted By nebosphere
Re: f4 button just works part of the time?

https://discussions.apple.com/thread/7813416?start=0&tstart=0


Sent from my iPhone using Tapatalk
Forum: Pro Tools 12 10-12-2017, 06:24 AM
Replies: 2
Views: 2,264
Posted By nebosphere
Re: F4 shortcut for Gride mode not working in PT12!

This one is on apple. It’s related to JavaScript implementation in browsers, believe it or not. Notice that it’s not just pro tools that exhibits the problem of F4 not working. See:...
Forum: Post - Surround - Video 05-23-2016, 07:25 AM
Replies: 117
Views: 66,993
Posted By nebosphere
Re: PT 12.5 Video Engine

Sadly, no. I'm still jumping through hoops with support. I'll reply back when I have something useful to post!
Forum: Post - Surround - Video 04-19-2016, 09:39 AM
Replies: 117
Views: 66,993
Posted By nebosphere
Re: PT 12.5 Video Engine

Anyone having better luck with this? I'm having no end of these unrecoverable video engine errors over here. It doesn't seem to matter what the codec is, FWIW. I have a standard ATI Radeon 5770 card...
Showing results 1 to 25 of 46

 
Forum Jump

All times are GMT -7. The time now is 03:51 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com