Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 14 of 14
Search took 0.01 seconds.
Search: Posts Made By: dmfisher1
Forum: Post - Surround - Video 05-16-2007, 09:25 AM
Replies: 4
Views: 3,103
Posted By dmfisher1
Re: OT: HDCAM SRW 5500 layback problems (latency!)

Matt - why is your PT session not PULL DOWN if your frame rate is 23.98?
Forum: Post - Surround - Video 05-16-2007, 07:39 AM
Replies: 1
Views: 2,370
Posted By dmfisher1
Synching to HD decks or 24 fr video

Anyone have any tips for configuring an HD deck such as HDCAM SR to Pro Tools for a layback? I'm new to HD and haven't locked to HD video decks of 24 fr sources. Do I need tri-level sync? What...
Forum: Pro Tools TDM Systems (Mac) 01-28-2005, 06:50 AM
Replies: 0
Views: 1,826
Posted By dmfisher1
DAE error -51

Trying to open a 5.1 session from LE on my Mix Plus System (OS9). Getting DAE error -51. Any help?
Forum: Post - Surround - Video 01-21-2005, 10:52 AM
Replies: 2
Views: 2,348
Posted By dmfisher1
I DON\'T want to calibrate my room

I DON'T want to calibrate my room, but I do have a question about the actual level of the final film mix (NOT the listening level/spl). Should it be mostly around -24dB to -18dB? Where should the...
Forum: Post - Surround - Video 01-21-2005, 10:31 AM
Replies: 4
Views: 3,183
Posted By dmfisher1
Re: Pull Up/Down question.... HELP!!

pull is actually 4.167%
Forum: Post - Surround - Video 10-28-2004, 08:33 AM
Replies: 8
Views: 3,201
Posted By dmfisher1
Pull Up/Pull Down and digital transfers

I want to talk specifically about sample rates and digital transfers from one machine to another. I am in post for film and constantly dealing with these issues. I recently talked to a Sony tech and...
Forum: Pro Tools TDM Systems (Mac) 04-13-2004, 03:14 PM
Replies: 1
Views: 2,329
Posted By dmfisher1
Need DINR update from v2.2 on OS 9

Looking for a software update for DINR TDM v2.2 on OS 9. Anyone have any leads? The only downloadable version is 3.5.1 for i-lok (I have an old floppy version). Any ideas?
Forum: Pro Tools TDM Systems (Mac) 04-09-2004, 09:37 AM
Replies: 6
Views: 2,718
Posted By dmfisher1
Re: Pro Tools HD hardware with OS 9.x?

But can you purchase PT HD 5.3.1 software new? Or does it ship with PT 6.x (OS X) only?
Forum: Pro Tools TDM Systems (Mac) 04-09-2004, 08:52 AM
Replies: 6
Views: 2,718
Posted By dmfisher1
Pro Tools HD hardware with OS 9.x?

Is it possible to run Pro Tools HD hardware with OS 9.x / PT 5.1.3?
Forum: Pro Tools TDM Systems (Mac) 04-05-2004, 07:45 AM
Replies: 1
Views: 1,928
Posted By dmfisher1
Video card for OS 9.x PT 5.1.3 help!

I know this topic has been covered before, but can anyone recommend a setup for video capture and playback on a G4 running OS 9.2.2 PT 5.1.3? I'm interested in both firewire/DV and PCI video card...
Forum: Pro Tools TDM Systems (Mac) 04-02-2004, 11:45 AM
Replies: 0
Views: 2,433
Posted By dmfisher1
video capture in OS 9.x PT 5.1.3

OS 9.2.2 QT 6.0 G4 450 PT 5.1.3

Looking to get video capture and playback happening (DV). Is this possible in OS 9? I have a Datavideo DAC-2 comp video to DV converter. I'm thinking I need...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-17-2001, 08:15 PM
Replies: 2
Views: 2,357
Posted By dmfisher1
Digi Help - "space" when I bounce

my info:

PTLE 501, G4/400, 384RAM, waves gold native

Everytime I bounce a file, PT creates a small "space" at the head of the new file. The bounced file is the same overall length, which makes...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-13-2001, 03:00 PM
Replies: 3
Views: 2,520
Posted By dmfisher1
error type 2 won\'t stop digi please help

I am running a G4/400, D001, PTLE5.0.1, 384mbRAM. I have tried ALL of the following as recommended by digi:

"error type 2"

It sounds like your are having major issues with your Mac OS. If the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-15-2000, 12:25 AM
Replies: 1
Views: 2,370
Posted By dmfisher1
PCI bus too busy for DAE

I'm getting the error message:
PCI bus too busy for DAE to communicate w/audio interface reliably - please help
Showing results 1 to 14 of 14

 
Forum Jump

All times are GMT -7. The time now is 03:46 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com