Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: randr8
Forum: Getting Started 08-09-2022, 01:07 PM
Replies: 4
Views: 571
Posted By randr8
Re: GPU not loading at startup, leading to CPU overload (AAE-9173)

After getting the input/output hardware sorted out and the sampling correct, everything sort of fell into place. Thanks for your help everyone!
Forum: Getting Started 08-08-2022, 07:12 PM
Replies: 4
Views: 571
Posted By randr8
Re: GPU not loading at startup, leading to CPU overload (AAE-9173)

Thank you for your help!

It is definitely a somewhat old system. I'm gonna say at least 5 years old.

While it says, "Initializing MIDI Engine" during startup of the actual program, a...
Forum: Getting Started 08-08-2022, 01:57 PM
Replies: 4
Views: 571
Posted By randr8
GPU not loading at startup, leading to CPU overload (AAE-9173)

SOLVED! See below.

Hello, I am just starting a trial to see if I can use ProTools Ultimate on Windows 10 64-bit.

Processor is Intel(R) Core(TM) i5-3470 CPU @ 3.20GHz 3.20 GHz
24 GB RAM

I...
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT -7. The time now is 09:45 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com