Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 359
Search took 0.03 seconds.
Search: Posts Made By: Sonopolis
Forum: AAX Plug-ins 06-15-2022, 07:01 AM
Replies: 10
Views: 769
Posted By Sonopolis
Re: iZotope / Exponential Audio reverbs and M1 update

They are on the update list, just on the bottom.
https://support.izotope.com/hc/en-us/articles/6658082572049-iZotope-Compatibility-with-Apple-silicon

Still, I will be loosing two plugs in the...
Forum: Post - Surround - Video 06-02-2022, 02:41 AM
Replies: 9
Views: 867
Posted By Sonopolis
Re: Sound Particles - Explorer

Unfortunately not a review, merely a copy of the press release. What order of ambisonics does it support? Can metadata also be edited? The output section looks good, but can I make my own layouts or...
Forum: Getting Started 05-19-2022, 03:25 AM
Replies: 8
Views: 1,158
Posted By Sonopolis
Re: Lock Marker Locations - Possible?

What Ryan said! Due to the limitations of Markers in PT we use marker tracks in post production all the time. You can have multiple ones, you can use audio or MIDI tracks, you can use empty Clip...
Forum: Pro Tools 05-16-2022, 01:27 AM
Replies: 12
Views: 798
Posted By Sonopolis
Re: Sessions taking a loooong time to load

Are you using Waves V13 plug-ins? i had an issue with slow loading of tracks in sessions with these.

There was a Waves server element related to the new presets manager missing. Another...
Forum: Pro Tools 05-06-2022, 02:09 AM
Replies: 4
Views: 270
Posted By Sonopolis
Re: Exporting mono tacks

Do a quick Consolidate on the mono clips (and eventually rename), this should solve it.
Forum: Pro Tools 04-12-2022, 11:04 AM
Replies: 8
Views: 536
Posted By Sonopolis
Re: Clip Gain Workflow

Setting the preference to 1dB steps helps to speed up things and CMD+Shift+x is your friend to make ramps. Also, you don't need to see the Clip Gain line to work with Clip Gain.
Forum: Pro Tools 04-09-2022, 01:45 AM
Replies: 6
Views: 598
Posted By Sonopolis
Re: Automation workflow question

Hi Simon,

you're right about your assumption. However you could combine Trim Automation Mode with Read. In Trim/Read you can still adjust the fader around the 0 position.
Forum: Pro Tools 03-21-2022, 04:59 PM
Replies: 6
Views: 400
Posted By Sonopolis
Re: Transferring from Media Composer to Pro Tools

This article covers the basics:
https://www.pro-tools-expert.com/home-page/working-between-avid-media-composer-and-pro-tools-read-this
Forum: AAX Plug-ins 03-15-2022, 04:45 AM
Replies: 2
Views: 476
Posted By Sonopolis
Re: FB Audio 360 suite officially discontinued

I feel the same. I did many 360° projects with these tools and I remember quite well how surprised I was of the quality of the whole package and the documentation and templates when I first...
Forum: AAX Plug-ins 03-13-2022, 03:54 AM
Replies: 2
Views: 476
Posted By Sonopolis
FB Audio 360 suite officially discontinued

The Two Big Ears (TBE) ambisonics tools that Facebook took over and that are part of the ProTools plug-ins pack are now officially discontinued by Meta. Here is the the statement posted by Meta's...
Forum: Post - Surround - Video 03-08-2022, 02:30 AM
Replies: 3
Views: 567
Posted By Sonopolis
Re: Integrated Atmos renderer

Typically, Avid's way of doing this would be to just hand a licence code to subscription users.
Forum: Pro Tools 03-01-2022, 02:40 AM
Replies: 5
Views: 287
Posted By Sonopolis
Re: Turning off Output raises level of Aux - Why?

The conspicuous thing here is that the Pan knobs disappear when you deselect the output on Aux 1. Try to see what happens if you tun off FMP on the Bus 11-12 send. There is a "feature" in PT, that...
Forum: Pro Tools 02-24-2022, 03:07 AM
Replies: 257
Views: 42,137
Posted By Sonopolis
Re: PT 2022 release?

Since many of Avid's products are being developed in the Ukraine I can imagine there could be delays in update roll-out coming. Since the terrible events of this morning, the engineers in Kyiv really...
Forum: Pro Tools 01-27-2022, 02:23 PM
Replies: 16
Views: 1,318
Posted By Sonopolis
Re: Optimising Offline Bounce Speed?

If you uncheck "Replace timecode track" bouncing to QT becomes much faster.
Forum: Pro Tools 01-27-2022, 04:09 AM
Replies: 16
Views: 1,318
Posted By Sonopolis
Re: Optimising Offline Bounce Speed?

Disabling loudness metering like iZotope Insight2 or Nugen VisLM makes a big difference in my experience.
Forum: Post - Surround - Video 01-24-2022, 04:06 AM
Replies: 2
Views: 281
Posted By Sonopolis
Re: Suddenly wrong Video Engine Rate

Thank you. That didn't help, but importing all tracks except the video tracks to a new session did. BTW Avis CS said this was normal, I should try to experiment with Pull-Up and -Down rates......
Forum: Post - Surround - Video 01-19-2022, 11:35 AM
Replies: 2
Views: 281
Posted By Sonopolis
Suddenly wrong Video Engine Rate

Another day, another Pro Tools problem.

Suddenly my session shows me a wrong Video Engine Rate. While everything was fine so far, PT now shows me 25.3 FPS at the header of my all my video tracks...
Forum: Pro Tools 01-12-2022, 10:08 AM
Replies: 4
Views: 499
Posted By Sonopolis
Re: Moving fades by Grabber gone?

Wow, yes, actually it was :D
Forum: Pro Tools 01-09-2022, 03:00 AM
Replies: 4
Views: 499
Posted By Sonopolis
Moving fades by Grabber gone?

Hi all,

it used to be possible to slip fades and cross-fades with the Grabber tool instead of just nudging them by key commands. If I remember correctly there was an issue with automation not...
Forum: AAX Plug-ins 01-09-2022, 02:46 AM
Replies: 11
Views: 2,892
Posted By Sonopolis
Re: AVID Space plugin issue

Same thing here on Mojave 10.14.6 and PT 2021.12 Ultimate. It's annoying.

I also found out, that if you place your own IRs next to the stock IRs, import them and then do a rescan, you see them...
Forum: Post - Surround - Video 01-03-2022, 07:23 AM
Replies: 10
Views: 769
Posted By Sonopolis
Re: Import OMF not relinking missing files

So this is a referenced OMF, right? Is the OMF file in the same folder as the audio files? If not, try this,
Forum: Pro Tools 01-02-2022, 12:57 AM
Replies: 5
Views: 794
Posted By Sonopolis
Re: Slow session loading times with 2021.10?

Are you experiencing slow loading of the Waves preset menu, too? Then I guess it's the V13 plugs. have a look at this thread:
https://duc.avid.com/showthread.php?t=418357
Forum: Pro Tools 2020 01-02-2022, 12:54 AM
Replies: 5
Views: 680
Posted By Sonopolis
Re: Automating filter type in RX Voice Denoise causes CPU Spike

Interesting! Thank you! I just ran into the exact same issue. I thought it was that one additional instance of RX7 Voice Denoise but yes, it's automating the filter type.

Can anyone say on what...
Forum: AAX Plug-ins 12-30-2021, 01:59 AM
Replies: 18
Views: 1,399
Posted By Sonopolis
Re: Waves V13 slow loading

It's solved! Waves support is really fast and very helpful! Obviously it was an issue with WavesLocalServer. Deleting it and reinstalling it by installing an arbitrary plug-in again for Waves Central...
Forum: AAX Plug-ins 12-28-2021, 02:39 PM
Replies: 18
Views: 1,399
Posted By Sonopolis
Re: Waves V13 slow loading

Thank you. Guess I'll have to talk to Waves support then.
Showing results 1 to 25 of 359

 
Forum Jump

All times are GMT -7. The time now is 04:37 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com