Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  ē  Community Terms of Use  ē  Help Us Help You

Knowledge Base Search  ē  Community Search  ē  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 15 of 15
Search took 0.02 seconds.
Search: Posts Made By: rosshc44
Forum: Pro Tools 08-02-2022, 08:53 AM
Replies: 7
Views: 913
Posted By rosshc44
Re: Count Midi Notes In Clip

Amazing. Thats it. Thanks!
Forum: Pro Tools 08-01-2022, 05:48 PM
Replies: 7
Views: 913
Posted By rosshc44
Count Midi Notes In Clip

Hey All,

Anyone know of a way to count the midi notes in a clip?
Long story, but knowing the amount of midi notes in a clip would really be beneficial for a process im about to do.
Any help...
Forum: macOS 04-16-2022, 06:03 AM
Replies: 39
Views: 6,444
Posted By rosshc44
Re: Big Sur Update - Graphics lag and can't reorder tracks

Hey. I would also like to put in for a fix for this. Itís driving me nuts but Iím glad to see itís not just me. Is anyone speaking directly with avid on this?
Forum: Pro Tools 03-29-2022, 12:20 PM
Replies: 1
Views: 269
Posted By rosshc44
Hanging on Initializing Midi Engine

Hey Everyone,

Having the weirdest issue today, Pro Tools is Hanging on The Initializing Midi Engine, and after about 5 mins it will kick into the dashboard after saying that devices were not...
Forum: Pro Tools 02-28-2022, 10:25 PM
Replies: 1
Views: 239
Posted By rosshc44
Playback Engine Hide

Hey All,

Anyone know of a way to hide the various playback engine options so it always starts with the aggregate or otherwise?
I have loopback audio on my system and if I start pro tools without...
Forum: Pro Tools 2020 10-18-2021, 08:02 PM
Replies: 12
Views: 1,793
Posted By rosshc44
Re: Playback momentarily stops when editing within playlists

Ya that's weird. It seems to happen randomly thou. In the session I'm in, 20 drum tracks comping in playlist mode, it does the glitch, but then on the bass tracks, 3 tracks, no glitch same...
Forum: Pro Tools 2020 10-18-2021, 05:36 PM
Replies: 12
Views: 1,793
Posted By rosshc44
Re: Playback momentarily stops when editing within playlists

Anyone come up with a solution for this?

Still happening in Pro Tools 2021.06

Any tips would be appreciated!

-Ross
Forum: Pro Tools 04-28-2021, 06:37 AM
Replies: 4
Views: 410
Posted By rosshc44
Re: Pro Tools Clipping Issue

Well first of all he is me, so thanks for watching and getting me an extra view on the video LOL.

Itís totally cool if you donít know why itís not showing that itís clipping, I also donít know,...
Forum: Pro Tools 04-28-2021, 06:12 AM
Replies: 4
Views: 410
Posted By rosshc44
Re: Pro Tools Clipping Issue

These pictures are merely an exaggerated test to get a visual of driving the input to demonstrate the issue.
That being said, there is secret sauce in hitting the burl hard and depending on the...
Forum: Pro Tools 04-27-2021, 11:16 PM
Replies: 4
Views: 410
Posted By rosshc44
Pro Tools Clipping Issue

Hey Guys,

Odd thing happening in pt 2020.11
I have an Apollo x16 and a Burl B2 Bomber connected via the AES input.
The Burl (when run over 0 and clipping) shows itís clipping in the console app...
Forum: Pro Tools 2020 05-19-2020, 05:33 PM
Replies: 1
Views: 553
Posted By rosshc44
Pro Tools Session Data Import - Not Seeing Tracks In Folders

Hey Guys,

When importing session data from one project into a new session, tracks in a folder are not showing up as options to import into the new project in the session import dialog box.
...
Forum: Pro Tools 2020 04-21-2020, 06:52 PM
Replies: 1
Views: 267
Posted By rosshc44
Forum: Pro Tools 2020 04-14-2020, 09:13 PM
Replies: 1
Views: 267
Posted By rosshc44
Snapshot Automation - Plug-ins Default to Auto Enabled question

Hello everyone.

Having a bit of a road block with snapshot automation setup in pro tools 2020. I upgraded from pro tools HD 10 recently and I remember being able to add plugins to tracks and...
Forum: Pro Tools 2019 04-14-2020, 08:59 PM
Replies: 3
Views: 1,222
Posted By rosshc44
Re: Plugin Control Automation Enable Preference Not Working

Hey, just reopening this old topic. I seem to remember this preference working to toggle plugin automation enables as described in the original post in PT10 HD. What is the best way to enable all...
Forum: Buy & Sell 03-04-2018, 06:54 AM
Replies: 1
Views: 1,405
Posted By rosshc44
Re: HD Accel PCIe w/Flex Cable

Hey, I sent a private message as well.
If these are still available Iíll take a few!
Showing results 1 to 15 of 15

 
Forum Jump

All times are GMT -7. The time now is 09:19 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com