Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 22 of 22
Search took 0.00 seconds.
Search: Posts Made By: duckandcover
Forum: Pro Tools 10 09-16-2012, 02:58 PM
Replies: 1
Views: 3,490
Posted By duckandcover
Re: Can you link tempo marker position to clip position?

AFAIK the add time feature will move everything at once, don't know of any other way...
Forum: Post - Surround - Video 09-14-2012, 01:19 PM
Replies: 3
Views: 6,802
Posted By duckandcover
Re: unable to select "find all candidates" in relinking window...

answering my own question just in case someone else runs into this problem.

I've finally found a workaround for this problem.

When it happens, simply drag the two separate .L and .R wav file...
Forum: Post - Surround - Video 08-23-2012, 12:22 AM
Replies: 6
Views: 5,640
Posted By duckandcover
Re: marker numbers - can they be automatically re-numbered?

Hey, Matt,

I don't know of any easy way to auto renumber the markers, but what's the export - import midi track?
Forum: Post - Surround - Video 07-25-2012, 11:03 AM
Replies: 29
Views: 9,507
Posted By duckandcover
Re: LA Post people beware of poor payment client moving to LA

Mike,

sorry to hear about this.
I recently went through something similar, the client was basically ignoring my invoices, I finally began the process of taking him to small claims court by...
Forum: Post - Surround - Video 11-18-2011, 06:14 PM
Replies: 5
Views: 4,728
Posted By duckandcover
Re: File number limitation in Pro Tools

anyone know if this issue affects both mac and pc or if it's just an OSX issue?
Forum: Pro Tools 10 10-24-2011, 10:29 PM
Replies: 5
Views: 3,619
Posted By duckandcover
disk cache ram limit

I am thinking of adding extra ram for my PT10 rig, but like to know if there's a limit to the amount of ram pt10 will use for disk cache, or is it as much as you have?! :eek:
Forum: Post - Surround - Video 10-23-2011, 11:41 PM
Replies: 9
Views: 5,412
Posted By duckandcover
Re: audiosuite handle bug?

ah, ok, thanks for clear that up.
Forum: Post - Surround - Video 10-23-2011, 11:27 PM
Replies: 9
Views: 5,412
Posted By duckandcover
audiosuite handle bug?

I noticed that if I selected a portion of a region that has waveform material before and after the current selection, and then choose to render with any length of audiossuite handle, often times the...
Forum: Pro Tools 10 10-23-2011, 10:40 PM
Replies: 2
Views: 3,435
Posted By duckandcover
crossfade color blending

On the avid PT page (http://www.avid.com/US/products/Pro-Tools-Software/) on the second picture on that page it shows a crossfade with both region's color blending together.

I can't seem to make...
Forum: Windows 10-23-2011, 08:56 AM
Replies: 14
Views: 10,447
Posted By duckandcover
Re: Grey screen crash on loading plugins...

installing with DEP turned on worked!!!!

thanks guys!
Forum: Windows 10-22-2011, 06:57 PM
Replies: 14
Views: 10,447
Posted By duckandcover
Re: Grey screen crash on loading plugins...

took the plunge and reinstalled my OS.

fresh install of win7 64 with only pro tools 10 installed and it grey screen crashed at the exact same loading plugins message.

the error window included...
Forum: Windows 10-22-2011, 02:02 PM
Replies: 14
Views: 10,447
Posted By duckandcover
Re: Grey screen crash on loading plugins...

Alex,

I just updated everything on my win7 too and tried every possible fix I can think off and search off from this forum.

updated ilok driver
ran the installer as admin
updated all hardware...
Forum: Windows 10-22-2011, 11:39 AM
Replies: 14
Views: 10,447
Posted By duckandcover
Grey screen crash on loading plugins...

got my PT10 today, got it installed and then when it launches it grey screen crash on scarnning the AIR plugins.

I assume it crash on only a certain plugin, so I move every plugin I have into the...
Forum: Post - Surround - Video 10-03-2011, 11:21 PM
Replies: 3
Views: 6,802
Posted By duckandcover
unable to select "find all candidates" in relinking window...

got a relinking weird issues I ran into today, I opened up a session and PT said 3 audio files are missing:

cat.wav
dog.L.wav
dog.R.wav

selected cat, selected "find all candidate" and it...
Forum: Post - Surround - Video 07-28-2011, 11:54 PM
Replies: 21
Views: 15,398
Posted By duckandcover
Re: dialogue placement in surround mix

Hey, Marti, Tom,

thanks for your inputs. I will have to take a closer look/listen to what spreading the dia is doing to the mix.
Forum: Post - Surround - Video 07-28-2011, 12:31 PM
Replies: 21
Views: 15,398
Posted By duckandcover
Re: dialogue placement in surround mix

I had the dialogue stem's "center %" set to 80% so it's mostly in the center channel but also spread across in the L/R. In the reverb scene, I had some dialogue reverb panned to the surrounds, it...
Forum: Post - Surround - Video 07-27-2011, 11:04 PM
Replies: 21
Views: 15,398
Posted By duckandcover
Re: dialogue placement in surround mix

hi Lex

thanks for the answer!
I assume the same rules apply to the PFX even if it's not strictly DX?
Forum: Post - Surround - Video 07-27-2011, 07:32 PM
Replies: 21
Views: 15,398
Posted By duckandcover
dialogue placement in surround mix

Hi, all,

I recently finished mixing my first film where I added liberal amount of dialogue reverb in the surrounds and spread the dialogue from the C channel to the L/R channel by 70% in the...
Forum: Post - Surround - Video 05-30-2011, 09:03 PM
Replies: 28
Views: 14,664
Posted By duckandcover
Re: More and more "low memory crashes"

hey, dc, I wasn't aware I can clear the undo queue and DSP cache, how do I do this?
Forum: Post - Surround - Video 05-03-2011, 10:42 AM
Replies: 9
Views: 4,640
Posted By duckandcover
Re: Handles please!

what are the quick keys to do that? if you don't mind me asking.
Forum: Post - Surround - Video 04-18-2011, 09:35 PM
Replies: 2
Views: 2,756
Posted By duckandcover
Re: audio file sync issues with 59.94 DF

ok, Craig, I'll give it a try, thanks.
Forum: Post - Surround - Video 04-18-2011, 07:55 PM
Replies: 2
Views: 2,756
Posted By duckandcover
audio file sync issues with 59.94 DF

Hey, all, I just recently finished mixing a project that was shot with 59.94 DF framerate and edited in FCP with the same frame rate.
When I imported the movie files into PT, I had to set my session...
Showing results 1 to 22 of 22

 
Forum Jump

All times are GMT -7. The time now is 10:22 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com