Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 233
Search took 0.02 seconds.
Search: Posts Made By: OneMadSon
Forum: Third Party Interfaces 11-22-2013, 11:02 AM
Replies: 6
Views: 6,639
Posted By OneMadSon
Options to replace 003 as interface

I have a Focusrite 428 with AD card, an Apogee Quartet and an Avalon preamp.

In the past I've connected the Focusrite to the 003 via light pipe, the Avalon on one of the 003 inputs and then used...
Forum: Pro Tools 9 07-16-2013, 06:27 AM
Replies: 2
Views: 2,477
Posted By OneMadSon
9 As End of the Line

I've got an early MacPro (1,1), 003, PT 9 with Music Production Toolkit and am running Snow Leopard. And I'm very happy with it. When i recently ran into some computer troubles I contemplated...
Forum: macOS 02-06-2013, 01:11 PM
Replies: 9
Views: 3,010
Posted By OneMadSon
Re: best configuration advice

I didn't think about it because I bought the apogee for mobile recording. If I can get it to work with my current rig to allow for more and better channels of recording, great. I don't know crap...
Forum: macOS 02-05-2013, 06:44 AM
Replies: 9
Views: 3,010
Posted By OneMadSon
Re: best configuration advice

While I haven't tested it yet, it appears that Apogee pres can be sent to the analog outputs and those could simply be run into the 003 channels 5-8. With the focusrite via lightpipe into the 003...
Forum: macOS 02-04-2013, 06:30 PM
Replies: 9
Views: 3,010
Posted By OneMadSon
Re: best configuration advice

ok. So then i could still use the focusrite with the 003 as is and then patch in the apogee pres to the 003's 5-8, right?

I'm originally a 002 user. I used to bring that out and use it as a...
Forum: macOS 02-04-2013, 02:16 PM
Replies: 9
Views: 3,010
Posted By OneMadSon
best configuration advice

I have recently acquired an Apogee Quartet for the purpose of mobile recording.

I currently have an 003 that I run a Focusrite 428 into via lightpipe.

The 003 only has one lightpipe in but...
Forum: macOS 01-31-2013, 08:12 AM
Replies: 2
Views: 1,927
Posted By OneMadSon
Re: Loading PT 10 Crossgrade Recommendations

I'm glad I thought to ask.

Thanks!
Forum: macOS 01-31-2013, 07:20 AM
Replies: 2
Views: 1,927
Posted By OneMadSon
Loading PT 10 Crossgrade Recommendations

I have the discs for PT9 and a macbookpro with mountain lion that I want to get up and running on PT10. I'm assuming PT9 won't work with mountain lion but that I have to load it on there before the...
Forum: macOS 01-30-2013, 01:25 PM
Replies: 3
Views: 2,674
Posted By OneMadSon
Re: Upgrade on laptop but not macpro?

Great. I would only be purchasing the upgrade. So the one iLok can be used for both machines and it will be seamless?

When I looked at the upgrade it said it was only downloadable. Is that true?...
Forum: macOS 01-30-2013, 12:49 PM
Replies: 3
Views: 2,674
Posted By OneMadSon
Upgrade on laptop but not macpro?

My main protools rig is a MacPro (probably 5 years old). I installed PT9 when it came out and have made no upgrades to any software since as once I get a stable system, I prefer to not mess with it....
Forum: macOS 07-26-2011, 06:31 AM
Replies: 7
Views: 2,715
Posted By OneMadSon
Re: 003 stays "offline" in PT

That did the trick. So this would occur if I started Protools without the 003 on? I know I've done that before and what has happened is that I get a message saying something like "there is no PT...
Forum: macOS 07-25-2011, 04:36 PM
Replies: 7
Views: 2,715
Posted By OneMadSon
Re: 003 stays "offline" in PT

one other thing is that when i get the report for what has changed it says all the tracks other than Analog 1 and 2 are NA. For specific tracks it says the following.

"Track "Audio 1.01" (audio)...
Forum: macOS 07-25-2011, 02:36 PM
Replies: 7
Views: 2,715
Posted By OneMadSon
Re: 003 stays "offline" in PT

also, when PT opens a session it says "Your I/O set up has changed since your last session. Some inputs have been made inactive"

???
Forum: macOS 07-25-2011, 02:25 PM
Replies: 7
Views: 2,715
Posted By OneMadSon
003 stays "offline" in PT

When I launch PT is launches fine but my 003 stays Offline and my sessions that I open are screwy with the choices for my inputs. I can play the session and hear it via my computer speaker but can...
Forum: macOS 02-19-2011, 10:34 AM
Replies: 4
Views: 2,995
Posted By OneMadSon
Re: Best Way - 4 Track RCA's into 003

thanks. I figured that was the best way to go about it.

Always good to get back to hear some four track work to remind me that in the end it comes down to really good songs first. The rest is the...
Forum: macOS 02-19-2011, 06:25 AM
Replies: 4
Views: 2,995
Posted By OneMadSon
Best Way - 4 Track RCA's into 003

I've got a project that was recorded on a cassette four track. The mixdown out on the deck is RCA connections. I've got RCA to 1/4 inch cables to do this but haven't done it in a long time (not too...
Forum: macOS 01-05-2011, 07:44 AM
Replies: 2
Views: 2,586
Posted By OneMadSon
Forum: macOS 01-05-2011, 06:54 AM
Replies: 2
Views: 2,586
Posted By OneMadSon
PT 9 Rookie Questions

Just loaded PT9 to my Mac. Appears to be working fine and I have to say so far I really like what I see. I'm migrating from 7.4 so perhaps a lot of what I like is old news. Anyway, a couple really...
Forum: macOS 12-28-2010, 04:55 AM
Replies: 4
Views: 3,196
Posted By OneMadSon
Forum: macOS 12-27-2010, 07:41 PM
Replies: 4
Views: 3,196
Posted By OneMadSon
Re: PT 9 Authorization issue

I tried that. But I think I may have screwed that up when trying to load and authorize PT9. it mentioned the pending issue which i tried a bunch of times and then I hit the other button which i...
Forum: macOS 12-27-2010, 07:30 PM
Replies: 4
Views: 3,196
Posted By OneMadSon
PT 9 Authorization issue

So I've done all the upgrades and my final step was to load PT9 with discs. I put in the disc, it appears to have loaded and needs authorization. I'm understood to due that I need:

1) iLok user...
Forum: macOS 12-26-2010, 03:56 PM
Replies: 2
Views: 2,666
Posted By OneMadSon
Re: About to Plunge

I finally got my hands on the "installing PT9" software PDF when I purchased it. It says to load the hardware drivers first. From the PDF

"Before installing Pro Tools software, ensure that you...
Forum: macOS 12-26-2010, 03:23 PM
Replies: 2
Views: 2,666
Posted By OneMadSon
About to Plunge

So I've upgraded my Mac Pro to 7 GB of memory from 1 lonely GB, upgraded to Snow Leopard 10.6.3 from Tiger and upgraded my iLok software. Everything seems happy so far.

Three questions:

1) Is...
Forum: Pro Tools 9 12-20-2010, 08:37 AM
Replies: 5
Views: 3,202
Posted By OneMadSon
Re: What codes I need to buy the PT9 upgrade?

I'm looking for the same info. I have all my 003 info from my original registration email confirmation but I can't find an iLok account number anywhere. I've logged into my iLok account but there is...
Forum: macOS 12-20-2010, 08:29 AM
Replies: 4
Views: 3,719
Posted By OneMadSon
Re: Upgrading Memory for PT9

On the project I just finished I could max out my tracks at 48 on liberally apply delays, reverb, amplitude, etc and not have any problems. On my previous mac and 002 I had to use reverb sparingly so...
Showing results 1 to 25 of 233

 
Forum Jump

All times are GMT -7. The time now is 10:17 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com