Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 49
Search took 0.00 seconds.
Search: Posts Made By: BELA D MEDIA
Forum: ProControl, Control|24, Command|8 07-17-2005, 04:51 PM
Replies: 30
Views: 7,068
Posted By BELA D MEDIA
Re: Digi 002 or Digi 002R w/command8

Hello all,

I am just sitting here on a Sunday thinking about the very same thing. I wonder if I should let go of my 002 and replace it with 002R/Command 8.

My main reason is to save desktop...
Forum: ProControl, Control|24, Command|8 07-17-2005, 04:45 PM
Replies: 2
Views: 2,468
Posted By BELA D MEDIA
Comm 8 outside of PTLE

Can this unit control other software such as Vegas?

Thank you
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-20-2005, 01:30 PM
Replies: 4
Views: 2,734
Posted By BELA D MEDIA
Re: MIDI LoopBack Device w/PTLE?

Can you explain in more detail? Is this a free MIDI LoopBack device? Are you able to tell it to use a Digi MIDI port?

Thanks so much.
FB
Forum: MIDI 04-20-2005, 07:26 AM
Replies: 0
Views: 2,294
Posted By BELA D MEDIA
MIDI LoopBack Device w/PTLE?

MIDI LoopBack Device: Can they be used within the ProTools environment?

Examples:
Hubi's LoopBack Device
MIDI Yoke
LoopBe1

Thank you,
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-19-2005, 08:01 AM
Replies: 4
Views: 2,734
Posted By BELA D MEDIA
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-18-2005, 08:16 PM
Replies: 4
Views: 2,734
Posted By BELA D MEDIA
MIDI LoopBack Device w/PTLE?

MIDI LoopBack Device: Can they be used within the ProTools environment?

Examples:
Hubi's LoopBack Device
MIDI Yoke
LoopBe1

Thank you,
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-16-2005, 10:25 AM
Replies: 2
Views: 2,321
Posted By BELA D MEDIA
Quick Marker/Cursor Question

With a created marker, as I move it around, it displays a green cursor. Is there a way to kept that cursor shown. As soon as I let go it disappears. I need to do sync edits and it would be so helpful...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-07-2005, 11:53 PM
Replies: 11
Views: 3,352
Posted By BELA D MEDIA
Re: Adding 8 more I/O

Yes, 8 outs is a major want. Large console here. I ahve out side projects coming in that require a mix to DAT old school

I also want to be certain that the new 8 tracks created via the card...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-07-2005, 09:09 PM
Replies: 11
Views: 3,352
Posted By BELA D MEDIA
Re: Adding 8 more I/O

So just take anyone of theses units and hook it up via the ADAT Lightpipe output (TOSlink)and I will have 8 more I/O and tracks 9-16 in my PT sessions?



Budget of $1500.00

BTW. Nice room man!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-07-2005, 08:58 PM
Replies: 11
Views: 3,352
Posted By BELA D MEDIA
Re: Adding 8 more I/O

So just take anyone of theses units and hook it up via the ADAT Lightpipe output (TOSlink)and I will have 8 more I/O and tracks 9-16 in my PT sessions?

M Audio's Octane looks rather sweet!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-07-2005, 08:53 PM
Replies: 11
Views: 3,352
Posted By BELA D MEDIA
Re: Adding 8 more I/O

Thank you so much
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-07-2005, 08:19 PM
Replies: 11
Views: 3,352
Posted By BELA D MEDIA
Adding 8 more I/O

Hi everyone,
Well it's getting to that point were we would like to add 8 more ins and outs to our DIGI002 rig/sessions.
I understand that the easy way is via an ADAT with lightpipe. This would show...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-23-2004, 06:26 PM
Replies: 1
Views: 2,303
Posted By BELA D MEDIA
WaveDriver and QuickTime Playback

Strange. I have the QuickTime sound out set for... waveOut: Digidesign Digi 002 channel 1-2
but it will not trigger/playback sound on my 002. No problems with Windows Media Player. Does anyone know...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-26-2004, 01:56 PM
Replies: 2
Views: 2,487
Posted By BELA D MEDIA
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-26-2004, 12:50 PM
Replies: 2
Views: 2,487
Posted By BELA D MEDIA
Play button issue after firmware/6.4 update

Has anyone run into this? When I hit the play button on the 002 - sometimes it will play a frame and stop or it will play as normal or not at all. I have to hit the button at least twice to launch...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-26-2004, 11:49 AM
Replies: 2
Views: 2,334
Posted By BELA D MEDIA
Re: Downloading Firware - PTLE 6.4 HELP!

I did a restart and she downloaded.
Thanks
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-26-2004, 11:22 AM
Replies: 2
Views: 2,334
Posted By BELA D MEDIA
Downloading Firware - PTLE 6.4 HELP!

The firmware download was unsuccessful.
I had attempted the procedure at least 10 times.
Is there a trick? My PC is not online - does that matter?

Thank you,
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-19-2004, 10:15 AM
Replies: 8
Views: 1,855
Posted By BELA D MEDIA
Re: Bounce to disk - cannot keep up?

Again, thank you for the help guys.

I was bouncing to wav 44k/16bit on my audio drive. USB 2.0
I tried bouncing to the C drive as well.

It would bounce the first 4 or 5 seconds and then...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-19-2004, 10:05 AM
Replies: 8
Views: 1,855
Posted By BELA D MEDIA
Re: Bounce to disk - cannot keep up?

6.1.1

Thank you for the reply.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-19-2004, 09:53 AM
Replies: 8
Views: 1,855
Posted By BELA D MEDIA
Bounce to disk - cannot keep up?

Say what? I had a 7 minute audio montage ready to bounce (running about 10 plug ins)and I would get the "bounce to disk cannot keep up" error. Had to go out SPDIF to another PC to get a mix.

Why?...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-06-2004, 05:28 AM
Replies: 9
Views: 2,673
Posted By BELA D MEDIA
Re: Wire Harness and Tech Support

I just knew mine was by the way it was acting. I called Digi and the took half a second to verify that my unit was on the list.

Still need to find out whats wrong with the one fader
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-02-2004, 07:30 AM
Replies: 9
Views: 2,673
Posted By BELA D MEDIA
Re: Wire Harness and Tech Support

All done. Pretty simple stuff. The plugs are a bitch to get off but LOL ... all seems well.

I noticed that fader 6 is jerky when it fades up from off. Kind of like
fff fff fff...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-01-2004, 02:23 PM
Replies: 9
Views: 2,673
Posted By BELA D MEDIA
Re: Wire Harness and Tech Support

Thanks guys:)

Kit came this morning... will give it a go later tonihgt. Gulp! LOL
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-31-2004, 05:26 PM
Replies: 9
Views: 2,673
Posted By BELA D MEDIA
Re: Wire Harness and Tech Support

One connection at a time? I am afraid to ask what that means?
Guess I will wait for the instructions, eh.

I hope this is the fix of fixes - I am reading here that some have more probs after.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-31-2004, 02:11 PM
Replies: 6
Views: 2,063
Posted By BELA D MEDIA
Re: New prob with repaired 002

Getting the DC harnesss in the morning - I hope all goes well?

Is it a simple fix?
Showing results 1 to 25 of 49

 
Forum Jump

All times are GMT -7. The time now is 11:54 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com