Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 5 of 5
Search took 0.02 seconds.
Search: Posts Made By: john john
Forum: macOS 03-10-2013, 08:35 AM
Replies: 2
Views: 2,467
Posted By john john
Re: TL-Space stock IRs won't load... any ideas?

That did the trick! Thank you!!!

I had actually tried to create the folder path manually before I posted my question... the key in your solution was to shut down Protools.

Again, thanks so...
Forum: macOS 03-10-2013, 05:52 AM
Replies: 2
Views: 2,467
Posted By john john
TL-Space stock IRs won't load... any ideas?

I just downloaded and installed TL-Space (TDM). The plugin seems to be installed properly and works perfectly with my other WAV type IRs, but I can't seem to get the stock ".tls" IR packages to...
Forum: Pro Tools M-Powered (Mac) 12-11-2009, 09:03 PM
Replies: 1
Views: 2,551
Posted By john john
Re: edit select permanently separate from playback; pref setting not working

deleting my prefs fixed it. had never had any problems like that before. guess i WAS lucky!
Forum: Pro Tools M-Powered (Mac) 12-11-2009, 07:27 PM
Replies: 4
Views: 2,076
Posted By john john
Re: Quick Question...

just move the root media folder and your pt session file to your extHD and open the session.
Forum: Pro Tools M-Powered (Mac) 12-11-2009, 07:22 PM
Replies: 1
Views: 2,551
Posted By john john
edit select permanently separate from playback; pref setting not working

SOLVED

Like the subject says, my edit selection and playback cursor are completely separated... seemingly permanently, regardless of my preference selection under "preferences"-->"editing". I...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -7. The time now is 09:08 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com