Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 5 of 5
Search took 1.83 seconds.
Search: Posts Made By: Johnk241
Forum: Eleven Rack 06-14-2022, 07:58 AM
Replies: 12
Views: 2,608
Posted By Johnk241
Re: Eleven Rack Editor Windows 11 ERROR

The offending sound device was "High Definition Audio." I have attached a screen shot of my Device Manager.
Forum: Eleven Rack 06-07-2022, 10:04 AM
Replies: 12
Views: 2,608
Posted By Johnk241
Re: Eleven Rack Editor Windows 11 ERROR

The conflicting device was "High Definition Audio Device."
Forum: Eleven Rack 06-07-2022, 10:03 AM
Replies: 27
Views: 23,245
Posted By Johnk241
Re: Eleven Rack Editor - Error Initializing MIDI Engine

On a windows 11 system I solved the error loading 11 Rack MIDI problem by disabling the "High Definition Audio Device" in the "Sound, video and game Controllers tab of the device manager." That is a...
Forum: Eleven Rack 06-04-2022, 07:38 AM
Replies: 12
Views: 2,608
Posted By Johnk241
Re: Eleven Rack Editor Windows 11 ERROR

Yes. I have my 11 Rack and the 11 Rack Editor working just fine in Windows 11, with all the latest updates (as of June 3, 2022). When the Editor stopped loading, my 11 Rack worked fine with Pro...
Forum: Eleven Rack 05-28-2022, 04:06 PM
Replies: 12
Views: 2,608
Posted By Johnk241
Re: Eleven Rack Editor Windows 11 ERROR

I had the same problem. The list of what I tried is too long for this post. What worked was to go to Device Manager, then to the "Sound, video and game controllers' tab. Disable any device other...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -7. The time now is 05:21 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com