Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 30
Search took 0.00 seconds.
Search: Posts Made By: Oakdale Post
Forum: ICON & C|24 03-23-2013, 12:37 AM
Replies: 0
Views: 4,059
Posted By Oakdale Post
Firmware Updates lost fader pack. Firmware or personality?

For seeming no reason I lost use of both fader packs on my D-Control (Blue Model). I was on the phone with one of AVID's top tech who maintained that when you un-install and re-install Pro Tools, Pro...
Forum: Pro Tools HDX & HD Native Systems (Mac) 11-02-2012, 04:56 AM
Replies: 0
Views: 2,243
Posted By Oakdale Post
Big Problems w 10.3.1 on OSX 10.7.4 w D-Control

Trashed Prefs TWICE today to no avail.
1. Can't press play & record to initiate record, Must arm track, press record button then the spacebar, like the old days.
2. D-Control channel strips, with...
Forum: Aspera DigiDelivery 01-25-2012, 05:58 AM
Replies: 18
Views: 30,461
Posted By Oakdale Post
Re: Warning: DD client is not supported on OS X 10.7 Lion

IMHO, Digidelivery was a good product that AVID foolishly sold to someone else to do further development on.
Well, Aspera essentially killed it. I was offered a great trade in offer of $8,800.00 for...
Forum: Pro Tools TDM Systems (Mac) 05-15-2011, 04:20 AM
Replies: 2
Views: 2,949
Posted By Oakdale Post
Launching PT 8.0.5 Sessions by clicking session Icon opens Soundminer. ???

I recently upgraded to 8.0.5 from 8.0.4cs2 and to OSX 10.6.7 from 10.6.6.
Somewhere along the way the file association to PT sessions was lost. When I open a PT session by double click in the...
Forum: ICON & C|24 02-24-2011, 12:44 AM
Replies: 7
Views: 4,003
Posted By Oakdale Post
Re: Anyone using another converter for XMON?

I use an aurora 8 channel to convert the x-mon outputs to digital then feed the outputs of the aurora into my Genelec 7271 sub at 24/96 via AES and the Genelec sub routes aes to inputs of my 8250 LCR...
Forum: Post - Surround - Video 02-24-2011, 12:29 AM
Replies: 3
Views: 2,753
Posted By Oakdale Post
Seeking Sound Design application with PT integration

I want to get into sound design with some app that will rewire or work with PT. Reason looks OK but would have a steep learning curve due to all the synths and samplers. Any suggestions?
Forum: Pro Tools TDM Systems (Mac) 02-24-2011, 12:21 AM
Replies: 3
Views: 4,062
Posted By Oakdale Post
Re: pro tools doesn't recognize soundminer???

Upgraded to SM V4 pro. Drag and drop your PT session icon onto the dock and SM will ask you do you want to change sample bit depth to match the new (to SM) session. Hit OK in SM and everything files...
Forum: Post - Surround - Video 02-23-2011, 11:57 PM
Replies: 12
Views: 7,415
Posted By Oakdale Post
Re: 3 monitor output mix/edit/quicktime Macpro

Since December I have been fighting a battle to get 4 screens running, 1 20" Cinema and 3 42" Panasonic plasmas with Single Link DVI optional video cards. I ran this on a version Mac Pro 1,1 2.66ghz...
Forum: Pro Tools TDM Systems (Mac) 01-18-2011, 10:41 PM
Replies: 1
Views: 2,671
Posted By Oakdale Post
New Session From Template in PT 8.0.4cs2

I am new to PT 8 and have been reading about creating new sessions from templates. I know you can specify sample rate, bit depth and file type in the open from template dialog.

Can you also...
Forum: Pro Tools TDM Systems (Mac) 01-18-2011, 10:20 PM
Replies: 1
Views: 3,342
Posted By Oakdale Post
Opening 8.4cs2 sessions with plug-ins "Inacitve"

By using the term "inactive" does that mean with NO plug-ins period or plug-ins in the session but set to bypass. I have always used the term "Un-instanshiated, (sp?) meaning no plug-ins on the...
Forum: Pro Tools TDM Systems (Mac) 01-02-2011, 04:34 AM
Replies: 34
Views: 14,501
Posted By Oakdale Post
Re: Anyone know how to route Mac Pro Digital Output into 192 I/O

Chris, it seems you and I have been chatting on DUC quite frequently!
What is this Soundflower of which you speak?

For all perhaps I should explain my typical workflow on a video based sessions....
Forum: Pro Tools TDM Systems (Mac) 01-01-2011, 08:42 PM
Replies: 34
Views: 14,501
Posted By Oakdale Post
Re: Anyone know how to route Mac Pro Digital Output into 192 I/O

Look guys I'm not trying to start a war here. But do know that Eric correct in that this is just for auditioning purposes, actual audio is transferred from Hard disc to session.
In my TV and video...
Forum: Pro Tools TDM Systems (Mac) 01-01-2011, 07:51 PM
Replies: 34
Views: 14,501
Posted By Oakdale Post
Re: Anyone know how to route Mac Pro Digital Output into 192 I/O

Eric,
What is your Clock source? I'm using a Sync I/O referenced to Black burst Standard def
Forum: Pro Tools TDM Systems (Mac) 01-01-2011, 07:04 PM
Replies: 34
Views: 14,501
Posted By Oakdale Post
Anyone know how to route Mac Pro Digital Output into 192 I/O

I use Soundminer for SFX and Music searches. For years I've used the mini plug line output of the Mac for auditioning sounds. I got to thinking, there must be some way to route the Mac digital output...
Forum: Pro Tools TDM Systems (Mac) 12-19-2010, 02:33 AM
Replies: 1
Views: 2,270
Posted By Oakdale Post
Upgrade from 7.4.2 HD to 8.0.4cs2 uninstall 7.4.2 first?

I am upgrading form 7.4.2 to 8..03 then eventually to 8.0.4cs2.
Should I uninstall 7.4.2 before starting the 8.0.3 install?
Forum: Post - Surround - Video 12-07-2010, 12:34 AM
Replies: 2
Views: 3,096
Posted By Oakdale Post
8.0.4cs4 vs 7.4.(2) stability

I just went form PT 7.4 into 7.4.2 on an Original MacPro 266ghz and upgraded the OS from 1.4.11 to 10.5.4. I'm having playback issues with my MOJO since the update. This is documented in the...
Forum: Pro Tools TDM Systems (Mac) 11-27-2010, 03:09 AM
Replies: 4
Views: 2,851
Posted By Oakdale Post
Re: Update OSX 104.11 to 10.5.4 and PTHD 7.4 to 7.4.2

Well the migration went well except for one thing. For some reason when playing back video sessions with my Mojo,both in standard an firewire output, after pressing play I have to wait almost 4...
Forum: Pro Tools TDM Systems (Mac) 11-26-2010, 09:31 AM
Replies: 4
Views: 2,851
Posted By Oakdale Post
Smile Re: Update OSX 104.11 to 10.5.4 and PTHD 7.4 to 7.4.2

Chris,
I just wanted to thank you personally for responding to my post.
I have added you as a contact on the DUC. Please continue to follow my thread as, if past experience holds true, I am quite...
Forum: Pro Tools TDM Systems (Mac) 11-26-2010, 01:31 AM
Replies: 4
Views: 2,851
Posted By Oakdale Post
Update OSX 104.11 to 10.5.4 and PTHD 7.4 to 7.4.2

I am attempting to upgrade both my Mac OS 10.4.11 to 10.5.4 while also updating PT 7. 4 to 7.4.2 (probablycs4).
Yesterday I installed the new Mac OS over the old OX and the old PT 7.4 to 7.4.2...
Forum: Aspera DigiDelivery 11-20-2010, 10:25 PM
Replies: 16
Views: 14,837
Posted By Oakdale Post
Re: Will Aspera stop DD central site after Dec.2011?

I couldn't agree more. It seems that the trend with avid/digi is planned obsolescence.


In 2007 I dropped over 100K on the D-Control Bundle. 32 fader Icon, accell cards, Mojo, Digidelivery...
Forum: Pro Tools TDM Systems (Mac) 11-18-2010, 07:19 PM
Replies: 3
Views: 3,205
Posted By Oakdale Post
Opinions regarding stability of PT HD 8.0.1

Hello all,
I am currently running PT HD 7.4cs9 on a original Mac Pro Intel
A computer outline of my Mac Pro follows:


Model Name: Mac Pro
Model Identifier: MacPro1,1
...
Forum: ICON & C|24 08-07-2008, 04:37 PM
Replies: 5
Views: 3,450
Posted By Oakdale Post
This has to be easy but I can't find it!!!

I want to have my send mutes (pre-fader if possible) follow my main channel mutes.

Any help would be appreciated.

Thanks!
Forum: Pro Tools TDM Systems (Mac) 10-01-2007, 12:21 PM
Replies: 3
Views: 2,466
Posted By Oakdale Post
Re: Any 7.3.1cs4 issues with Expansion HD chassis?

Just installed my Digi HD chassis today. Running 7.3.1 cs4 on a Mac Pro with 2 video display cards (20" cinema on my ICON and 3 42" plasmas) HD3 accell in the chassis. No problems yet. It is...
Forum: Post - Surround - Video 09-30-2007, 05:31 PM
Replies: 52
Views: 7,497
Posted By Oakdale Post
Re: Question to the Mixers and sounddesigners here.

I have been a Waves fan for years, until recently when they blew off regarding plug in compatabily with my ICON. Since, I've been on a search to replace all their plugs ENTIRELY! (Can you tell I'm...
Forum: Pro Tools TDM Systems (Mac) 09-29-2007, 11:58 PM
Replies: 5
Views: 1,902
Posted By Oakdale Post
Re: PT and Reason 4

Is rewire supported on the Mac Pro? Definetly not with regards to Soundminer in my experience> Any Mac Pro guys out there able to get rewire to work in 7.3.1 on a Mac Pro?
Showing results 1 to 25 of 30

 
Forum Jump

All times are GMT -7. The time now is 09:14 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com