Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 108
Search took 0.02 seconds.
Search: Posts Made By: mdb
Forum: Getting Started 04-08-2020, 02:32 AM
Replies: 2
Views: 1,434
Posted By mdb
Re: Shuffle mode to move all tracks

Thanks and sorry for my late response.

But I know that ;)

But I can't stretch or compress 1 clip with all enabled. It snap-edits all tracks. I also can't insert-paste one or some tracks, since...
Forum: Getting Started 04-04-2020, 01:11 PM
Replies: 2
Views: 1,434
Posted By mdb
Shuffle mode to move all tracks

I've always been editing a fixed timeline, but now for the first time am creating something from scratch in Pro Tools, so no fixed timeline.

In shuffle mode, only the edited track is shuffled. In...
Forum: Pro Tools 2020 04-04-2020, 10:49 AM
Replies: 0
Views: 441
Posted By mdb
Pro Tools changes my language input settings (Windows)

So I've had shortcut trouble in the past where many shortcuts didn't work. I figured out the solution much later: I had to set my keyboard input to US English (was Dutch), and then the shortcuts...
Forum: Pro Tools 2020 04-04-2020, 01:48 AM
Replies: 9
Views: 2,076
Posted By mdb
Re: There is a BAR in fullscreen video window again (Windows)

Hm.. Sounds like I'm "lucky".

Perhaps I should have mentioned that the bar that I'm talking about is just a Windows title bar. It does not actually go full screen like it did in 12, but rather...
Forum: Pro Tools 2020 04-03-2020, 09:13 AM
Replies: 9
Views: 2,076
Posted By mdb
There is a BAR in fullscreen video window again (Windows)

There is a title bar in the full screen video window again (Windows). I had first installed 2019.12, which also had a title bar in the fullscreen video window. So I decided to install 2020.3 which...
Forum: Pro Tools 2018 11-25-2018, 12:40 PM
Replies: 15
Views: 3,809
Posted By mdb
2018.1 to 2018.10: No improvements, only new bugs

So I was very happy with 2018.1, it was a very stable release for me with the only downside being the "The video engine was unable to stop" bug.

In the hopes that 9 versions later the bug would...
Forum: Pro Tools 2018 03-02-2018, 02:16 AM
Replies: 15
Views: 10,609
Posted By mdb
Re: PT 2018.1 "video engine unable to stop"

The cause could be playing a very small selection that sometimes happens because I use a stylus (for ergonomic reasons).

Sometimes I can stop it by clicking the stop button, other times I get some...
Forum: macOS 02-25-2018, 03:07 AM
Replies: 2
Views: 1,770
Posted By mdb
Re: OMF from Premiere - Music has clicky distortion

This is a bug in Premiere that has been around for quite a while (edit:) AND HAS BEEN FIXED in 12.0.1 according to the buxfix-list.
It happens when audio (usually popmusic) exceeds 0dB fs.
It...
Forum: Pro Tools 12 01-16-2018, 01:53 PM
Replies: 0
Views: 1,313
Posted By mdb
Updating PT requires installation of 4 (already installed) products

Does anybody know if I can install an update without unnecessarily re-installing already installed products? It even forces me to install the application manager that I just used to install the...
Forum: Windows 05-11-2017, 12:24 PM
Replies: 0
Views: 2,244
Posted By mdb
Drag and drop from explorer not working (PT12.7 HD)

Coming from 10, I used this function regularly when importing audio files outside of the libary.
But it is not working in 12.7 Win10.

I've searched a lot and there seem 3 reasons:

1 - Disable...
Forum: Pro Tools 12 05-11-2017, 09:20 AM
Replies: 18
Views: 14,419
Posted By mdb
Re: "Sessions overwrite current I/O Setup when opened" for PT12

+1 ...

I just moved to PT12 from pt10. I have mixed surround/stereo sessions and I don't understand why this option has been removed. :confused:
Forum: Pro Tools 12 04-21-2017, 09:38 AM
Replies: 4
Views: 3,192
Posted By mdb
Re: The Import Audio dialog in 12.4 under Windows 10 is... I mean, just...wow.

I either drag audio files onto a Pro Tools track from explorer or an audio library tool like 'IfoundaSound'.
Make sure to check 'copy files on import' in the preferences.
Forum: Pro Tools 12 04-21-2017, 06:48 AM
Replies: 8
Views: 20,086
Posted By mdb
Re: Pro Tools 12 Missing CODEC

Let me chime in here.

When I drag a video into a brand new latest Pro tools 12 install on a brand new clean installed win10 pro 8 core PC with RME interface, Pro Tools freezes up for about 20...
Forum: Post - Surround - Video 03-24-2017, 03:26 AM
Replies: 16
Views: 10,682
Posted By mdb
Re: Tool to sync Boom and TX (sample accurate)

Any news regarding this wish, something that I may have missed the last couple of years? ;)

It would save me (and everybody else who does this) lots of time.. That would be an awesome reason to...
Forum: General Discussion 02-28-2017, 10:42 AM
Replies: 10
Views: 5,407
Posted By mdb
Re: Upgrading

That's funny I always thought Apple Switched from AMD to Intel in 2005, but it was Motorola...

So I have to rephrase my question:
How can a motherboard/chipset/cpu combo cause problems for Pro...
Forum: General Discussion 02-27-2017, 12:19 PM
Replies: 10
Views: 5,407
Posted By mdb
Re: Upgrading

How can a Processor cause instability to Pro Tools? What are the things you can expect? Is there any other program that also requires a certain CPU brand (other than operating systems...) ?

I've...
Forum: Pro Tools 10 05-28-2016, 02:30 AM
Replies: 17
Views: 11,038
Posted By mdb
Re: Crash when re-opening session that worked perfect

Yes, did you read everything I wrote? (between the rant there is actually useful information as well) ;)
Among many other things I even used an old disk image from before the problems started and...
Forum: Pro Tools 10 05-26-2016, 05:00 AM
Replies: 17
Views: 11,038
Posted By mdb
Re: Crash when re-opening session that worked perfect

I have positive news regarding this system freeze problem.

I checked the playback engine and all 8 CPU cores where in use. I choose 6 host processors, and so far it seems to prevent system freeze...
Forum: Pro Tools 10 05-15-2016, 12:30 PM
Replies: 17
Views: 11,038
Posted By mdb
Re: Crash when re-opening session that worked perfect

I thought I'd give y'all a lovely little update regarding the situation:

Feedback of Avid so far: 0%

I haven't been doing much post production lately, but now have to do a bigger surround...
Forum: Pro Tools 10 02-17-2016, 12:17 AM
Replies: 17
Views: 11,038
Posted By mdb
Re: Crash when re-opening session that worked perfect

Hello everybody,

Today I found a new, easier way to (temporarily) solve the bug.
I had to, because the removing-an-insert-trick did not work anymore with a session.

1. Shift- open
2. Make all...
Forum: Pro Tools 10 01-25-2016, 05:02 PM
Replies: 17
Views: 11,038
Posted By mdb
Re: Crash when re-opening session that worked perfect

Thanks Juan for the input. In my case I don't think that's the problem.

@Larold: Yes I use video, and I always convert it to Avid codec in an attempt to eliminate as much crash-causes as possible....
Forum: Pro Tools 10 01-15-2016, 10:41 AM
Replies: 17
Views: 11,038
Posted By mdb
Re: Crash when re-opening session that worked perfect

I hope I don't bother people by keeping updates here but maybe it's helpful for others out there.

I reverted Windows 7 system back to it's current state (backup I made at january 10)

First I...
Forum: Pro Tools 10 01-12-2016, 11:04 AM
Replies: 17
Views: 11,038
Posted By mdb
Re: Crash when re-opening session that worked perfect

Thank you Albee, that's very useful information :-)

So what I did:
- Re-insert old graphics card that was used at backup point (a system disk image)
- Restore system from a disk image from june...
Forum: Pro Tools 10 01-10-2016, 08:53 AM
Replies: 17
Views: 11,038
Posted By mdb
Re: Crash when re-opening session that worked perfect

...And it has finally happened.
Even a compete re-install does not help anymore.

So.. There's no option left.
Back to the system disk-image.
I'll keep you posted.
I am 95% certain that this...
Forum: Pro Tools 10 01-05-2016, 01:58 PM
Replies: 17
Views: 11,038
Posted By mdb
Re: Crash when re-opening session that worked perfect

I have not found the solution yet.

But what I feared has now finally come true: The "repair" function no longer solves the problem.

I had to do a quick change. Should have taken me a few...
Showing results 1 to 25 of 108

 
Forum Jump

All times are GMT -7. The time now is 05:26 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com