Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 49
Search took 0.01 seconds.
Search: Posts Made By: Jasconito
Forum: Pro Tools 2019 11-02-2019, 05:02 PM
Replies: 3
Views: 1,867
Posted By Jasconito
Re: Getting "Access violation occurred-unable to read location" error in 2019.10

Yep, did that as well, still had the same problem...Sorry, I forgot to mention that earlier...
Forum: Pro Tools 2019 11-02-2019, 11:57 AM
Replies: 3
Views: 1,867
Posted By Jasconito
Getting "Access violation occurred-unable to read location" error in 2019.10

Hello all,

It's been eons since I've had any issues with my system until of course this AM for me...

Just upgraded to 2019.10 this AM and started getting "Access violation occurred-unable to...
Forum: Licensing & Accounts 12-27-2016, 02:11 PM
Replies: 450
Views: 67,286
Posted By Jasconito
Re: Upgrade Plan or Subscription is current, but a new license wasn't deposited for 1

Hello!

Like others, I renewed my annual plan but no upgraded "Pro Tools Perpetual Bundle" deposited to my ilok account.

I created case #03112558, would appreciate if I could some assistance so...
Forum: Third Party Interfaces 03-22-2016, 07:52 PM
Replies: 8
Views: 8,171
Posted By Jasconito
Re: Pro tools 12.4 not playing nice with liquid saffire 56

Hello and appreciate the response...Works fine using the ASIO4ALL driver. I did swap out cables and ports - I don't think it's my FW card because I noticed something funky while I was goofing around...
Forum: Third Party Interfaces 03-21-2016, 07:06 PM
Replies: 8
Views: 8,171
Posted By Jasconito
Re: Pro tools 12.4 not playing nice with liquid saffire 56

Thank you ex-user...I tried what you suggested...Everything worked for about 5 minutes but when I closed out of a session and opened something else I started getting the error message again. I...
Forum: Third Party Interfaces 03-20-2016, 08:44 PM
Replies: 8
Views: 8,171
Posted By Jasconito
Pro tools 12.4 not playing nice with liquid saffire 56

Hello all,

Well, I'm stumped...I just made the jump from PT 11.3.1 to 12.4 and now I'm having issues trying to get PT to initialize my LS56.

Keep getting the seemingly ever popular: "PRO TOOLS...
Forum: Pro Tools 12 07-31-2015, 07:39 AM
Replies: 2
Views: 3,597
Posted By Jasconito
Re: redownloading to new motherboard

Pro Tools installs to your OS hard drive (though you need to run the program on a 2nd dedicated drive)...So to answer your question - no, it doesn't "download" to your motherboard. I will say...
Forum: Pro Tools 12 01-29-2015, 12:15 PM
Replies: 2
Views: 5,005
Posted By Jasconito
Re: Question regarding renewing to an upgrade/support plan

Appreciate the response...Thank you...
Forum: Pro Tools 12 01-29-2015, 09:38 AM
Replies: 2
Views: 5,005
Posted By Jasconito
Question regarding renewing to an upgrade/support plan

Hello all,

Couple questions that I will ask in a moment...

First...Avid has stated: Customers that purchased/activated Pro Tools 11 by December 31, 2014 got extended coverage through March 31,...
Forum: Windows 11-23-2011, 04:04 PM
Replies: 1
Views: 2,696
Posted By Jasconito
Re: PT9 Eleven Rack & Delta 1010lt

I have almost the same set-up...I use the DELTA 1010 rack version. Way cleaner and easier to use IMO.

Here's my 2 cents:

Do I need to run the Eleven Rack into the S/PDIF input of the 1010lt?
...
Forum: Virtual Instruments 08-22-2011, 09:35 AM
Replies: 3
Views: 3,580
Posted By Jasconito
Re: Help setting up an Oxygen49 controller

This question makes me think it's an issue with the driver. Have you installed it? Or if you already have, did you try re-installing or repairing it?

I noticed you posted this a few days ago...If...
Forum: Pro Tools 9 08-10-2011, 12:35 PM
Replies: 2
Views: 2,756
Posted By Jasconito
Re: PT 9 installation problems

Just got PT9 (LE CROSSGRADE VERSION) for my laptop and I kept getting the same, "PACERegister Returned an Error" message after installing and rebooting:

Not sure if anyone has really run into...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-27-2010, 11:50 PM
Replies: 9
Views: 4,229
Posted By Jasconito
Re: Dual Hard Drives? Why?

I understand that, and I realize it would improve performance exponentially, but how come software such as Adobe Premiere Pro CS5 will work just fine on a single drive? It just seems a bit weird. I...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-27-2010, 11:25 PM
Replies: 7
Views: 2,447
Posted By Jasconito
Re: No Sound?

At this point I would suggest that you try creating an instrument track, pick a plugin, and arm the track. Sound should play.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-27-2010, 11:14 PM
Replies: 9
Views: 4,229
Posted By Jasconito
Dual Hard Drives? Why?

Hey all,

I was advised a while back to purchase a secondary drive for my system specifically for recording purposes. I now have a WD Caviar Blue as my main system drive and a WD Caviar Black as my...
Forum: Pro Tools 9 12-27-2010, 01:12 PM
Replies: 6
Views: 4,289
Posted By Jasconito
Re: Cross-grade question from an LE8 & MP8 user

Very good point...I will do so.

Thanks yo'...
Forum: Pro Tools 9 12-27-2010, 10:31 AM
Replies: 6
Views: 4,289
Posted By Jasconito
Re: Cross-grade question from an LE8 & MP8 user

Cool. I figured as much, but just wanted to make sure.

I appreciate the responses.

Thank you.
Forum: Pro Tools 9 12-26-2010, 09:20 PM
Replies: 6
Views: 4,289
Posted By Jasconito
Cross-grade question from an LE8 & MP8 user

Have a question regarding cross-grading to PT9. I've checked up & down this forum, including the FAQ's and haven't been able to find confirmation to what I'm looking for – perhaps I’m missing...
Forum: Eleven Rack 11-19-2010, 09:19 PM
Replies: 2
Views: 3,956
Posted By Jasconito
Re: 11r & pro tools le issue - system crashing

Greetings Benoni,

Thank you so much for taking the time to help me out. I do see your name all over this forum offering advice, educating, creating some dope presets...May I say, it is greatly...
Forum: Eleven Rack 11-19-2010, 05:00 PM
Replies: 2
Views: 3,956
Posted By Jasconito
Question 11r & pro tools le issue - system crashing

Hey all,

Just recently upgraded to WINDOWS 7 64BIT, in which everything was working perfectly until last night.

Everytime I locked the tempo in the 11R control window to my PTLE session, my...
Forum: Pro Tools M-Powered (Win) 11-17-2010, 05:19 PM
Replies: 5
Views: 7,879
Posted By Jasconito
Re: Pro Tools M-Powered 7.4 will not recognize M-Audio MobilePre (2nd Gen)

Dstaff,

You stated "I have a laptop running Win7 Home Premium (32bit) running Pro Tools M-Powered 7.4cs3"...Pretty sure this is your dilemma. Your version of PTMP is simply not compatible w/...
Forum: Pro Tools M-Powered (Win) 11-16-2010, 05:13 PM
Replies: 6
Views: 5,657
Posted By Jasconito
Re: Pro Tools 8 Doesn't Recognize ProFire 610

Hey there,

After reading your threads, I did a little researching on M-AUDIO's forum. I'm thinking your setback is more of an interface issue rather than a PTMP problem.

May want to check...
Forum: Eleven Rack 11-16-2010, 12:10 PM
Replies: 8
Views: 6,078
Posted By Jasconito
Re: Protools unstable on Win 7 x64

Hey FSON,

Just wondering what version of PTLE you're running...From everything I've read, WINDOWS 7 users need to run version 8.0.4 or higher (PT9). I'm thinking this could be the reason why...
Forum: Pro Tools M-Powered (Win) 11-15-2010, 05:28 PM
Replies: 4
Views: 4,244
Posted By Jasconito
Re: Noise at recording on ProTools 8

Hey Felipe,

By chance did you do a "clean uninstall" and "reinstall" of PTMP 8.0.3? I suggested this in my prior thread because sometimes files get corrupted, which can cause the software not to...
Forum: Pro Tools M-Powered (Win) 11-15-2010, 12:32 PM
Replies: 3
Views: 3,245
Posted By Jasconito
Re: Unable to Open Software because Hardware is not Picked up

Hey there,

From what I see, you can only run PTMP Essentials with select M-Audio hardware. I found this thread that may offer a reason as to why you're having the setback. Hope this helps...
...
Showing results 1 to 25 of 49

 
Forum Jump

All times are GMT -7. The time now is 09:17 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com