Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 153
Search took 0.02 seconds.
Search: Posts Made By: Mocha
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-31-2003, 08:37 AM
Replies: 6
Views: 1,911
Posted By Mocha
Re: Yamaha 01v

I have an O1V, and it's a great board, but I want to sell it so I can get the new O1V96. It's not out yet, but I will wait patiently to get it. Mine has the Adat card and rack ears included. If...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-31-2003, 06:56 AM
Replies: 3
Views: 2,306
Posted By Mocha
Have you guys checked the new Yamaha O1V96

this is a killer board, and the one thing that cought my attention is the fact that it is optimized to control Protools extensively. Check it out on the Yamaha website....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-20-2002, 09:36 AM
Replies: 10
Views: 3,664
Posted By Mocha
Re: serial number for 5.1.1 download ????

I am very impressed by the quick response and by him taking the time to look up his profile, find his receipt and send him an e-mail. Man, he deserves a raise and the some. Make sure your boss sees...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-15-2002, 05:07 AM
Replies: 13
Views: 3,688
Posted By Mocha
Re: Justin Timberlake\'s Studio Laptop

Like watching a white Michael Jackson, minus the talent.

What are you talking about,Michael Jackson is white
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-08-2002, 09:59 AM
Replies: 5
Views: 1,906
Posted By Mocha
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-08-2002, 06:11 AM
Replies: 5
Views: 1,906
Posted By Mocha
Re: Which input would you use for audio/Midi into 001/LE

Thank you guys, but Brad I'm a little confused, you said that the 01V is 20 bit but the Adat litepipe will send 24 bit into the 001, does that mean that i have to set my sessions at 20 bit in Le or...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-08-2002, 05:30 AM
Replies: 5
Views: 1,906
Posted By Mocha
Which input would you use for audio/Midi into 001/LE

Hi ya'll, I need your opinion on this subject. I have the 001/LE 5.3 on Xp, with Yamaha 01V with Adat card and a Mackie 24X8 analog mixer. Which one of the three would you use to input Audio into the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-07-2002, 01:52 PM
Replies: 27
Views: 4,247
Posted By Mocha
Re: LOW LATENCY TEMPLATE

Hook me up as well. Thanks
emmanuel.francis@db.com
Happy recording ya'll
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-25-2002, 06:37 AM
Replies: 5
Views: 2,535
Posted By Mocha
Re: Can the 002 work with a P3 850Mhz IBM T21 laptop?

That's a good way of looking at it, If, You can wait for the XP drivers for the Mbox and If on the road, all you will need is a stereo input. WHat I did when I need to record on the road is: I...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-23-2002, 08:51 AM
Replies: 5
Views: 2,535
Posted By Mocha
Re: Can the 002 work with a P3 850Mhz IBM T21 laptop?

The 002 requires a firewire port, this Laptop does not have firewire port build in. unless you have a PCMCia firewire card, you can't use it to run the 002. Check the specs on the laptop before you...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-10-2002, 10:17 AM
Replies: 14
Views: 3,271
Posted By Mocha
Re: 2nd comp/soundcard for Reason- advice please

Can any of you please send me the info on how to set up reason on the same PC as the oo1 or even on another PC. I have a PIII 1ghz with the Korg Oasys card in it running WinME, but my Digi Pc is a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-04-2002, 08:55 AM
Replies: 1
Views: 2,177
Posted By Mocha
Is any one stil using this PCI card

This topic has not showed up on the DUC in a while, but I made an investment in the Korg Oasys PCI card and i would like to use it. It's been sitting there since I bought it last year, and now that I...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-25-2002, 09:49 AM
Replies: 8
Views: 3,487
Posted By Mocha
Re: how i record using my Korg Triton and 001, any better ideas????

How do you assign the different midi sounds in protools, since protools does not have the instruments definitions for any of the synths out there. How do you , let say you need PA01 on track 1, CB45...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-05-2002, 02:14 PM
Replies: 13
Views: 3,341
Posted By Mocha
Re: any good p4 board here? I\'m confused ...

Dreamware, are you talking about the drivers listed on the Asus website or do I have to go to intel website to get them. Thanks
P.S any one on the DUC using the Asus P4B533 series motherboard?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-05-2002, 10:06 AM
Replies: 13
Views: 3,341
Posted By Mocha
Re: any good p4 board here? I\'m confused ...

I was wondering the same thing. All i keep hearing about is the Asus A7V333 which is AMD, well I bought the P4 counterpart which is the P4B533-E with Firewire and sound, but I've had some issues with...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-09-2002, 10:28 AM
Replies: 6,126
Views: 1,660,795
Posted By Mocha
Re: Best System for PTLE for under $1000.00

anyone of you guys using the Intel counterpart of the A7V333, which is the Asus P4B533-E. If so how are you configuring it.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-17-2002, 08:00 AM
Replies: 6
Views: 1,969
Posted By Mocha
Re: Anybody knows why

Where do you turn it on, is it in the Bios or in device manager. thanks
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-17-2002, 07:38 AM
Replies: 6
Views: 1,969
Posted By Mocha
Re: Anybody knows why

I'm using a Compaq PIV, 1.7ghz 762meg ram, with Win XPpro.. did from acpi to standard PC and I think that's when this started to happen. I will try the power saving thing tonight. Thanks
Any other...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-16-2002, 01:41 PM
Replies: 6
Views: 1,969
Posted By Mocha
Re: Anybody knows why

Bump images/icons/confused.gif
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-16-2002, 01:00 PM
Replies: 6
Views: 1,969
Posted By Mocha
Anybody knows why

why is it that when I shut off my PC now, it says that "It's safe now to turn off your pC and I have to physically press the power button. Before I used to click on shutoff and it would shuit itself...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-16-2002, 06:55 AM
Replies: 1
Views: 2,487
Posted By Mocha
Error message When I launch Protools

I get this error message every time that says
"The synthcore license is invalid". Then I click Ok and I can goahead and use the software and record.BUt I noticed that my MTPAV is not recognized by...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-11-2002, 10:16 AM
Replies: 14
Views: 3,325
Posted By Mocha
Re: Anyone using the Asus P4B533-E with XP & 5.3.1

So now why is it that If I open a session and press play I get that error message. I mean I can't do anything with the software without getting the error DIGI tech support told me to open a blank...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-10-2002, 09:02 AM
Replies: 14
Views: 3,325
Posted By Mocha
Re: Anyone using the Asus P4B533-E with XP & 5.3.1

Well stukface I did not know that info, but the problem is that it does affect the performance because it happens only when I launch protools, and when it does, I get the 6042 error because the PCI...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-10-2002, 08:46 AM
Replies: 6
Views: 3,608
Posted By Mocha
Re: Recording with Digi 001 on a laptop?

Another option you have since you mentioned a dell laptop is to purchase a docking station for your laptop. That's the setup I have.A dell PIII 366mhz with the docking station called C/Dock Plus form...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-08-2002, 02:05 PM
Replies: 14
Views: 3,325
Posted By Mocha
Re: Anyone using the Asus P4B533-E with XP & 5.3.1

Thanks swaphappy, I checked that link and as you mentioned noone has a fix for the 6042 error, but what I'm looking for is why is it that my CPU usage goes up to the roof whenever I launch protools...
Showing results 1 to 25 of 153

 
Forum Jump

All times are GMT -7. The time now is 08:16 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com