Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  ē  Community Terms of Use  ē  Help Us Help You

Knowledge Base Search  ē  Community Search  ē  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.07 seconds.
Search: Posts Made By: junkgear
Forum: Licensing & Accounts 08-13-2022, 02:53 PM
Replies: 2
Views: 101
Posted By junkgear
Re: Upgrading to Pro Tools Studio

Please read through the Pro-Tools-Licensing-FAQ (https://avid.secure.force.com/pkb/articles/FAQ/Pro-Tools-Licensing-FAQ)

It should answer the questions you have, but feel free to post back if you...
Forum: Getting Started 08-09-2022, 10:24 AM
Replies: 3
Views: 210
Posted By junkgear
Re: GPU not loading at startup, leading to CPU overload (AAE-9173)

At a minimum, make sure you have the latest driver for your onboard graphics.
You should be able to find the latest here...
Forum: Windows 07-22-2022, 05:42 PM
Replies: 11
Views: 506
Posted By junkgear
Re: Cpu runs out of power ..fix?

Posting a SANDRA report plus other troubleshooting and optimization tips can be found in the Help Us Help You (https://duc.avid.com/showthread.php?t=300050) thread.

As far as the minimum specs for...
Forum: Windows 07-22-2022, 02:53 AM
Replies: 5
Views: 278
Posted By junkgear
Re: L-20 Livetrak Not Showing in Windows/Pro Tools (no audio from computer either)

I think the compliance switch needs to be set to off to use it with Pro Tools.
Forum: Windows 07-18-2022, 08:22 AM
Replies: 9
Views: 316
Posted By junkgear
Re: Windows Not Recognizing Audio Interface

If it is not showing up in device manager, then there is no way Pro Tools is going to find it.

You can try disconnecting the R16 from your computer. Go into Windows Device Manager and under the...
Forum: Windows 07-17-2022, 04:09 PM
Replies: 9
Views: 316
Posted By junkgear
Re: Windows Not Recognizing Audio Interface

This looks more like a Windows driver issue than a Pro Tools issue.
With the R16 turned on and connected to your system, open Windows Device Manager and make sure you see the R16 listed under Sound...
Forum: Getting Started 07-11-2022, 10:59 AM
Replies: 2
Views: 306
Posted By junkgear
Re: Student Subscription

Reverification for renewal and new purchases will be required once per year.

This is from the Avid Knowledge Base...
Forum: Getting Started 07-05-2022, 07:50 AM
Replies: 6
Views: 473
Posted By junkgear
Re: M1 MacMini or High Spec Intel Mac Mini?

In my opinion, I would go with Apple silicon. All new Macs going forward are using the new chips, there are already OS features that only work on Apple Silicon and support for Intel will slowly go...
Forum: Virtual Instruments 07-01-2022, 05:51 PM
Replies: 2
Views: 252
Posted By junkgear
Re: Map Akai Mpk3 Mini pads in GrooveCell

GrooveCell allows you to change the MIDI note number assigned to a pad, so yes, you will be able to do this.
Forum: Pro Tools 06-28-2022, 06:14 AM
Replies: 4
Views: 292
Posted By junkgear
Re: error msg that I have never seen before

Yes, this error means that you are running out of processing power within Pro Tools, so playback stops, and you see the new error message.

EZ Drummer 3 is rather new, so did this just start...
Forum: Getting Started 06-24-2022, 05:31 PM
Replies: 1
Views: 167
Posted By junkgear
Re: Will Protools Artist work with Avid Control?

Artist supports EUCON, which the iPad app also uses, so that should work.
Forum: Pro Tools 06-24-2022, 07:00 AM
Replies: 2
Views: 189
Posted By junkgear
Re: Mixed License Versions for PT on Same Computer

Yes, there is one PT installer and which version PT runs as depends on the license it finds on that computer.
Forum: Getting Started 06-18-2022, 03:33 AM
Replies: 18
Views: 691
Posted By junkgear
Re: usb ilok required

If, by any chance, you arenít seeing your iLok Cloud Session in iLok License Manager, click File and choose Open Your Cloud Session.
Forum: Pro Tools | First Discussion 06-04-2022, 02:02 PM
Replies: 2
Views: 434
Posted By junkgear
Re: project list is empty! Gone forever?

Keep checking the Avid Status Page (https://avid.statuspage.io/). Apparently they are experiencing issues with retrieving cloud projects and donít have a solution just yet.

Also try to sign out...
Forum: Windows 06-03-2022, 10:49 AM
Replies: 24
Views: 3,018
Posted By junkgear
Re: Avid Link credentials issue?

Does that account have admin privileges? I think Link needs to be admin to do express installs.
Forum: Windows 06-01-2022, 07:26 AM
Replies: 4
Views: 325
Posted By junkgear
Re: Spiking CPU Usage - Microsoft OneDrive

Thanks for the tip.
It's a good idea on Windows to turn off any background sync/transfer process, like automatic updates, One Drive, ...
Forum: Virtual Instruments 05-31-2022, 08:08 AM
Replies: 2
Views: 273
Posted By junkgear
Re: other meters in Groove Cell? no 6/8?

Groove Cell does get its tempo info from the session, so I'm not sure why it isn't syncing for you.
You can play with the Steps buttons, which will set the number of steps before it repeats. Just...
Forum: Getting Started 05-30-2022, 02:15 AM
Replies: 4
Views: 361
Posted By junkgear
Re: Backing up to the Avid Cloud - error message

Iím not sure what you are trying to do here. When you say you are backing up your file from the editor, Iím guessing you have created a Pro Tools project and this project contains an audio file that...
Forum: Pro Tools | First Discussion 05-27-2022, 09:47 AM
Replies: 1
Views: 315
Posted By junkgear
Re: No playback through my MBOX headphones

How exactly do you have the MBox set-up?
In Pro Tools, you will want to open the Playback Engine and make sure that your audio device is the MBox and not an aggregate audio device.
Once the MBox is...
Forum: Windows 05-12-2022, 08:06 AM
Replies: 3
Views: 502
Posted By junkgear
Re: Installer no longer responding 2022.4

After un-zipping the installer, did you move the installer files from their original location? If so, try unzipping the archive again and launching the installer from wherever you unzipped it to,...
Forum: Licensing & Accounts 05-09-2022, 11:55 AM
Replies: 20
Views: 2,290
Posted By junkgear
Re: Melodyne Essential activation code nowhere

Prior to the Pro Tools Studio version, Melodyne Essential was its own entry in the Avid -> My Products list. I will try and get some clarification whether it still should be a separate entry or if...
Forum: Windows 05-07-2022, 06:31 AM
Replies: 21
Views: 1,883
Posted By junkgear
Re: 10+ sec delay loading plugins with 2022.4 update

Pretty sure dark mode was introduced in version 2020.11.


Just out of curiosity, do you notice slow loading of plugins that use a certain authorization type. Like all my iLok plugins load slow,...
Forum: Pro Tools 05-06-2022, 03:27 PM
Replies: 10
Views: 1,062
Posted By junkgear
Re: Copy/Pasting Text Not Working PT 2022.4

Well, Iím on Windows and I didnít modify any key commands, but copy/paste is working fine here. Both on track names and track notes.
Forum: AAX Plug-ins 05-06-2022, 05:48 AM
Replies: 10
Views: 1,102
Posted By junkgear
Re: Average RMS meter

I like VUMT (https://klanghelm.com/contents/products/VUMT.html) for keeping levels in check on tracks and busses.
Forum: Pro Tools 05-05-2022, 03:16 PM
Replies: 8
Views: 454
Posted By junkgear
Re: HELP: Upgrade 2022.4 Killed my PT

You have other posts here on the DUC stating that you have successfully upgraded to version 2021.12. Is this PT 12 system something different than your main system? What version of Windows is on...
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 09:39 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com