Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: kivaz
Forum: Pro Tools M-Powered (Win) 09-01-2010, 11:35 AM
Replies: 1
Views: 2,724
Posted By kivaz
Re: Buffer won't change

no one?

here's a screenshot so you can get a better idea:

http://img255.imageshack.us/img255/429/imagext.jpg
Forum: Pro Tools M-Powered (Win) 08-30-2010, 03:44 PM
Replies: 1
Views: 2,724
Posted By kivaz
Buffer won't change

Hi,

I am using PT 7.4 with a Fast Track. When there are no audio programs opened, i can freely change the buffer size in the control panel, but when I open Pro tools it changes to 256 and doesn't...
Forum: Pro Tools M-Powered (Win) 02-19-2010, 09:07 PM
Replies: 3
Views: 3,672
Posted By kivaz
Re: Pro Tools 7 Doesn't Start

Thanks scenicrecords, it was the IE8! now PT starts perfectly!
Forum: Pro Tools M-Powered (Win) 02-19-2010, 10:42 AM
Replies: 3
Views: 3,672
Posted By kivaz
Re: Pro Tools 7 Doesn't Start

nobody?:confused:
Forum: Pro Tools M-Powered (Win) 02-18-2010, 12:07 AM
Replies: 3
Views: 3,672
Posted By kivaz
Pro Tools 7 Doesn't Start

Hi, I'm Gonzalo from Argentina, and i've recently bought an M-Audio Fast Track USB. I installed the drivers that came with it and used it for a while with cubase SX3. After a few days, I decided to...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -7. The time now is 08:34 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com