Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: chrisVVS
Forum: Pro Tools TDM Systems (Mac) 09-01-2023, 10:13 AM
Replies: 38
Views: 8,787
Posted By chrisVVS
Re: lagging mouse ergggggg

It's deffo something to do with hardware acceleration - if I turn off Hardware Acceleration in Chrome, and/or I turn off Enable GPU in Pro Tools, things go back to normal. There's loads of RAM left,...
Forum: Pro Tools TDM Systems (Mac) 09-01-2023, 06:42 AM
Replies: 38
Views: 8,787
Posted By chrisVVS
Re: lagging mouse ergggggg

I'd be interested if other people had the same issues as me. Running Chrome, Zoom, OBS and Pro Tools seems to batter the graphics processor, but I'd expect M1 to be able to handle a few processes...
Forum: Pro Tools TDM Systems (Mac) 09-01-2023, 06:40 AM
Replies: 38
Views: 8,787
Posted By chrisVVS
Re: lagging mouse ergggggg

M1 Mac Mini, 16GB RAM, Pro Tools Studio latest, Scarlett interface, latest OS.
Long-term Pro Tools Pro-School 310M instructor, owner of virtualvostudio.com.
Forum: Pro Tools TDM Systems (Mac) 09-01-2023, 06:01 AM
Replies: 38
Views: 8,787
Posted By chrisVVS
Re: lagging mouse ergggggg

Unsure if I've said something out of line here - have I missed something?
Forum: Pro Tools TDM Systems (Mac) 08-31-2023, 09:31 AM
Replies: 38
Views: 8,787
Posted By chrisVVS
Re: lagging mouse ergggggg

This is an old thread, but Ive been having problems in 2023.6, and it doesn't look like it's resolved.

I use Source Connect Now and Zoom to connect to VO artists, and have had jumpy mice for...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -7. The time now is 02:53 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com