Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: Baritonealone
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-23-2008, 03:42 PM
Replies: 3
Views: 2,857
Posted By Baritonealone
Re: SPDIF issue: Keep losing Connection and Missing a Page in Setup> Hardware

Manual: Getting Started Guide p.62. I always ignored this reference in the past for the reasons you have already expressed, but now?

Yes they are proper S/PDIF cables and I have tested them and...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-23-2008, 07:30 AM
Replies: 3
Views: 2,857
Posted By Baritonealone
SPDIF issue: Keep losing Connection and Missing a Page in Setup> Hardware

Hi,

My set up is

MAC PRO 4 core
OS 10.4.8
4 Gb RAM
PT LE 7.3.1
002 R
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-01-2008, 05:25 AM
Replies: 1
Views: 3,011
Posted By Baritonealone
Delay between PT starting and BFD starting

Hi

I've run some tests and there is a 25ms delay between me pressing start in PT and the Groove engine in BFD starting. This caused timing errors in the kit.

Has anyone else noticed this and...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-01-2008, 05:19 AM
Replies: 1
Views: 3,398
Posted By Baritonealone
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-29-2008, 04:47 PM
Replies: 1
Views: 2,528
Posted By Baritonealone
Speaker Output weirdness

I am running PT 7.1 002 rack running on an intel mac with tiger

I have recently got a new room and I noticed that the response out of one speaker was different from the other. The left side has...
Forum: MIDI 11-22-2007, 05:24 PM
Replies: 1
Views: 2,459
Posted By Baritonealone
Midi when using Reason Adapted 3.0.5 with PT LE 7.3.1

Hi,

I have just started to investigate Reason Adapted after using PT LE 7.3 primarily for audio. Unlike many other posters it works fine in many respects and I have managed to re-wire it...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT -7. The time now is 01:33 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com