Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: ziggy1621
Forum: Pro Tools M-Powered (Win) 01-04-2008, 07:41 PM
Replies: 4
Views: 2,787
Posted By ziggy1621
Re: cpu usage error on PC

ok, i've got one in the closet (i own a small I.T. firm, so have a few to spare). I'll give it a try in the a.m.

thanks
Forum: Pro Tools M-Powered (Win) 01-04-2008, 04:20 PM
Replies: 4
Views: 2,787
Posted By ziggy1621
Re: cpu usage error on PC

thanks for the reply. I have gone through and optimized it. As far as the hard drive (currently one) I'm using a Samsung SATA (HD080HJ/P) and my video chipset is intel 910GL, OS is XP Home, Pro...
Forum: Pro Tools M-Powered (Win) 01-04-2008, 03:40 PM
Replies: 4
Views: 2,787
Posted By ziggy1621
cpu usage error on PC

i'm running the M-powered demo (7.0) on a PC that has a P4 3Ghz and 1.25 GB ram (ddr2). I keep getting the error. "You are running out of CPU. Remove some RTAS plug-ins or increase the CPU Usage...
Forum: Pro Tools M-Powered (Win) 01-03-2008, 06:26 PM
Replies: 0
Views: 2,895
Posted By ziggy1621
PT and Delta 1010LT

hello all.. I'm a new guy to the whole recording industry and hoping someone can help me out of a bind.

I've got a PC with a delta 1010LT and currently running the ProTools M Powered demo that...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 06:00 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com