Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: Will Russell
Forum: ICON & C|24 12-13-2023, 06:01 AM
Replies: 10
Views: 1,771
Posted By Will Russell
Re: Fader in D-Command goes only up to -77.6dB in Pro Tools when pushed all the way u

You're probably right, I just figured this was a great way to double check. If you've got a multimeter you might be able to find out if you just have a loose pin in the connector. It's also possible...
Forum: ICON & C|24 12-13-2023, 04:33 AM
Replies: 10
Views: 1,771
Posted By Will Russell
Re: Fader in D-Command goes only up to -77.6dB in Pro Tools when pushed all the way u

My suggestion was to swap it with the one next to it just in case the one that you got as a replacement isn't functioning properly. I have received non-functioning parts before.
Forum: ICON & C|24 12-13-2023, 04:31 AM
Replies: 10
Views: 1,771
Posted By Will Russell
Re: Fader in D-Command goes only up to -77.6dB in Pro Tools when pushed all the way u

My suggestion was to swap it with the one next to it just in case the one that you got as a replacement isn't functioning properly. I have received non-functioning parts before.
Forum: ICON & C|24 12-12-2023, 06:17 AM
Replies: 10
Views: 1,771
Posted By Will Russell
Re: Fader in D-Command goes only up to -77.6dB in Pro Tools when pushed all the way u

If recalibrating doesn't bring it back to normal functioning try swapping it with the fader next to it and see if the problem moves with the fader or stays with the slot.
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 03:59 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com