Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 24 of 24
Search took 0.01 seconds.
Search: Posts Made By: gregesme
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-21-2009, 08:25 PM
Replies: 2
Views: 2,536
Posted By gregesme
Re: Digi002r WONT TURN ON

thanks russ i actually tried that earlier today.. i guess i will wait for them to email me back. thanks buddy.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-21-2009, 04:28 PM
Replies: 2
Views: 2,536
Posted By gregesme
Digi002r WONT TURN ON

I've read through the forums and most people say that I need to order a new power harness because the one that came with digirack is faulty? I bought my hardware a couple years ago... will digidesign...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-21-2009, 04:26 PM
Replies: 2
Views: 2,245
Posted By gregesme
Re: Waves ILok Extensions PROBLEMSS

that makes sense... prob why its not working
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-02-2008, 05:10 PM
Replies: 2
Views: 2,245
Posted By gregesme
Waves ILok Extensions PROBLEMSS

Hi I had to reinstall my waves diamond bundle after updating to Leapard. Everytime I have installed the bundle and then installed the extensions AND restarted the computer... It still gives me the...
Forum: General Discussion 09-08-2008, 10:15 AM
Replies: 6
Views: 7,541
Posted By gregesme
Re: Small Audio Workstation Desks?

albee... did you build those racks on the sides? is it hard / expensive? thanks
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-07-2008, 01:17 PM
Replies: 2
Views: 2,184
Posted By gregesme
Re: Messed up Waveforms?

so unresolved eh? that is no good
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-07-2008, 11:51 AM
Replies: 2
Views: 2,184
Posted By gregesme
Messed up Waveforms?

Hi I am using PT 7.4.2. When I record audio... the waveform will sometimes be there when there is no audio and vice versa. Is there a bug in the software? Anyone with a fix? Thanks guys.
Forum: General Discussion 09-07-2008, 11:48 AM
Replies: 6
Views: 7,541
Posted By gregesme
Small Audio Workstation Desks?

Is there not any company that makes smaller workstation desks with a rack built in? I'm trying to find something around 100 - 200 dollars. The only thing I could find is at guitarcenter which has a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-12-2008, 08:39 PM
Replies: 1
Views: 3,080
Posted By gregesme
Failed to locate and install Reason Engine, exiting.

This is what happens when I try to open Reason. Any help would be amazing homies!!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-29-2007, 09:56 PM
Replies: 1
Views: 2,424
Posted By gregesme
HELP WITH REASON 3.5 INSTALL?

Hey guys...

I installed Reason 3.5 and when it finishes installing the sound banks ... it is about to load Reason and then it says "Failed to locate and installl Reason Engine, exiting."

Do...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-16-2007, 05:31 PM
Replies: 6
Views: 3,395
Posted By gregesme
Re: HELP The application Digi CoreAudio Manager quit unexpec

powerbook g4
1.33 ghz
768 mb ddr sdram
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-16-2007, 05:31 PM
Replies: 6
Views: 3,395
Posted By gregesme
Re: HELP The application Digi CoreAudio Manager quit unexpec

powerbook g4
1.33 ghz
768 mb ddr sdram
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-16-2007, 01:38 PM
Replies: 6
Views: 3,395
Posted By gregesme
Re: HELP The application Digi CoreAudio Manager quit unexpec

update... i just Updated my Digidesign Core Audio driver... and then got this message

"The application "PT LE 6.9.2" could not be launched because of shared library error: " Pro Tools PPC...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-16-2007, 12:49 PM
Replies: 6
Views: 3,395
Posted By gregesme
HELP The application Digi CoreAudio Manager quit unexpectedl

I just upgraded my mac to OS X 10.5. I am trying to run PT 6.9. I keep getting this error message...

"The application Digi CoreAudio Manager quit unexpectedly.

Mac OS X and other applications...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-04-2007, 04:18 PM
Replies: 5
Views: 2,694
Posted By gregesme
Re: Free Plugs For Bass Distortion?

thanks guys! i will try these...

what sucks with the demo? featured disabled?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-03-2007, 12:45 AM
Replies: 1
Views: 2,510
Posted By gregesme
PT Freezing Up

I have 1.33 GHZ PowerPC G4
and 768 MB DDR SDRAM

PT is freezing up even with Buffer and PC power all the way up. Using Lacie hardrive.

Ive maxed out with A LOT of plug ins for years... its...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-03-2007, 12:39 AM
Replies: 5
Views: 2,694
Posted By gregesme
Free Plugs For Bass Distortion?

Are there any out there? I am good with the low end... but I need to add a little distortion / buzzz to the bass... ya know what I mean? Any help?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-31-2007, 06:28 PM
Replies: 0
Views: 2,070
Posted By gregesme
Tiger Install?

Is it impossible to install tiger from friends install disk? It doesnt seem to be working
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-20-2007, 11:14 AM
Replies: 0
Views: 2,271
Posted By gregesme
Installing OSX Tiger

Hey guys... i have all 4 install disks as .dmg files... is it possible to install tiger just by verifying and mounting those files? Or do I have to somehow make bootable disks etc..? Please help
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-20-2007, 11:14 AM
Replies: 0
Views: 2,309
Posted By gregesme
Installing OSX Tiger

Hey guys... i have all 4 install disks as .dmg files... is it possible to install tiger just by verifying and mounting those files? Or do I have to somehow make bootable disks etc..? Please help
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-10-2007, 12:01 PM
Replies: 2
Views: 2,473
Posted By gregesme
Re: REASON / REWIRE KEEPS CRASHING

i dont think much more will fit in a powerbook..?

p.s. does anyone have an ac adapter for a powerbook they wanna sell / trade?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-09-2007, 09:25 PM
Replies: 2
Views: 2,473
Posted By gregesme
REASON / REWIRE KEEPS CRASHING

I have a 1.33 GHZ POWERBOOK G4...768 MB DDR

I have all my buffer settings / cpu performance all the way up in Pro Tools... and it still crashes every three seconds... what is going on?

I...
Forum: VENUE Live Sound Systems 08-05-2007, 03:12 PM
Replies: 1
Views: 2,675
Posted By gregesme
YAMAHA EMX660 Wont WORK!

Hey guys! The amp smelled like smoke... It WILL power up. The fuses look fine inside. I didnt see any burn marks anywhere... what else could it be? THANKS!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-05-2007, 03:00 PM
Replies: 1
Views: 2,238
Posted By gregesme
DIGI 002R WONT TURN ON

Is there fuses inside that could have possibly blown? Or is it completely fried? When I turned it on, the red LED by the mute button blinks... and it makes a loud clicking noise. PLEASE HELP!! AHH
Showing results 1 to 24 of 24

 
Forum Jump

All times are GMT -7. The time now is 08:28 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com