Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 43
Search took 0.01 seconds.
Search: Posts Made By: Alhuero
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-06-2005, 04:25 PM
Replies: 43
Views: 5,559
Posted By Alhuero
Re: PETITION: Post Power Harness/Defect

Careful when rolling the rig around that you don't accidentally unplug your firewire cable with things powered up. That can damage the unit as well. I'd like to see this issue added as a sticky or...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-05-2005, 04:10 PM
Replies: 2
Views: 2,495
Posted By Alhuero
Re: Unable to Locate Digi Hardware Help Anyone!!

Apparently this is a known issue, though Digi is loathe to make it public apparently. Unplugging your firewire cable while either your computer or the 002R are on can fry the firewire output card in...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-04-2005, 11:11 PM
Replies: 4
Views: 2,359
Posted By Alhuero
Re: 1394 led inactive

I'm curious if others are experiencing this--it's happened to me twice now. It appears to occur when I unhook the firewire cable from the computer; whether or not the 002R is powered on or not. It...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-09-2005, 09:44 AM
Replies: 6
Views: 2,589
Posted By Alhuero
Re: opening older versions of protools in v/ 6.9.2

That's very strange. I would expect all of the files in the "Audio" folder for the session to be in AIFF or WAV format.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-08-2005, 08:57 AM
Replies: 6
Views: 2,589
Posted By Alhuero
Re: opening older versions of protools in v/ 6.9.2

What format are the audio files in?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-07-2005, 07:57 PM
Replies: 6
Views: 2,589
Posted By Alhuero
Re: opening older versions of protools in v/ 6.9.2

Are you running a Mac or PC? If you're on a PC and the files weren't setup for PC/Mac compatibility, that could be the problem. A work around might be to import the audio files into a new session.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-16-2005, 10:13 AM
Replies: 38
Views: 5,851
Posted By Alhuero
Re: ADAT digital input on DIGI002 rack

In the hardware setup, make sure your optical input is set to "ADAT" rather than S/PDIF. Channels 9 - 16 in your input setup window should show up as ADAT inputs at that point.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-13-2005, 12:12 PM
Replies: 38
Views: 5,851
Posted By Alhuero
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-11-2005, 03:21 PM
Replies: 38
Views: 5,851
Posted By Alhuero
Re: ADAT digital input on DIGI002 rack

What exactly constitutes a high quality optical cable? I had one with the gold end connectors but they're heavy and don't seat in the optical ports correctly.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-11-2005, 01:55 PM
Replies: 38
Views: 5,851
Posted By Alhuero
Re: ADAT digital input on DIGI002 rack

Interesting. All of my problems were during recording at 44.1 kHz. I'll have to try switching sample rates if it occurs again.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-11-2005, 09:40 AM
Replies: 38
Views: 5,851
Posted By Alhuero
Re: ADAT digital input on DIGI002 rack

Replacing both cables fixed the problem for now, though I'm a bit nervous. The cables worked fine in a loopback test on the Tango 24. Are they really that sensitive? What causes an optical cable...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-09-2005, 09:28 PM
Replies: 38
Views: 5,851
Posted By Alhuero
Re: ADAT digital input on DIGI002 rack

I'm in the same boat unfortunately. I'm using a Digi-002R with a Mini-me connected to the S/PDIF and a Frontier Audio Tango 24 connected to the ADAT in/outs. Everything is clocked to the RCA S/PDIF...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-22-2005, 01:28 PM
Replies: 1
Views: 1,790
Posted By Alhuero
Re: 18 inputs !?!?!

No problem. The Minime actually has a very good clock so you should try clocking everything to that--set your clock source under the hardware setup to S/PDIF; then setup the Octopre to get a clock...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-22-2005, 06:33 PM
Replies: 16
Views: 3,808
Posted By Alhuero
Re: 002 + Lightpip + S/PDIF = clocking problems?

I got mine from Sweetwater for that price--not sure if it's cheaper elsewhere. I haven't had a chance to do any tracking with it yet (tomorrow will be my first shot) so I can't comment on it's...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-20-2005, 07:52 PM
Replies: 16
Views: 3,808
Posted By Alhuero
Re: 002 + Lightpip + S/PDIF = clocking problems?

I got my rig setup today and it clocks fine. I'm basically slaving the 002R to the clock coming in from the S/PDIF (Minime) and that signal gets sent out over the ADAT out to the ADAT box (Tango...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-20-2005, 10:19 AM
Replies: 8
Views: 2,751
Posted By Alhuero
Re: Someone must have encountered this problem!! Help!

It probably depends on what plugins you're running. If it's a bunch of separate reverbs and other CPU heavy stuff, then yeah--you could be overloading. If you're using the same plug-in with several...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-17-2005, 02:09 PM
Replies: 16
Views: 3,808
Posted By Alhuero
Re: 002 + Lightpip + S/PDIF = clocking problems?

Actually, I think there is. I should be able to respond more affirmatively later as I'm about to receive my external 8-channel A-D/D-A converter box with ADAT in/out. But right now I run an 002R...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-10-2005, 06:47 PM
Replies: 2
Views: 2,474
Posted By Alhuero
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-10-2005, 02:25 PM
Replies: 2
Views: 2,474
Posted By Alhuero
Using Both S/PDIF and ADAT with 002R - Clock ?

If I'm connecting two external digital sources to the 002R (an RCA S/PDIF input and Toslink ADAT input), can I select either input as the external source or does it have to be the ADAT input? And if...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-28-2004, 02:46 PM
Replies: 1
Views: 1,783
Posted By Alhuero
Re: audio files??????

It sounds like it's trying to automatically find and relink your session audio files. This will happen if you've moved the audio files to a different location from where they were located when the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-26-2004, 02:23 PM
Replies: 14
Views: 3,463
Posted By Alhuero
Re: Major 002R Issues

The digi site makes reference to a specific system (older model G4's) with a Firewire bus issue; but even though my model wasn't listed--I had the same problem until I added a separate PCI firewire...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-23-2004, 10:52 AM
Replies: 14
Views: 3,463
Posted By Alhuero
Re: Major 002R Issues

Also consider your Firewire bus. If your 002R and external drive are sharing the same one--that can be a problem. You may need to add an expansion card to get them separated.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-13-2004, 09:08 AM
Replies: 3
Views: 2,268
Posted By Alhuero
Re: re-clocking 002

I'm clocking an 002R to the Apogee Mini-me via S/PDIF--big improvement. More mix clarity/better separation.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-06-2004, 09:53 AM
Replies: 7
Views: 2,845
Posted By Alhuero
Re: Upgrading from Mbox to Digi 002R

Yep, got the PCI firewire bus card, plugged the drives into that, and problem solved. Digi should start shipping cards with the 002R; or at least make reference to it in the "Getting Started" guide.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-06-2004, 09:47 AM
Replies: 1
Views: 2,672
Posted By Alhuero
Re: No input signal with SPDIF on Mbox

Maybe a dumb question, but are you sure your radio is putting out a digital output signal? Also, make sure you have the inputs set to S/PDIF (though if the light on the front is lit you probably do....
Showing results 1 to 25 of 43

 
Forum Jump

All times are GMT -7. The time now is 02:28 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com