Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 22 of 22
Search took 0.00 seconds.
Search: Posts Made By: badseed79
Forum: Licensing & Accounts 08-29-2016, 10:30 PM
Replies: 10
Views: 6,518
Posted By badseed79
Re: Pro Tools 12.2 Academic Cannot Activate

Thanks jeffro. I've replied to your PM (and updated my user profile email to match my avid.com account).

Pretty sure my 4 years ended around 10 days prior to PT12. Oh well, will stick with PT11...
Forum: Licensing & Accounts 08-25-2016, 10:59 PM
Replies: 10
Views: 6,518
Posted By badseed79
Re: Pro Tools 12.2 Academic Cannot Activate

Strangely enough, I logged in today to post exactly the same question.

In my case I had 2 old academic licences for PT9, and received upgrades to 10 and 11. I've largely switched to Logic X but...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-11-2012, 10:59 PM
Replies: 1
Views: 2,898
Posted By badseed79
Mbox 3 - click to headphones only?

Hi all,

I currently use my Mbox 3 to play live, and I'd like to be able to hear a click in my headphones, but not have it go out through the main outs (which go to the PA).

This was easy to do...
Forum: macOS 11-08-2011, 03:16 PM
Replies: 4
Views: 2,986
Posted By badseed79
Re: PT9 and 10 side-by-side

Thanks all - will most likely run 9 on a second partition, probably Snow Leopard.
Forum: macOS 11-07-2011, 09:54 PM
Replies: 4
Views: 2,986
Posted By badseed79
Question PT9 and 10 side-by-side

Hey all,

Is there an easy way to have both PT9 and 10 installed side-by-side on the same OSX install?

I collaborate with someone who will not be upgrading to 10 anytime soon, and I'd prefer to...
Forum: Pro Tools 10 10-20-2011, 10:32 PM
Replies: 24
Views: 10,450
Posted By badseed79
Re: A Little Bit Underwhelmed?

Very underwhelmed to be honest.

I thought with PT9 that we were entering a new era of openness, and a more level feature-set. Now we're further back, with each level of user having different pros...
Forum: General Discussion 10-31-2010, 05:46 PM
Replies: 35
Views: 10,131
Posted By badseed79
Re: Limewire shut down-finally

Just quickly, I'm not sure about U.S. law, but here in Australia, merely breaching Copyright restrictions does NOT automatically give rise to criminal liability - only civil penalties apply.

i.e....
Forum: General Discussion 07-01-2010, 06:45 PM
Replies: 18
Views: 6,123
Posted By badseed79
Re: How do you play live?

My live 'rig':-

Apple Macbook Pro 15" (i7, 8gb Ram)
CME UF50 Midi Controller & UF400e Firewire Audio Card (upgrading to a MOTU Ultralite soon and a Clavia Nord Stage EX 76).
Amp: Traynor K4...
Forum: Virtual Instruments 01-08-2009, 03:29 PM
Replies: 23
Views: 13,645
Posted By badseed79
Re: Using the Digi/AIR plugins live

My 'problem' is that I do press play in my performances, specifically within Reason to run a few of my combinator patches. If there was a way of doing this without starting the transport in Protools,...
Forum: Virtual Instruments 01-07-2009, 08:18 PM
Replies: 23
Views: 13,645
Posted By badseed79
Re: Using the Digi/AIR plugins live

Not yet, was thinking of giving the trial a go after reading about it on the AIR users blog.

But from what I can see it's still reliant on running PT LE, as it doesn't seem to have a standalone...
Forum: Virtual Instruments 01-07-2009, 03:24 PM
Replies: 23
Views: 13,645
Posted By badseed79
Re: Using the Digi/AIR plugins live

Unfortunately PT is really not engineered for rock-solid live usage. For example, adding or removing effects / VI's etc results in short audio pauses.

It'd probably be okay to run backing tracks...
Forum: Virtual Instruments 01-06-2009, 09:23 PM
Replies: 23
Views: 13,645
Posted By badseed79
Using the Digi/AIR plugins live

I'm really enjoying using the new plugins in PT8 LE, especially miniGrand, DB-33, and Boom!

Given their low-ish loads on both CPU and RAM they would be great to use live (I use an Openlabs Neko...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-07-2008, 04:56 PM
Replies: 1
Views: 1,908
Posted By badseed79
New Mbox 2 and upgradiing to PT8

Hi folks,

I'm currently using a 002r setup in my bands' studio.

I've recently bought myself an Open Labs Neko TSE workstation for home production, but I'm not a fan of Reaper. I'm thinking of...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-06-2007, 03:29 AM
Replies: 2
Views: 2,287
Posted By badseed79
Re: Laptop power source hum

Hi, that'll be ground-loop hum interference. You'll need to either use a power conditioner, or a DI with a 'ground-lift' switch. You can also remove or disable the ground pin on your laptop's power...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-08-2007, 04:26 AM
Replies: 84
Views: 7,226
Posted By badseed79
Re: 7.4 is in the digi store!!!

Works with Vista Home Premium...Haven't done any tweaking and I get 230 dberbs using the 2.0 test before Aero started getting sluggish (although the tone was still solid, and had around 5-10% left of...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-06-2007, 05:11 PM
Replies: 6
Views: 3,174
Posted By badseed79
Re: Rack cases. chassis, etc

Hey there HGC,

I use an ANTEC Take3 - which is a 3U Rack-mounted case.

Currently I'm using the included 450W Antec power supply, which is fine for my fairly heavy system: Q6600, NVIDIA 8800GTS,...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-06-2007, 11:45 PM
Replies: 1,589
Views: 83,470
Posted By badseed79
Re: Intel Core2Duo ... anyone got one working yet?

That's what I've got, and after I exchanged a dud P5K it's been smooth sailing. Now done 4 12-hour days of tracking and some rough mixing with only one buffer error - which was when I'd stepped out...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-28-2007, 12:22 AM
Replies: 1,589
Views: 83,470
Posted By badseed79
Re: Intel Core2Duo ... anyone got one working yet?

I only got the B3 stepping Q6600, and the first P5K i received was DOA (only supplied 0.104v to the CPU), but now I'm all set. Just ran the Dverb 2.0 test (5 min test tone), and I've run out of audio...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-24-2007, 04:32 AM
Replies: 1,589
Views: 83,470
Posted By badseed79
Re: Intel Core3Duo ... anyone got one working yet?

Just bought the following for assembly tonight:

Asus P5K P35 (happy to be another guinea pig!)
Intel Q6600
Asus Nvidia 8800GTS
2GB OCZ DDR2800 (will up to 4gb in a fortnight or so)
2 x Seagate...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-09-2007, 11:17 PM
Replies: 0
Views: 2,299
Posted By badseed79
002R Loses connection w/PT LE 7.3.1

Hi there,

I've just updated my PT LE setup to 7.3.1cs2, and whilst tracking with my band yesterday I had a few issues. The main problem is that the 002R would drop the firewire connection from...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-27-2006, 12:04 AM
Replies: 5
Views: 2,510
Posted By badseed79
Re: Finding an approved firewire PCI card in Austr

Thanks guys,

Just found an Adaptec 4300 on Ebay for $25 including postage, so that seems like the way to go.

Cheers,

Jeff
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-26-2006, 10:25 PM
Replies: 5
Views: 2,510
Posted By badseed79
Finding an approved firewire PCI card in Australia

Hiya,

In the past I've used my digi 002r exclusively with my laptop, but lately I've tried using PT LE 7.1 on my desktop, so that I can leave my laptop setup in my studio room.

Unfortunately,...
Showing results 1 to 22 of 22

 
Forum Jump

All times are GMT -7. The time now is 04:17 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com