Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 71
Search took 0.25 seconds.
Search: Posts Made By: milet22
Forum: Pro Tools 2020 08-15-2022, 06:07 PM
Replies: 5
Views: 598
Posted By milet22
Re: Recovering RTAS plugin settings from old session

Simon, did you ever find a workaround? I'm experiencing the same situation / need.
Forum: Pro Tools 2020 07-17-2022, 06:44 PM
Replies: 22
Views: 4,860
Posted By milet22
Re: Sharing Pro Tools audio over Zoom on Windows

It doesn't seem to be the sample rate since a 24/48 session has the same problem. I tried a physical loop like you suggested into my Focusrite and had the same issue so I might try the on-board...
Forum: Pro Tools 2020 07-17-2022, 12:15 AM
Replies: 22
Views: 4,860
Posted By milet22
Re: Sharing Pro Tools audio over Zoom on Windows

Thanks for responding. I tried the browser option before after reading that but I didn’t anticipate the 48 KHz issue. The issues then is that I’m working on projects that are already mostly finished...
Forum: Pro Tools 2020 07-16-2022, 06:47 PM
Replies: 22
Views: 4,860
Posted By milet22
Re: Sharing Pro Tools audio over Zoom on Windows

I found this thread and responses really helpful so thanks to everyone who shared. Unfortunately, I'm still hearing basically unusable audio on the other end when I try this.


I have Pro Tools...
Forum: Pro Tools 2020 07-16-2021, 12:47 AM
Replies: 0
Views: 330
Posted By milet22
Offline Bounce Buzzing

When I do a real-time bounce of session using MP3 or WAV, the result sounds fine. However, when I do an offline bounce of MP3 or WAV, there is a a very loud constant buzzing on top of the audio...
Forum: Licensing & Accounts 12-01-2020, 11:13 PM
Replies: 2
Views: 306
Posted By milet22
Forum: Licensing & Accounts 12-01-2020, 08:31 PM
Replies: 2
Views: 306
Posted By milet22
Confused about upgrade from PT 10 EDU to Perpetual Education License

I know this question has been asked many different ways here, but I also emailed Avid support about this. However, I am still uncertain so I was hoping for a clear answer.

I have "Pro Tools 10...
Forum: Windows 11-25-2020, 11:34 AM
Replies: 2
Views: 914
Posted By milet22
Re: Organizing Hard Drives and OS on New Build

Thanks! It’s good to know the optimizations don’t conflict. As to other uses, I was thinking about processes that might be running in the background like backup software, Dropbox, etc. that could...
Forum: Windows 11-23-2020, 04:23 PM
Replies: 2
Views: 914
Posted By milet22
Organizing Hard Drives and OS on New Build

I am building a new system, upgrading a dual boot Win 7 (PT 10) + Win 10 (normal computer use).


I have two general questions.


Is it still recommended / wise to have two entirely separate...
Forum: Windows 11-23-2020, 04:08 PM
Replies: 12
Views: 1,813
Posted By milet22
Re: Asking for feedback on build

Thanks everyone for your feedback! It was very helpful in make my final selections. I doubled the RAM and went with the larger ATX board because it had a little more "future proofing" by including...
Forum: Windows 11-20-2020, 12:57 AM
Replies: 12
Views: 1,813
Posted By milet22
Re: Asking for feedback on build

I was trying to free up some physical space in my workspace since the tower is mostly empty. You're right, though, that it is limiting to go Micro ATX. There are few Thunderbolt boards but I'm making...
Forum: Windows 11-19-2020, 02:23 AM
Replies: 12
Views: 1,813
Posted By milet22
Re: Asking for feedback on build

Thanks for sharing that! That chart is little painful to see :eek:



I actually was initially leaning towards the Ryzen 12 core, but it looked like Avid only officially supports Intel(?). I saw...
Forum: Windows 11-19-2020, 02:12 AM
Replies: 12
Views: 1,813
Posted By milet22
Re: Asking for feedback on build

Thanks!



I'm looking at the smaller Micro ATX form factor and I think the latest chipset is Z490. The only Gigabyte motherboards with those chipsets have note that "one of the M.2 slots is...
Forum: Windows 11-19-2020, 02:10 AM
Replies: 12
Views: 1,813
Posted By milet22
Re: Asking for feedback on build

Thanks for all your detailed comments! I have responded below.


I don't think my sessions are too large. My most recent session had 26 concurrent audio track + inserts, 3 virtual instruments, 4...
Forum: Windows 11-17-2020, 03:48 PM
Replies: 12
Views: 1,813
Posted By milet22
Asking for feedback on build

Hi all,

(Sorry if this is in the wrong thread but I'm happy to move it to the correct place).

I'm finally upgrading my Pro Tools rig currently running PT10 on an MBox 2 Pro after about a decade...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-17-2010, 01:47 AM
Replies: 15
Views: 6,059
Posted By milet22
Re: Problem with Drag and Drop Audio

Thanks Dave for the suggestion, but that preference change didn't solve the problem.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-14-2010, 04:34 PM
Replies: 15
Views: 6,059
Posted By milet22
Re: Problem with Drag and Drop Audio

Thanks to both of you who posted; I guess I'll uninstall 8.0.3 and go back to 8.0.1.

That is really frustrating because I use that feature extensively, but at least I know now it's not my system...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-13-2010, 06:13 PM
Replies: 15
Views: 6,059
Posted By milet22
Problem with Drag and Drop Audio

(I checked the forum, but there only seemed to be one user with this issue but his/her fix was "user error".)

I recently installed PTLE 8.0.3, and whenever I try to drag audio regions from an...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-22-2009, 05:55 PM
Replies: 669
Views: 145,009
Posted By milet22
Re: Pro Tools Power User Editing - The Skunk Works Project

Shane (and anyone else working on the scripts),

I just wanted to add my extreme gratitude. I've only used the horizontal scroll fix, but without it I would probably have reverted to PT 7.4. ...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-28-2008, 07:37 PM
Replies: 14
Views: 8,348
Posted By milet22
Re: TL Space Native - no impulse responses will load

I looked at all the threads on this, and in case someone in the future has this problem, here is a step-by-step guide of what fixed the issue for me.

WinXP SP2 + PTLE 7.4

1) Uninstall TL Native...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-28-2008, 03:56 PM
Replies: 4
Views: 2,574
Posted By milet22
Re: Video Window Stopped Playing

This is odd, but I believe I solved the video issue.

I have two monitors, and if the playback window is on the primary monitor when the project is saved, then playback will work when I reopen the...
Forum: Post - Surround - Video 10-28-2008, 03:50 PM
Replies: 4
Views: 4,012
Posted By milet22
Re: Video Blank on Session Playback

I think I found a solution, but it is a bit curious.

I am using two monitors, and if I drag the video window onto my primary monitor before saving the project, then the playback will work when I...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-27-2008, 03:20 PM
Replies: 4
Views: 2,574
Posted By milet22
Re: Video Window Stopped Playing

Update
I tried reinstalling PT7.4 and the video still doesn't play.

I'm really hoping there's a solution short of reinstalling Windows.

Thanks.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-27-2008, 01:03 PM
Replies: 4
Views: 2,574
Posted By milet22
Re: Video Window Stopped Playing

Thanks for the reply. I can open / play the video in standalone Quicktime without any issues.

I also trashed the preferences, but still no change.
Forum: Post - Surround - Video 10-27-2008, 01:01 PM
Replies: 4
Views: 4,012
Posted By milet22
Re: Video Blank on Session Playback

Hi Mike,

I checked and the video was online. I also tried experimenting with the quicktime settings under the Operations tab but it still doesn't work.

Thanks,
Rob

EDIT: I installed Pro...
Showing results 1 to 25 of 71

 
Forum Jump

All times are GMT -7. The time now is 05:07 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com