Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 15 of 15
Search took 0.01 seconds.
Search: Posts Made By: dickybabes
Forum: macOS 06-07-2017, 05:26 AM
Replies: 3
Views: 3,330
Posted By dickybabes
Re: Auto numbering of audio files

Great, thanks for that, I kind of figured that'd be the case, I'll have a look into the alternatives you've suggested

Ta
Dicky
Forum: macOS 06-06-2017, 05:50 AM
Replies: 3
Views: 3,330
Posted By dickybabes
Auto numbering of audio files

Hi guys

So I've got a pretty niche but really annoying problem...

I've created a new session file which is based on a template, whenever I start recording, the naming of clips starts off from...
Forum: Pro Tools 9 07-18-2011, 11:10 AM
Replies: 3
Views: 3,444
Posted By dickybabes
Re: Tascam US 1641

Great cheers for that
Dicky
Forum: Pro Tools 9 06-15-2011, 04:40 AM
Replies: 3
Views: 3,444
Posted By dickybabes
Tascam US 1641

Hi

Does anyone have any experience of using this interface with PT9, or is there a list of interfaces taht have been tested and work anywhere.

Any help much appreciated

Dicky
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-21-2010, 12:32 PM
Replies: 2
Views: 2,283
Posted By dickybabes
Re: 9073 error!!!!!!

Really? no-one???
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-20-2010, 05:31 AM
Replies: 2
Views: 2,283
Posted By dickybabes
Unhappy 9073 error!!!!!!

Hello

I am getting very random 9073 errors on my setup, it can occur when recording 2 channels of audio for 3 mins or sometimes the system will run fine at 48 channels for 3 hours. I don't run...
Forum: ProControl, Control|24, Command|8 11-15-2010, 06:08 AM
Replies: 2
Views: 4,875
Posted By dickybabes
Forum: ProControl, Control|24, Command|8 11-08-2010, 09:29 AM
Replies: 2
Views: 4,875
Posted By dickybabes
Serious Command 8 Fader Problem!

After updating to PT8 I tried to run a Command 8 and when it is turned on the faders lock to the down position and wont move at all. I can hear the motors in the unit whiring away as if they have not...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-15-2010, 12:01 PM
Replies: 13
Views: 7,494
Posted By dickybabes
Re: OWC Firewire hard drive issues

Hi guys,

I am having a very similar problem with 2 'G Drive' mini firewire drives running with new Mac Minis (4GB RAM) these drives also have the Oxford 934 chipset. The chain I am running is Mac...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-06-2010, 07:47 AM
Replies: 2
Views: 2,565
Posted By dickybabes
Ilok - Factory bundle problem

I've had a look and can't find anything previous about this so here goes,

I have a 002 Rack unit that I got an LE Factory Bundle with (mooger-fooger, Joe Meek, sans amp etc etc...) well the iLok...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-05-2010, 06:48 AM
Replies: 2
Views: 2,650
Posted By dickybabes
Re: Mbox 2 spdif out

p.s. I'm running Pro Tools 7.4 on Macbook

Cheers
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-05-2010, 06:47 AM
Replies: 2
Views: 2,650
Posted By dickybabes
Red face Mbox 2 spdif out

Hi

Does anyone know if you need to enable the spdif outs on the mbox 2 to get them to work? I've been to the i/o setup and can only see then 2 analogue outs displayed no spdif? Do you have to...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-12-2009, 04:10 AM
Replies: 3
Views: 3,450
Posted By dickybabes
Re: Random static noise during playback/bounce

Just wondering, do you have any un-registered plugin's such as amplitube running because they will make clicks and hisses until you register them or make them inactive.

Cheers
Dicky
Forum: ICON & C|24 02-07-2009, 06:34 AM
Replies: 0
Views: 2,762
Posted By dickybabes
Question Control 24 channel strips

Hello

Would anybody know if the channel strips on the Control 24 (the old one) are individually replaceable or they are as I suspect in blocks of 8? Also is there anywhere that sells spares or...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-15-2008, 01:23 PM
Replies: 1
Views: 2,854
Posted By dickybabes
Breaks in Recording

Hi,

I was just wondering if anyone knows a way of creating a break in a recording without having to stop and restart the recording. I ask becuase it would be very helpful when doing live...
Showing results 1 to 15 of 15

 
Forum Jump

All times are GMT -7. The time now is 04:38 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com