Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 7 of 7
Search took 0.01 seconds.
Search: Posts Made By: Pretty Boy
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-15-2008, 01:23 PM
Replies: 0
Views: 2,443
Posted By Pretty Boy
Aggregate Device Editor

Hi,

I'm trying to set up my MBox as an Aggregate Device in Audio & Midi Setup, but it doesn't seem to be recognised.

It appears in the Audio & Midi Setup and I can select it as my Default Input...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-24-2007, 11:51 AM
Replies: 2
Views: 1,807
Posted By Pretty Boy
Recording Webstreams

Hi,

I know this isn't really to do with Protools but I though you guys might know!

I'm looking for a (preferably) free piece of software to record audio from webpages and internet radiostreams...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-12-2006, 11:28 AM
Replies: 1
Views: 1,797
Posted By Pretty Boy
HDD Compatability

Hi I am going to get a LaCie Porsche 160GB 7200rpm Ext Firewire Hard Drive for my Protools set up.

On the digidesign support page it ssys that the HDD needs a Oxford 911 chipset interface. Does...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-01-2006, 10:26 AM
Replies: 6
Views: 2,061
Posted By Pretty Boy
Re: Plug Ins

Hi sorry, it was a long day yesterday.

I have an old dual USB G3 iBook with Mac OS 10.4.8 and my Pro Tools is LE 6.9


I had a look through that GRM Tools website and I think it may have...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-30-2006, 02:45 PM
Replies: 6
Views: 2,061
Posted By Pretty Boy
Plug Ins

Anybody any idea why my GRM Tools Plug In's won't work. I have the RTAS and VST versions and they don't seem to be picked up. When I launch Protools and it runs through the list of plug ins the GRM...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-13-2006, 02:21 PM
Replies: 2
Views: 2,317
Posted By Pretty Boy
Re: MBox 1 & Mac OS Tiger

Thanks for that.

Sorry but I don't know what the CS updates are.

Also I'm about to send my registration but I'm based in the UK and the registration card has a US address. Is this right?
...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-13-2006, 02:08 PM
Replies: 2
Views: 2,317
Posted By Pretty Boy
MBox 1 & Mac OS Tiger

Hi, hope someone can help me out here.

I've got an Mbox 1 which came with Protools LE 6.7. My OS is 10.4.3.

Does this mean I have to download the Pro Tools LE 6.9.2 Mac OS X Update?

I've...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT -7. The time now is 05:42 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com