Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: Nullfusion
Forum: Pro Tools 9 09-16-2011, 07:17 AM
Replies: 1
Views: 2,735
Posted By Nullfusion
Exclamation Smile Strange problem with audio/midi tracks after copy/duplicate

Hello!

I discovered a strange Problem on Protools LE 9.0.3/9.0.5!!!

independent of session or Computer:

After copying OR duplicating Audiotracks/Miditracks a few times (sometimes after the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-16-2011, 07:15 AM
Replies: 2
Views: 3,554
Posted By Nullfusion
Smile Strange problem with audio/midi tracks after copy/duplicate

Hello!

I discovered a strange Problem on Protools LE 9.0.3/9.0.5!!!

independent of session or Computer:

After copying OR duplicating Audiotracks/Miditracks a few times (sometimes after the...
Forum: Windows 03-25-2011, 11:45 AM
Replies: 21
Views: 14,928
Posted By Nullfusion
Re: play flashes then stops. session wont play.

i updated my OS X to the newest and also the Drivers of my interface (M Box) and Midi Interface (Midisport 4x4). there is a little program called "Pro Tools Pref and Database Helper". it deletes ALL...
Forum: macOS 03-21-2011, 03:04 PM
Replies: 9
Views: 4,629
Posted By Nullfusion
Re: pt 9 wont play anymore!!??

same problem. very very annoying. sure glad im not recording a band,
that would be fatal good old hardware buttons.

i changed from logic to my new protools 9 about 1 month ago and besides of a...
Forum: Windows 03-21-2011, 03:01 PM
Replies: 21
Views: 14,928
Posted By Nullfusion
Re: play flashes then stops. session wont play.

same problem. very very annoying. sure glad im not recording a band,
that would be fatal good old hardware buttons.

i changed from logic to my new protools 9 about 1 month ago and besides of a...
Forum: Windows 03-21-2011, 02:59 PM
Replies: 6
Views: 4,136
Posted By Nullfusion
Cool Re: pause when play/record

same problem. very very annoying. sure glad im not recording a band,
that would be fatal ;) good old hardware buttons.

i changed from logic to my new protools 9 about 1 month ago and besides of...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT -7. The time now is 03:35 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com