Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: c-tone
Forum: Pro Tools TDM Systems (Mac) 03-03-2016, 02:15 PM
Replies: 16
Views: 6,516
Posted By c-tone
Re: Quick punch monitoring the previous take...bug?

Just saw this again on another PT 10 HD TDM rig. it also had a recurring issue that might be related where input monitoring did not work correctly. It would play back the recorded track while...
Forum: Pro Tools TDM Systems (Mac) 07-22-2008, 10:25 PM
Replies: 16
Views: 6,516
Posted By c-tone
I just had this bug happen today on a 7.4 HD G5...

I just had this bug happen today on a 7.4 HD G5 system, no expansion chassis. I definitely heard the previous take when punching in with quick punch. Playing back after recording played the new...
Forum: Pro Tools TDM Systems (Mac) 04-22-2008, 06:52 PM
Replies: 16
Views: 6,516
Posted By c-tone
Re: Quick punch monitoring the previous take...bug?

Make sure that you have installed the latest cs update for 7.3.1 cs6 (http://www.digidesign.com/index.cfm?langid=100&navid=54&itemid=29366)

This sounds related to this bug:

Fixes Included...
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT -7. The time now is 05:09 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com