Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 161
Search took 0.24 seconds.
Search: Posts Made By: Bambison
Forum: ICON & C|24 10-22-2012, 01:47 AM
Replies: 21
Views: 13,404
Posted By Bambison
Re: XMON Automatically Muting

Good call. Thanks for the info! Will do.
Forum: ICON & C|24 10-19-2012, 10:50 AM
Replies: 21
Views: 13,404
Posted By Bambison
Re: XMON Automatically Muting

Problem solved, temporarily, on my end by removing the XMON from its rack with an HD I/O, computer and other PT-related gear. The tech at Advanced Audio Electronics Repair (Los Angeles) suggested...
Forum: ICON & C|24 10-15-2012, 10:25 AM
Replies: 21
Views: 13,404
Posted By Bambison
Re: XMON Automatically Muting

Thanks. Will check it out. We have pretty rock solid power. But, you never know.
Forum: ICON & C|24 10-14-2012, 09:45 AM
Replies: 21
Views: 13,404
Posted By Bambison
XMON Automatically Muting

Hey everyone, my 6 1/2 year old XMON just started automatically muting. I've verified that the firmware for the XMON, as well as D-Command (24 faders), is up to date. I've also tried resetting the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-31-2011, 03:32 PM
Replies: 2
Views: 3,100
Posted By Bambison
Question about Instrument Expansion Pack

I own Strike, Velvet & Hybrid. Each was purchased separately. I'd like to get transfuser & Structure (full version). Is there an upgrade path (ie, price) that accommodates owners of multiple...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-20-2011, 07:00 PM
Replies: 1
Views: 2,396
Posted By Bambison
003 Inputs 3 & 4 Not Working

Hi, inputs 3 & 4 on my 003 aren't working. Tested it with and without a phantom powered mic as well as a the DI. I've had the unit for a couple of years. But, never used these inputs til now...
Forum: Pro Tools TDM Systems (Mac) 08-24-2010, 03:26 PM
Replies: 32
Views: 25,819
Posted By Bambison
Re: 2010 mac pro 2.4Ghz 8 core vs 3.33Ghz 6 core

Have you checked out barefeats? http://www.barefeats.com/wst10.html
Forum: Pro Tools TDM Systems (Mac) 04-15-2010, 02:36 PM
Replies: 4
Views: 6,245
Posted By Bambison
Smile Re: Pro Tools not seeing MIDI

Thx for all the suggestions. I tried them all, repeatedly. None worked. Ultimately, I found an old backup drive to my PT boot drive and did a restore (my main backup drive had backed up just a day...
Forum: Pro Tools TDM Systems (Mac) 04-13-2010, 09:21 PM
Replies: 4
Views: 6,245
Posted By Bambison
Cool Pro Tools not seeing MIDI

Here's my problem:
PT is not seeing/metering/receiving MIDI from any device. It was working and has been working fine. It suddenly stopped working shortly after I began a session earlier today. ...
Forum: Pro Tools TDM Systems (Mac) 12-05-2009, 04:05 PM
Replies: 4
Views: 4,017
Posted By Bambison
Re: Suddenly getting CPU overload errors (-1928)...

thx for ur reply, crizdee... yeah, i trashed all the prefs and i'm not using bfd. still the same probs... might have to do the clean install. not happy about that!:cool:
Forum: Pro Tools TDM Systems (Mac) 12-04-2009, 01:46 PM
Replies: 4
Views: 4,017
Posted By Bambison
Suddenly getting CPU overload errors (-1928)...

A few days ago, I suddenly started getting CPU overload errors (-9128). Nothing about my setup has recently changed and PT's been running very smoothly.

My system:
HD3 on 4-core Mac Pro with 8GB...
Forum: Pro Tools TDM Systems (Mac) 11-04-2009, 02:04 PM
Replies: 1
Views: 5,399
Posted By Bambison
How do i track multiple midi tracks simultaneously?

In the middle of a session and just realized, after 9 years on PT, I've never tracked multiple MIDI instruments simultaneously. How do I keep more than one MIDI/Instrument channel in record mode at...
Forum: Pro Tools TDM Systems (Mac) 10-10-2009, 12:51 PM
Replies: 109
Views: 25,140
Posted By Bambison
Re: Digi and the future

All good, KB! I just wanted to make sure I was clear that I didn't like the use of the term "wannabe" applied to LE users.
Forum: Pro Tools TDM Systems (Mac) 10-10-2009, 12:46 PM
Replies: 109
Views: 25,140
Posted By Bambison
Re: Digi and the future

On the charts now! Pop, Top 40 and Country. Not my success, theirs.



Yep! Mac Pro and MacBook Pro systems, maxed out with RAM, 003s or MBox 2 Pros, with Apogee converters on the front end.
...
Forum: Pro Tools TDM Systems (Mac) 10-10-2009, 12:34 PM
Replies: 109
Views: 25,140
Posted By Bambison
Re: Digi and the future

Geesh, Keybeeetsss, guess I hit a nerve. My intention wasn't to provoke. It was to state my experience with TDM versus LE. I'm sorry my comment offended. Again, my experience suggests that the...
Forum: Pro Tools TDM Systems (Mac) 10-10-2009, 10:46 AM
Replies: 109
Views: 25,140
Posted By Bambison
Re: Digi and the future

All I know is this, every "wannabe" who only has an LE rig and who's worked on my TDM rig has drooled at the efficiency, smoothness and speed of my system. This list of "wannabes" includes several...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-08-2009, 04:42 PM
Replies: 37
Views: 13,884
Posted By Bambison
Re: What is the most stable Pro Tools version?

Had to chime in on this since, once again, I'm trying to debug PT8...

For me, the most stable version has been 7.4 (I started out on version 4.x, I think). I'll go for months without even a...
Forum: ICON & C|24 07-27-2009, 10:25 AM
Replies: 4
Views: 3,755
Posted By Bambison
Re: Turning off your computer monitor during mixing/tracking, anyone?

Nice idea. Gonna have to try it myself.

Yeah, I come from the PT generation and it still bothers me to look at a screen all day. All that brain-power wasted on the eyes when it could go to the...
Forum: ICON & C|24 07-26-2009, 08:15 AM
Replies: 4
Views: 3,755
Posted By Bambison
Turning off your computer monitor during mixing/tracking, anyone?

Curious if anyone else is doing this...

I routinely turn off my computer monitor when mixing and turn it on only when necessary. I seem to hear much better when my eyes aren't distracted by...
Forum: ICON & C|24 07-14-2009, 02:37 PM
Replies: 0
Views: 2,612
Posted By Bambison
Peripheral Hardware Solution: 1081R

A year and a half ago, I contacted AMS-Neve with regards to whether or not it was possible to control their 1081R from an ICON. They told me it was possible with Digi's help and that a unit had been...
Forum: ICON & C|24 07-13-2009, 03:37 PM
Replies: 4
Views: 3,315
Posted By Bambison
Re: Could a problem with my XMON have blown my tweeters?

Hi subwoof. Thx for ur reply... No, I didn't have Altiverb open. But, it looks like it was another plugin. Before I name that plugin, though, I wanna make 100% sure it was the culprit. ...
Forum: ICON & C|24 07-09-2009, 11:57 PM
Replies: 4
Views: 3,315
Posted By Bambison
Re: Could a problem with my XMON have blown my tweeters?

Thx for the reply Craig... No power problems and no problems with the amps. Had my tech come in and check the power, all three outputs for DC and a bunch of other stuff. Spoke to a Digi rep as...
Forum: ICON & C|24 07-09-2009, 03:33 PM
Replies: 4
Views: 3,315
Posted By Bambison
Could a problem with my XMON have blown my tweeters?

Here's my setup and situation...

D-Command with XMON. Monitoring with 3 pair of speakers from my XMON:

1) Main Outs (1 & 5 for L & R): Focal SM8's (Tweeters blown)
2) Alt Outs (1 & 5 for L &...
Forum: Pro Tools TDM Systems (Mac) 07-06-2009, 11:56 PM
Replies: 2
Views: 2,533
Posted By Bambison
New Mac Pro or More HD Cards?

Looking for advice/feedback...

Currently running an HD3 PCIe rig on a 4-core MacPro w/ 8GB of RAM and need more power for mixing. Should I add a couple HD cards (which means getting an expansion...
Forum: Pro Tools TDM Systems (Mac) 02-13-2009, 08:32 PM
Replies: 2
Views: 6,000
Posted By Bambison
Unable to authorize Toontrack EZDrummer/Superior in PT8

Did a search on this topic and couldn't find anything...

I'm unable to authorize Toontrack's EZDrummer and Superior 2 in PT8. An authorization window appears when the plugin loads. However, I'm...
Showing results 1 to 25 of 161

 
Forum Jump

All times are GMT -7. The time now is 05:46 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com