Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 17 of 17
Search took 0.01 seconds.
Search: Posts Made By: PabloB
Forum: macOS 01-19-2022, 05:03 PM
Replies: 21
Views: 1,522
Posted By PabloB
Re: Record to internal drive?

I'm really looking forward to it. Just about anything would be lightning fast compared to what I currently have.
Forum: macOS 01-19-2022, 04:41 PM
Replies: 21
Views: 1,522
Posted By PabloB
Re: Record to internal drive?

Thank you. Yeah, I thought that would have been discussed a lot. Maybe the way or key words I used to search limited the results.
Forum: macOS 01-19-2022, 04:32 PM
Replies: 21
Views: 1,522
Posted By PabloB
Record to internal drive?

I searched for this but couldn't find what I'm looking for, which I'm surprised it's not asked more.

I currently have a pretty old Mac, running a pretty old version of PT, and I'm looking into...
Forum: macOS 12-31-2021, 07:50 PM
Replies: 16
Views: 1,440
Posted By PabloB
Re: Mac hardware question

Sounds good, thanks again, much appreciated!
Forum: macOS 12-31-2021, 02:14 PM
Replies: 16
Views: 1,440
Posted By PabloB
Re: Mac hardware question

Oops, yep you're right. Not OS 12.5, I'm on PT 12.5. I meant OS Sierra which is where I'm at. The 003 I'm using is the rack+. I do not use the control surface. I don't think I can use 2020.12 on my...
Forum: macOS 12-31-2021, 01:37 PM
Replies: 16
Views: 1,440
Posted By PabloB
Re: Mac hardware question

Updating my OS and Pro Tools would be great. But I just looked at the drivers for the Digi 003 and it goes to OS 12.5, so I'm wondering if I'm at a limit there. Thoughts?
Thank you.
Forum: macOS 12-31-2021, 12:55 PM
Replies: 16
Views: 1,440
Posted By PabloB
Re: Mac hardware question

I know what you're saying about Amplitube, I was very underwhelmed with previous versions. But the current version especially with the Mesa/Boogie 2 has really impressed me. I have used Mesa products...
Forum: macOS 12-31-2021, 10:30 AM
Replies: 16
Views: 1,440
Posted By PabloB
Mac hardware question

This is more of a Mac hardware question, not an OS question.

Background: I have a fairly large session going and everything is working fine. I am using Neural DSP guitar plugins with no issues. I...
Forum: Pro Tools 12 01-29-2020, 11:37 AM
Replies: 2
Views: 992
Posted By PabloB
Pro Tools quits when I scroll the edit window

Hello,

I am having a very weird problem that started today without any previous issues and nothing has changed since I last used Pro Tools yesterday. When I am in the Edit Window, I scroll down...
Forum: Tips & Tricks 08-26-2018, 01:51 PM
Replies: 5
Views: 2,999
Posted By PabloB
Re: How to do a reverse fade in effect?

Ha, yeah, not sure if there was any bass being played. But I'll try that out, thanks.
Forum: Tips & Tricks 08-26-2018, 02:38 AM
Replies: 5
Views: 2,999
Posted By PabloB
Re: How to do a reverse fade in effect?

Yep, that's how I did it before but I didn't think it would really give me that low rumble effect that I'm looking for. But I guess if I start with a clip with plenty of low end it would still...
Forum: Tips & Tricks 08-25-2018, 08:45 PM
Replies: 5
Views: 2,999
Posted By PabloB
How to do a reverse fade in effect?

Hello,

Does anyone know how to do a reverse fade in effect? I know you can flip a reverb tail, but what I'm looking for has a low rumble that builds during the swell or fade in. If you listen to...
Forum: macOS 08-23-2015, 09:21 AM
Replies: 0
Views: 2,266
Posted By PabloB
Sounds from Reason cut off/choppy

When I have devices playing back from Reason, they are choppy and cut off. For instance, a piano part only plays some of the notes and those notes usually only play the beginning of the note and...
Forum: Pro Tools 11 06-16-2015, 07:42 PM
Replies: 19
Views: 9,188
Posted By PabloB
Re: ReWire not in sync as far as tempo

I'm having a very similar issue and have had this problem for a couple years. I'm using older versions than you, PT9 and Reason 6. But very similar problems.

What I'm seeing is that as long as my...
Forum: Pro Tools 9 06-16-2015, 09:17 AM
Replies: 2
Views: 3,164
Posted By PabloB
PT9 and Reason out of sync (sometimes)

#1 Report Post
Old 10-23-2013, 11:15 PM
PabloB PabloB is online now
Member

Join Date: Oct 2013
Location: Shorewood UsA
Posts: 2
Default Pro Tools 9 and Reason 6 get out of sync with...
Forum: macOS 09-18-2014, 11:24 PM
Replies: 0
Views: 2,245
Posted By PabloB
Sync problems between PT9 and Reason 6

Hi,

This is a problem I've had for a while and have seen other posts with the same problem, but no answers. I hope that there's someone out there that can help!

I'm running Pro Tools 9.0.3 and...
Forum: macOS 10-23-2013, 09:15 PM
Replies: 0
Views: 2,618
Posted By PabloB
Pro Tools 9 and Reason 6 get out of sync with buffer change, ideas?

Hi,

I'm having a problem and would really appreciate if someone could assist me. I'm running Pro Tools 9.0.3 and Reason 6. When I play a song (even just a couple tracks in PT and no instruments in...
Showing results 1 to 17 of 17

 
Forum Jump

All times are GMT -7. The time now is 09:43 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com