Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 18 of 18
Search took 0.01 seconds.
Search: Posts Made By: soundgott
Forum: Tips & Tricks 05-28-2022, 07:41 AM
Replies: 2
Views: 694
Posted By soundgott
Re: Scripting in Pro Tools

______________________________

Edit 2: Issue resolved in PT 2022.5! Thanks for listening Avid!
Forum: Tips & Tricks 05-09-2022, 02:26 AM
Replies: 2
Views: 694
Posted By soundgott
Scripting in Pro Tools

Hello,

I’m doing some very simple Apple Scripts for Pro Tools, accessing track list pop up menu in the edit window for example or calling up a favourite EQ in the mix window.

It turned out the...
Forum: Pro Tools 2020 02-17-2021, 01:40 PM
Replies: 3
Views: 521
Posted By soundgott
Re: Pro Tools Cloud Collaboration (again...)

Thanks Edgar, like I said toolbar buttons only open a blank window displaying, well, nothing.
Same goes for menu selection.
The Avid Link app works. That's why I was wondering...
Forum: Pro Tools 2020 02-16-2021, 01:43 AM
Replies: 3
Views: 521
Posted By soundgott
Pro Tools Cloud Collaboration (again...)

Hello, just wondering if Pro Tools Cloud collaboration has been abandoned and moved over to Avid Link?

I have a valid 500GB storage plan, can create and update a Project session, verify and share...
Forum: Pro Tools 2019 05-10-2019, 02:44 AM
Replies: 1,374
Views: 380,423
Posted By soundgott
Re: Pro Tools 2019 !

All good here on cMP5,1 with High Sierra Core Audio PT Ultimate. Except any plugin window disappears when clicking in the clip area of the edit window. Clicking all other areas of the edit window,...
Forum: Licensing & Accounts 10-06-2016, 02:11 PM
Replies: 61
Views: 36,559
Posted By soundgott
Re: New license not authorizing Pro Tools 12.6 after activating it

Same problem here, in my Avid account I see that I have a Pro Tools | HD Software Upgrade with Annual Upgrade and Support Plan (12 Months) Perpetual Product.

I have a Pro Tools HD Plan...
Forum: Pro Tools 11 09-09-2016, 01:45 PM
Replies: 9
Views: 8,451
Posted By soundgott
Re: Blank Pro tools session Icon in finder Mac

Hi,

I actually have the same problem running PT 12.5.2 on Yosemite.
Unfortunately not sure anymore when it happened.
The Get Info Window shows the icon correctly, I can even copy it and paste to...
Forum: FireWire & USB Audio Interfaces (Mac) 06-04-2016, 05:26 AM
Replies: 8
Views: 6,272
Posted By soundgott
Re: mBox Pro driver problem

Hello,

Just reporting that I did start a Case with Avid, they were very quick and tried to be helpful.
They sent articles and instructions that I had followed before with no success so in the end...
Forum: FireWire & USB Audio Interfaces (Mac) 03-26-2016, 04:57 AM
Replies: 8
Views: 6,272
Posted By soundgott
mBox 3 Pro driver problem

Hello,

Starting a new thread because I don't seem to find anything on this specific issue.

This is the system:

Mac Pro 5,1 12-Core 2.66 Mid 2010 (Westmere)
Mac OS 10.10.5 Yosemite
Pro...
Forum: Pro Tools 11 10-25-2013, 04:43 AM
Replies: 12
Views: 6,096
Posted By soundgott
Re: Offline bounce means trouble...

Just found that Flux Ircam Verb is the culprit.
With that track deactivated the offline bounce works fine. Shame...
Forum: Pro Tools 11 10-24-2013, 07:52 AM
Replies: 12
Views: 6,096
Posted By soundgott
Re: Offline bounce means trouble...

My PT 11 crashes when trying to do an offline bounce of

4 mono audiotracks
1 stereo Ircam Flux reverb aux channel
1 stereo master track with Channel Strip, Pro Compressor and Fab Filter Pro-L.
...
Forum: Post - Surround - Video 11-20-2012, 10:05 AM
Replies: 3
Views: 3,657
Posted By soundgott
Re: 5.1 path order bug?

No. The problem occurs when I change an audio track's state from "Input" to "Playback". In other words the audio gets distributed differently depending on the track's "Input" state.
I did solve the...
Forum: Post - Surround - Video 11-20-2012, 07:59 AM
Replies: 3
Views: 3,657
Posted By soundgott
5.1 path order bug?

Hello,

I'd like to report a bug.

I am printing multiple multichannel stems in a session (PT 10 HD) , some of them 5.1, some 5.0, some stereo. There are master faders controlling the various...
Forum: macOS 10-04-2011, 02:07 PM
Replies: 2
Views: 3,575
Posted By soundgott
Re: PT 9 manual delay compensation

Hmm, well, I'm usually measuring the mic distance and converting that to milliseconds.
But thanks anyway...
Forum: macOS 08-06-2011, 04:05 PM
Replies: 2
Views: 3,575
Posted By soundgott
PT 9 manual delay compensation

Hello,

Is there any way to enter decimals of milliseconds to the user offset in the delay compensation area in PT 9? It seems as if the user offset field only accepts full numbers.
I'd like to...
Forum: Pro Tools TDM Systems (Mac) 02-10-2010, 02:11 AM
Replies: 2
Views: 3,039
Posted By soundgott
Re: MPC Click plugin setting

Hi, my email address is petefox@me.com

Thanks for sending it, I'll give it a try.
Forum: Pro Tools TDM Systems (Mac) 02-09-2010, 01:14 PM
Replies: 2
Views: 3,039
Posted By soundgott
MPC Click plugin setting

Hello, I was stupid enough to delete the MPC Click plugin settings file from my drive.
Any idea where I could download it from as I don't have the installer disk with me?

Many thanks,

Pete
Forum: Pro Tools TDM Systems (Mac) 10-16-2006, 01:15 PM
Replies: 1
Views: 2,379
Posted By soundgott
HD core on G5 Dual 2.7 not recognized

Hello,

just got myself a really nice G5 Dual 2.7 (early 2005). Installed Tiger, did the update to 10.4.7, installed PT 7.2.
I have the same config on my older G4 Dual 867 (MDD).

Now the "new"...
Showing results 1 to 18 of 18

 
Forum Jump

All times are GMT -7. The time now is 04:00 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com