Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 20 of 20
Search took 0.00 seconds.
Search: Posts Made By: madlove
Forum: FireWire & USB Audio Interfaces (Mac) 08-01-2022, 08:15 PM
Replies: 9
Views: 1,608
Posted By madlove
Re: M-Audio Fast Track Ultra Troubleshoot

Thanks so much for the reply. I believe the driver should support 10.3 and above but I’m not sure. I didn’t check the audio/midi but will try to.
Yeah, when I bought PTMP9 maudio seemed like the...
Forum: FireWire & USB Audio Interfaces (Mac) 08-01-2022, 08:09 PM
Replies: 9
Views: 1,608
Posted By madlove
Re: M-Audio Fast Track Ultra Troubleshoot

Sorry Darryl, I wasn’t sure which forum was the best choice.
Forum: FireWire & USB Audio Interfaces (Mac) 08-01-2022, 07:23 PM
Replies: 9
Views: 1,608
Posted By madlove
M-Audio Fast Track Ultra Troubleshoot

Hi,
I’ve been running PT MP9 with the Fast Track Ultra for years until my laptop died.
I now have a late 2013 iMac that I was able to load PT MP9 on, running Mountain Lion 10.8.5. I downloaded the...
Forum: FireWire & USB Audio Interfaces (Mac) 08-01-2022, 06:33 PM
Replies: 9
Views: 1,608
Posted By madlove
M-Audio Fast Track Ultra Troubleshoot

Hi,
I’ve been running PT MP9 with the Fast Track Ultra for years until my laptop died.
I now have a late 2013 iMac that I was able to load PT MP9 on, running Mountain Lion 10.8.5. I downloaded the...
Forum: Pro Tools M-Powered (Mac) 02-18-2022, 01:08 PM
Replies: 6
Views: 3,220
Posted By madlove
Re: Free Stereo Widening Plugin?

Thanks so much! I'll try it out.
Forum: Pro Tools M-Powered (Mac) 02-18-2022, 10:14 AM
Replies: 6
Views: 3,220
Posted By madlove
Free Stereo Widening Plugin?

Hi
Are there any free Stereo Widening plugins still out there? I'd like to add one to my master channel, which does not take an AUX option. The one that came with MP9 doesn't seem to offer much fine...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-03-2007, 02:25 PM
Replies: 2
Views: 2,581
Posted By madlove
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-03-2007, 09:18 AM
Replies: 2
Views: 2,581
Posted By madlove
sony acid pro files?

Hi:
My friend has sony acid pro tracks and I'd like to dump them into PT...do I need to do anything special, tell them to do anything special as far as file type, compatibilty, etc?
Thanks for any...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-16-2006, 07:50 AM
Replies: 2
Views: 2,488
Posted By madlove
CD ID Tags?

Hi:
I have a live recording thats a solid 45 minute track. I don't want to break it up into individual files for each song. Is there a way to identify the individual tracks (during mixing in...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-30-2006, 01:19 PM
Replies: 0
Views: 2,210
Posted By madlove
Help w/ Song Identification aka CDTrack #s?

Hi
I have one session with multiple songs, it's a live recording, no dead air spaces between the songs. I'm about to mix. Eventually, I need to give the songs track #s a CD player can read. How do...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-11-2006, 06:01 AM
Replies: 2
Views: 2,419
Posted By madlove
Re: Suggestions for Automation Trouble?

I tried deleting the SansAmp from the Plugins DAE folder and reloading it from a CD...but the problems still persist, and it seems to be a sanamp problem exclusively. Its as is I dont have enough...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-10-2006, 02:06 PM
Replies: 2
Views: 2,419
Posted By madlove
Suggestions for Automation Trouble?

I have 111 GB of space, using only 2 GB. Running OS 9, Automedia III card.

I have 512 MB of memory. The comp came w/ 256 and I installed another 256.

Everything was working great, I could have...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-06-2006, 09:01 AM
Replies: 4
Views: 2,325
Posted By madlove
Re: Automation Trouble - Help Please?

Thought I'd give this one final bump and hope for some suggestions.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-05-2006, 08:51 AM
Replies: 4
Views: 2,325
Posted By madlove
Re: Automation Trouble - Help Please?

Thanks for the reply, steppenwolf68. No, it seems to be happening with everything. I never had this trouble before. Not sure if this could be realted but I did have to lower my buffer size to get rid...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-04-2006, 02:16 PM
Replies: 4
Views: 2,325
Posted By madlove
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-03-2006, 06:15 PM
Replies: 4
Views: 2,325
Posted By madlove
Automation Trouble - Help Please?

Hi:
Im trying to automate a plugin effect, for example, the Master Bypass for the SansAmp. Even though the automation points showup correctly in the waveform, the effect is not responding correctly....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-07-2006, 11:36 AM
Replies: 2
Views: 2,184
Posted By madlove
Re: 3 (pretty basic) Questions for the Impatient

Thank you MP...I will try these. C
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-07-2006, 08:38 AM
Replies: 2
Views: 2,184
Posted By madlove
3 (pretty basic) Questions for the Impatient

After a half-hearted attempt to figure this out, I came here to the experts:

1. How do I get (what do things have to be set to) in order to get a few seconds of preroll or no preroll?

2. How...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-05-2005, 10:03 AM
Replies: 2
Views: 2,229
Posted By madlove
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-05-2005, 08:13 AM
Replies: 2
Views: 2,229
Posted By madlove
Help / Suggestions re: Pro Tools?

Hi
I have Pro Tools LE Version 5.1.1, running on a Mac OS 9.
I have a B&W G4 with an Automedia III card, thats running both OS 9 and
OS X 10.2.8.
I dont like switching back & forth between the 2...
Showing results 1 to 20 of 20

 
Forum Jump

All times are GMT -7. The time now is 11:31 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com