Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 43
Search took 0.03 seconds.
Search: Posts Made By: BC_Nash
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-06-2012, 08:45 PM
Replies: 13
Views: 6,419
Posted By BC_Nash
Re: Do I need a new rig?

Hi,

I would upgrade your interface to a 003 Rack or even a newer Mbox. I am also running a G5 and I love it! You're playback engine seems a bit high for recording but not for mixing. You may want...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-06-2012, 08:36 PM
Replies: 0
Views: 2,784
Posted By BC_Nash
Missing plugins

:confused:

I feel as if my system has decided to take a vacation on me lately, because I'm having some quarky things happening...

Anyway, Pro Tools is not finding my waves plugins. They are...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-30-2012, 02:49 PM
Replies: 8
Views: 3,680
Posted By BC_Nash
Re: Accidently Trashed DAE

:D Back up and running! :D Thanks tech support!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-30-2012, 11:54 AM
Replies: 8
Views: 3,680
Posted By BC_Nash
Re: Accidently Trashed DAE

Ok..REALLY FRUSTRATED!!! :mad:

I've done a complete uninstall and re-install and I'm still getting the same error.:confused: This could not have come at a WORST time for me! I have so much work to...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-30-2012, 07:40 AM
Replies: 8
Views: 3,680
Posted By BC_Nash
Re: Accidently Trashed DAE

Thanks Doug,

I've done that as well. I also did a "clean" un-install and re-installed PT. The issue is still there. Of coarse this happens when I have 3 projects at once to finish :(

Do you...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-29-2012, 09:59 PM
Replies: 8
Views: 3,680
Posted By BC_Nash
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-29-2012, 08:49 PM
Replies: 8
Views: 3,680
Posted By BC_Nash
Accidently Trashed DAE

Hey everyone!

Not really sure what I did here, but while I was cleaning up my Mac, I trashed DAE Prefs and Zapped Pram. When I re-launched ProTools, I got this error:

Could not complete your...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-15-2011, 03:08 PM
Replies: 2
Views: 2,991
Posted By BC_Nash
Question Re: Plugins losing connection with host?

Sorry about that, I should have been more clear. It looses connection with the 003R. It doesn't do this with all plugins. Just some. Really baffels me!:confused:
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-14-2011, 11:20 PM
Replies: 2
Views: 2,991
Posted By BC_Nash
Question Plugins losing connection with host?

Hey everyone!

This is kinda weird but why is it when I open certain larger plugins does Pro Tools lose connection with host?? I've tried changing the buffer size in the playback engine but it...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-07-2011, 05:23 PM
Replies: 13
Views: 4,231
Posted By BC_Nash
Re: PTLE wouldn't work, uninstalled, now it won't even install!

Email me directly Matt and maybe I can try and help more. My email is bcmusic412@gmail.com
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-07-2011, 04:16 PM
Replies: 13
Views: 4,231
Posted By BC_Nash
Re: PTLE wouldn't work, uninstalled, now it won't even install!

Hi Matt,

Do you have a Pro Tools folder still on your mac? I'm just wondering if when you tried to uninstall pro tools and you still have an instance of the software still remaining on your...
Forum: The Drum Room 12-05-2011, 10:33 PM
Replies: 2
Views: 3,264
Posted By BC_Nash
Re: Those of you who monitor Country:are you noticing a lot of replacing/doubling hit

I'm probably going to open up a big can of worms here...

My debut album was mixed and co-produced by one of the most well respected and sought after guys in Nashville. When it came time to mix, we...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-05-2011, 02:27 PM
Replies: 3
Views: 2,627
Posted By BC_Nash
Re: Looking to upgrade from mbox mini

You beat me to it Albee! LOL!

Yes I agree the 003 rack is a great idea! I own one and purchased it from Alto Music in NY. No shipping or tax and great people to deal with. Once you have a 003...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-04-2011, 11:55 PM
Replies: 13
Views: 4,231
Posted By BC_Nash
Re: PTLE wouldn't work, uninstalled, now it won't even install!

Hi Matt,

I would honesty suggest calling Avid tech support directly. Those guys are really helpful and will certainly get you up and running. Sorry I couldn't be of more help. Good luck man!

BC
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-04-2011, 11:22 AM
Replies: 2
Views: 1,963
Posted By BC_Nash
Re: Problem with my ProTools 8

Hi there,

It would be helpful to know what hardware you are running and what OS version. Have you research the error message on the Avid Answerbase? Many times other users have experienced the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-04-2011, 10:24 AM
Replies: 13
Views: 4,231
Posted By BC_Nash
Re: PTLE wouldn't work, uninstalled, now it won't even install!

Hi Matt,

Have you done a full uninstall of pro tools? Also, try trashing your DAE Pref folder. See if that helps.

BC
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-04-2011, 10:19 AM
Replies: 3
Views: 2,937
Posted By BC_Nash
Re: Spinning Beach Ball.... Help

Hi Stevie,

You certainly have enough ram, so my first thought would be your hard drive. Are you using your system drive to record on to? If so, BIG NO! LOL! You always want to record to a seperate...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-02-2011, 11:32 PM
Replies: 13
Views: 4,231
Posted By BC_Nash
Re: PTLE wouldn't work, uninstalled, now it won't even install!

Hello Matt,

It may help to know which updates you're referring to. My suggestion would be to install the first disk (for example Pro Tools vs 8.0) and see if you can open Pro Tools prior to...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-27-2011, 10:55 AM
Replies: 4
Views: 2,959
Posted By BC_Nash
Re: Waves IR1 reverb with PT 8

Can't thank you enough DD! This is exactly what I was searching for! :D

Thanks a million!

BC
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-27-2011, 10:04 AM
Replies: 4
Views: 2,959
Posted By BC_Nash
Re: Waves IR1 reverb with PT 8

Thanks so much DD! I'll check it out. Have a great day!

-BC
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-26-2011, 07:42 PM
Replies: 4
Views: 2,959
Posted By BC_Nash
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-26-2011, 01:14 PM
Replies: 4
Views: 2,959
Posted By BC_Nash
Waves IR1 reverb with PT 8

Hey guys!

Hope you all had a fantastic Thanksgiving! I took advantage of the black Friday sale at Waves yesterday and purchased a new bundle with the IR1 verb..Man I Love This Thing! I was...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-03-2011, 09:58 PM
Replies: 3
Views: 4,756
Posted By BC_Nash
Re: DAE error 9131/9060 - PT 8.0.1 - Ext. Drive

Had a similar issue and I had to re-format the drive. Search my previous posts and there is a link in there that Albee helped me find. Works like a dream now!

Good luck!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-03-2011, 09:52 PM
Replies: 2
Views: 3,010
Posted By BC_Nash
Re: firewire help digi 003 to mac pro

Hi Redchair!

Shouldn't matter. Try online for best prices. I usually go to a local Apple or Mac Outfitters.

Good luck!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-03-2011, 09:49 PM
Replies: 5
Views: 3,443
Posted By BC_Nash
Re: External hardrive. Still recommended?

Hey Bill!

Fellow Pittsburgher too!

To Juicytunes, Yes, I use a LAcie D2 Quadra. I picked mine up at Mac Outfitters for $149. Works great with firewire 800.

Good luck!
Showing results 1 to 25 of 43

 
Forum Jump

All times are GMT -7. The time now is 10:32 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com