Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 395
Search took 0.02 seconds.
Search: Posts Made By: guy.fi
Forum: Windows 03-11-2021, 06:00 PM
Replies: 4
Views: 430
Posted By guy.fi
Re: 002 drivers for Win 10

Thanks. I couldn't download in chrome for some reason, but Firefox worked.
Forum: Windows 03-11-2021, 09:02 AM
Replies: 4
Views: 430
Posted By guy.fi
002 drivers for Win 10

The link on Avid's download page isn't working, anyone know where I can get this?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-02-2021, 10:18 AM
Replies: 4
Views: 406
Posted By guy.fi
Advice for dinosaur upgrading?

I am still running 7.4 on a Black Lion modded 002R using an RME FF800 for extra channels; also using a Command 8. I’d like to keep using my hardware. My (rock solid) studio computer is an Allenstein...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-09-2012, 01:21 PM
Replies: 10
Views: 7,622
Posted By guy.fi
Re: 002 Support dying off soon....

speakering of REAPER...

I've been doing this PTLE on PC thing since 5.3, and built some of the first Allen Hallada boxes. I have a very stable system and a decent part time business.

A few days...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-09-2012, 01:07 PM
Replies: 3
Views: 2,656
Posted By guy.fi
Re: Can't launch 7.4

If ms updated internet explore (to 8?) this could be your issue.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-31-2012, 11:21 PM
Replies: 2
Views: 2,798
Posted By guy.fi
Re: Pro Tools LE 7.4 no longer works after Microsoft updates

This happened to me a month ago. After I deleted IE 8 (I use Firefox anyway) everything was fine.
Forum: Windows 12-16-2010, 10:30 AM
Replies: 8
Views: 6,779
Posted By guy.fi
Re: 32 sample buffer size w/ pt 9 & 002

If you're running above 48k sample rate (e.g. 88, 96) a 128 sample buffer is the minimum....but don't worry, 128 samples at 96k is the same latency as 64 samples at 48k.

I use a 64 sample buffer...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-04-2009, 12:30 AM
Replies: 57
Views: 13,395
Posted By guy.fi
Re: Black mod, just wondering

Wow...just came on to this thread, and I find it bizarre that some of you will spend a week and 6 pages debating this, particularly some who've never even worked with or heard the product. :rolleyes:...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-08-2009, 10:03 AM
Replies: 2
Views: 2,390
Posted By guy.fi
Re: weird BTD thang!

maybe "dialog box" is the wrong term...the box that says "bouncing to disc" and tells you the time remaining.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-08-2009, 09:44 AM
Replies: 2
Views: 2,390
Posted By guy.fi
weird BTD thang!

Well what's the "thang"? so far not a problem, but I just noticed this start happening: When I bounce to disc, the dialog box flashes about every 6 seconds. Could this have anything to do with my new...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-28-2009, 09:46 PM
Replies: 6
Views: 3,751
Posted By guy.fi
Re: anyone try ipod touch to control protools by remote?

I also use VNC, from a laptop. It's slow, not much visuals, but works.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-28-2009, 09:35 PM
Replies: 1
Views: 2,015
Posted By guy.fi
help w/ dual monitor please

never mind, I figured it out.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-27-2009, 06:01 PM
Replies: 16
Views: 5,643
Posted By guy.fi
Re: Processor Upgrade - Which Core 2 Quad?

I'm running a 9550 very stably at 3.4 ghz.:-)
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-25-2009, 07:18 PM
Replies: 8
Views: 4,715
Posted By guy.fi
Re: OT...hardware question, capacitor?

Good to know....another question: When I first start the computer there is a noise, lasts for about 30-45 seconds, kind of a high pitched quiet whining or grinding....it ceases momentarily if I tap...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-25-2009, 05:01 PM
Replies: 257
Views: 96,520
Posted By guy.fi
Re: Protools LE and the fight of its life?

Care to elaborate?

I love massey's plugins
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-25-2009, 04:57 PM
Replies: 8
Views: 4,715
Posted By guy.fi
Re: OT...hardware question, capacitor?

Scott, this doesn't happen as long as the computer stays plugged in.

I used to have my box in the back room (long FW cable), but had to move it into the control room after my BLA mod. I have a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-24-2009, 10:00 PM
Replies: 8
Views: 4,715
Posted By guy.fi
OT...hardware question, capacitor?

I noticed that if I unplug my computer, when I restart it there is an initial "surge" (noise, and fans turn) followed by about 6-7 seconds of silence, and then it starts. Is there a capacitor that...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-24-2009, 09:31 PM
Replies: 257
Views: 96,520
Posted By guy.fi
Re: Protools LE and the fight of its life?

This may get me into trouble some time, but when I'm well into a session and I'm feeling comfortable w/ my metering, sometimes I throw a towel over the monitor...it's nice to stop looking at the damn...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-24-2009, 09:23 PM
Replies: 257
Views: 96,520
Posted By guy.fi
Re: Protools LE and the fight of its life?

Man, this is exactly how I feel (though you got about a year on me and it was AMD for me).

Guy
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-22-2009, 11:19 PM
Replies: 5
Views: 2,853
Posted By guy.fi
Re: question on (dual?) video card

Thanks everyone, I am rocking!:D
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-21-2009, 08:54 AM
Replies: 5
Views: 2,853
Posted By guy.fi
Re: question on (dual?) video card

Thanks y'all....will get back to this later. Is there a universal command to reverse which is on what screen? I haven't been able to figure this out yet in the Nvidea control panel.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-20-2009, 07:20 PM
Replies: 5
Views: 2,853
Posted By guy.fi
question on (dual?) video card

I have an Nvidia 7200 gs...it's got VGA and DVI outputs. Can I hook up a monitor to each and run dual monitors?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-19-2009, 01:58 PM
Replies: 2
Views: 1,982
Posted By guy.fi
C8 question

I've been using my C8 for about a year (my 1st control surface). The way the faders SNAP up and down, particularly if you automate some steep volume changes (like turning down the attack of an overly...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-18-2009, 06:42 PM
Replies: 8
Views: 5,283
Posted By guy.fi
Re: Mellowmuse ATA and solo function

Thanks, y'all....9 years into this and I'm still learning!:rolleyes::D
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-18-2009, 01:07 PM
Replies: 8
Views: 5,283
Posted By guy.fi
Re: Mellowmuse ATA and solo function

No, I don't want to solo all, that defeats the point of "solo"...maybe I've set this up wrong. I have all my audio track outputs to bus 15-16, an aux w/ bus 15-16 as an input (going out to analog...
Showing results 1 to 25 of 395

 
Forum Jump

All times are GMT -7. The time now is 07:38 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com