Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 140
Search took 0.02 seconds.
Search: Posts Made By: DAPG
Forum: Avid S4/S6 04-14-2022, 08:01 AM
Replies: 3
Views: 548
Posted By DAPG
Re: Custom plugin map / multi-mono / jumps to L channel every time

I'm having the same issue as Andrew and I posted about it a while back. If I control the center channel of a multichannel plugin, the plugin's window shows the left channel regardless of the channel...
Forum: Post - Surround - Video 11-01-2021, 11:51 AM
Replies: 6
Views: 615
Posted By DAPG
Re: Neyr LtRt enc plugin crashese all PT sessions

Had this same problem. I downloaded and installed the latest version of SoundCode LtRt and it solved the crashing problem.
Forum: Avid S4/S6 10-20-2021, 07:49 AM
Replies: 3
Views: 361
Posted By DAPG
Re: MTM activation help

Thanks for the help!
Forum: Avid S4/S6 10-19-2021, 11:20 AM
Replies: 3
Views: 361
Posted By DAPG
MTM activation help

I had trouble with activating my MTM last Friday after updating the software. Called support and they sent me a temporary offline bin file so that I could keep working (thanks Avid!). Now support has...
Forum: Avid S4/S6 08-25-2021, 05:55 PM
Replies: 9
Views: 969
Posted By DAPG
Re: Question about multichannel plugins

Thanks to Its2Loud for confirming this is a bug. I thought I was doing something wrong. Definitely a workflow killer for me.
Forum: Avid S4/S6 08-25-2021, 12:45 PM
Replies: 9
Views: 969
Posted By DAPG
Re: Question about multichannel plugins

If I unlink the channels, I still have the same issue. I touch the knobs to control the center channel of the plugin and the GUI switches to view the left channel.
Forum: Avid S4/S6 08-25-2021, 12:04 PM
Replies: 9
Views: 969
Posted By DAPG
Re: Question about multichannel plugins

Hi Jeff,

Yes, I guess I mean multi mono. Is there a way to deal with my issue? Any help would be greatly appreciated.
Forum: Avid S4/S6 08-25-2021, 09:37 AM
Replies: 9
Views: 969
Posted By DAPG
Question about multichannel plugins

I am having an issue when controlling a 5.1 plugin, like McDSP SA-2, that has a GUI that only displays one channel at a time. If I want to look at what the center channel is doing in the GUI and then...
Forum: Pro Tools 06-25-2021, 07:08 AM
Replies: 12
Views: 4,271
Posted By DAPG
Re: 2021.6 - Video Engine won't initialize

Confirmed. Going to the admin account fixed it. Thanks!!!!
Forum: Pro Tools 06-24-2021, 02:20 PM
Replies: 12
Views: 4,271
Posted By DAPG
Forum: Pro Tools 06-24-2021, 01:57 PM
Replies: 12
Views: 4,271
Posted By DAPG
Video Engine won't initialize in PT 2021.6

After installing 2021.6, when I try to open a session the video engine won't initialize. Any suggestions? Reverted back to previous PT version until I can figure this out.
Forum: Avid S4/S6 10-22-2020, 06:58 AM
Replies: 9
Views: 2,239
Posted By DAPG
Re: Fader Metering Bug (I think)

That's awesome news! Thanks Eddie!
Forum: Avid S4/S6 10-16-2020, 06:15 AM
Replies: 9
Views: 2,239
Posted By DAPG
Re: Fader Metering Bug (I think)

Bringing this back up. Is there a fix for this yet?
Forum: Avid S4/S6 01-21-2020, 12:08 PM
Replies: 47
Views: 9,141
Posted By DAPG
Forum: Post - Surround - Video 11-17-2019, 05:41 AM
Replies: 40
Views: 11,180
Posted By DAPG
Re: Bug in new video engine 2019.10

I can confirm that I am also experiencing this looping bug. I can get it to stop if I make a cut in the video track.
Forum: Avid S4/S6 10-04-2019, 10:14 AM
Replies: 9
Views: 2,239
Posted By DAPG
Re: Fader Metering Bug (I think)

This bug still exists in 19_9_0.

Any idea when this might get sorted out?

Thanks!
Forum: Avid S4/S6 08-21-2019, 11:54 AM
Replies: 9
Views: 2,239
Posted By DAPG
Re: Fader Metering Bug (I think)

Thanks for the confirmation. I'll look forward to a a fix. I appreciate your time in tracking it down.
Forum: Avid S4/S6 08-16-2019, 10:02 AM
Replies: 9
Views: 2,239
Posted By DAPG
Fader Metering Bug (I think)

Hi Everyone,

I think I found a Fader Module software bug. I'm using the latest version of S6 software (19.7) and latest eucon and latest PT Ultimate (2019.6). Bug existed in the previous S6...
Forum: Post - Surround - Video 06-17-2019, 01:56 PM
Replies: 6
Views: 2,060
Posted By DAPG
Re: Mojave, PT2019, Source Connect

We were having issues with 3.8.2 in Mojave that were fully resolved by going up to 3.9.
Forum: Post - Surround - Video 05-17-2019, 02:14 PM
Replies: 6
Views: 3,018
Posted By DAPG
2019.5 breaks Source Connect RTS - Here's a fix

Installing 2019.5 breaks RTS on Source Connect. The SE Rewire plugin goes missing.
To fix it, close Pro Tools then install this: https://www.propellerheads.com/download/updates_rewire/

Then...
Forum: Pro Tools HDX & HD Native Systems (Mac) 05-13-2019, 07:05 AM
Replies: 41
Views: 9,648
Posted By DAPG
Re: Mojave breaks DADman software

Thanks for pointing out that Dadman is not Mojave compatible. I am in the process of upgrading our facility to PT2019.5 and Mojave but without Dadman support, it is a real problem for some of our...
Forum: Avid S4/S6 12-20-2018, 08:48 AM
Replies: 9
Views: 7,985
Posted By DAPG
Re: Cedar DNS fader mapping

PT 2018.12 has fixed this issue! Thank you Avid! and Thank You Jeff!!!
Forum: Buy & Sell 07-12-2018, 02:45 PM
Replies: 0
Views: 1,508
Posted By DAPG
c24 with brand new faders for sale!

http://rover.ebay.com/rover/1/711-53200-19255-0/1?icep_ff3=2&pub=5575378759&campid=5338273189&customid=&icep_item=292639058219&ipn=psmain&icep_vectorid=229466&kwid=902099&mtid=824&kw=lg&toolid=11111
Forum: Avid S4/S6 07-06-2018, 08:33 AM
Replies: 9
Views: 7,985
Posted By DAPG
Re: Cedar DNS fader mapping

Thank you for following up! I really appreciate all of your work to figure this out.
Forum: Avid S4/S6 07-02-2018, 07:59 AM
Replies: 9
Views: 7,985
Posted By DAPG
Re: Cedar DNS fader mapping

No, in channel view, the IN button for the "Level" encoder does not engage the "learn' function.

I emailed Cedar support regarding this issue and have not heard back from them yet.

Thanks!
Showing results 1 to 25 of 140

 
Forum Jump

All times are GMT -7. The time now is 12:28 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com