Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 40
Search took 0.00 seconds.
Search: Posts Made By: DTrigga
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-17-2006, 10:00 PM
Replies: 4
Views: 2,396
Posted By DTrigga
Re: Newbee Track Count Question

Yup,

I see no problem. What protools will do is tell you that you ahve exceeded ur number of voices for playback etc. etc. So it will show all 40-50 tracks or whatever it is, but the first 32 will...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-17-2006, 09:44 PM
Replies: 5
Views: 1,855
Posted By DTrigga
Re: I canno Raise MY CPU USAGE LIMIT?! HELP!!

Wait... I've ran 85% (protools cpu usage) with reason rewired on my powerbook with 6.7 with no problem.

I dont get why 6.4 won't allow this.

Also, I opened up a session and I dont have...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-17-2006, 09:06 PM
Replies: 5
Views: 1,855
Posted By DTrigga
Re: I canno Raise MY CPU USAGE LIMIT?! HELP!!

actually.. yea how did u know? im using reason rewired in.... is that the problem?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-17-2006, 08:31 PM
Replies: 5
Views: 1,855
Posted By DTrigga
I canno Raise MY CPU USAGE LIMIT?! HELP!!

Ok,

Running Win XP service Pack 1

Protools LE 6.4

AMD Athlon 2200- Venice

2.25GB (hahha sorry) Ram
80gb system drive
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-20-2006, 12:30 PM
Replies: 5
Views: 3,443
Posted By DTrigga
Re: Mbox 1 Headphone output only to one side HELP!

it works fine now....

i hit the mono buttno and i heard this wacky glitch sound and it works perfect. no more problems

I HEART TECHNOLOGY! :banghead:

-DLake
TheDLake.com
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-20-2006, 07:28 AM
Replies: 5
Views: 3,443
Posted By DTrigga
Re: Mbox 1 Headphone output only to one side HELP!

headphones work fine.. tested on multiple machines.. tried another pair of headphones.. they do not work.

any other suggestions?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-20-2006, 07:27 AM
Replies: 5
Views: 3,443
Posted By DTrigga
Re: Mbox 1 Headphone output only to one side HELP!

headphones work fine.. tested on multiple machines.. tried another pair of headphones.. they do not work.

any other suggestions?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-19-2006, 07:59 PM
Replies: 5
Views: 3,443
Posted By DTrigga
Mbox 1 Headphone output only to one side HELP!

All of a sudden (no warning signs or anything...) the headphone output goes to hell...

I have an MBox1 model from 2004 (december) so i think its the 2nd generation of Mbox 1.

Usually there are...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-27-2006, 06:52 PM
Replies: 4
Views: 2,192
Posted By DTrigga
Re: Win XP SP2 and PTLE 6.7 why is this not workin

ok man, i got your point. downloaded it and it worked.

sorry meant to say "i will download that and also try this"

my bad man. THANK YOU SO MUCH you just saved me a huge headache and me using...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-27-2006, 06:11 PM
Replies: 4
Views: 2,192
Posted By DTrigga
Re: Win XP SP2 and PTLE 6.7 why is this not workin

AMD had some updates for their XP 3000 chip.... think this was it?

-DLake
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-27-2006, 05:01 PM
Replies: 4
Views: 2,192
Posted By DTrigga
Win XP SP2 and PTLE 6.7 why is this not working?

Alright,

I'm reformatting my computer... just got a new mobo and chip.

Asus A8V board and AMD 64 Venice 3000 processor

2gb of Corsair Value Select Ram (1gbx2 sticks)

2 PATA HD's
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-08-2005, 07:56 PM
Replies: 6
Views: 2,538
Posted By DTrigga
Re: What would be most optimum RAID config? Sugges

hrmmmm... looks/sounds smart! 2 10k raptors 74gb.. holy hell... wait no u have 3! now thats REDICOLOUS. If i had the money, i'd def. do that!

-DLake
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-07-2005, 03:27 PM
Replies: 6
Views: 2,538
Posted By DTrigga
Re: What would be most optimum RAID config? Sugges

oh really? kills all my dreams...

-DLake

ps- they need to write their stuff better.. RAID is the shizzle!
Forum: General Discussion 12-07-2005, 03:20 PM
Replies: 7
Views: 3,974
Posted By DTrigga
Re: Anyone know how to make a \"Negative time\" Trac

yes u got it man.

I want to put audio in that "pause" negative section.. someone has to know how to do this. its driving me CRAZY!

-DLake
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-07-2005, 02:06 PM
Replies: 6
Views: 2,538
Posted By DTrigga
What would be most optimum RAID config? Suggest!!!

Alright these are my 3 choices with RAID and Win XP... and protools LE 6.7 on my new PC.

Option 1:

2 80gb 7200 rpm SATA HD's running RAID-0 for my system/main drive with win xp and protools...
Forum: General Discussion 12-05-2005, 12:30 PM
Replies: 7
Views: 3,974
Posted By DTrigga
Anyone know how to make a \"Negative time\" Track on

Let me Reiterate (sp.)

alright, i've had a few cd's where interludes would play and be negative time...

lets say track #2 is 4 minutes long...

Then said interlude between track #2 and track...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-18-2005, 11:52 AM
Replies: 5
Views: 2,568
Posted By DTrigga
Re: Phase reversing in protools 6.7 LE. HOW TO DO?

phase invertion is INVERT correct? thanx.

Daren
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-18-2005, 08:28 AM
Replies: 5
Views: 2,568
Posted By DTrigga
Phase reversing in protools 6.7 LE. HOW TO DO?

I want to phase reverse a signal i recorded. How do i do this in protools LE 6.7? Do i invert the signal? I know there is a way... thanx alot.

Daren
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-01-2005, 04:29 PM
Replies: 1
Views: 2,394
Posted By DTrigga
Midi controller and Protools with Reason REWIRED!

Alright I have protools 6.7 on PC running Reason 3.0 rewired with a M-Audio Radio 61 midi controller.

I'm having trouble assinging the midi controller to both my RTAS-instrument plugin (Native...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-09-2005, 10:58 AM
Replies: 1
Views: 2,282
Posted By DTrigga
I Tunes Sound Cuts out with internet use (MBOX)

Anyone know about the sound just cutting off when using the internet with an MBOX on windows XP? It's kind of annoying, if im typing on a sight or surfing around and whatnot, boom the sound cuts out....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-05-2005, 06:50 AM
Replies: 2
Views: 2,381
Posted By DTrigga
Getting Protools Session to READ Audio Files????

Alright,

I've got a powerbook 15" with 1.25mb ram 1.5ghz processor etc. PT LE 6.7. Waves Diamond and a bunch of other plugins. Digi002 Rack. Lacie D2 250gb HD.


I recorded an live 16 track...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-05-2005, 06:42 AM
Replies: 3
Views: 2,992
Posted By DTrigga
Re: To The PowerBook users (and also WAVES users)

No you should be fine with playback of 32 tracks AND with putting limiters and compressors on your 2 track master stereo bus.

The problem might be in RECORDING/Tracking to your internal harddrive...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-28-2005, 10:13 PM
Replies: 0
Views: 2,254
Posted By DTrigga
Configuration settings for hardware insert? HELP!

Okay after an hour of doing this... i am extremely frustrated. I am no newbie to this, i just cant get this!

All i get is a high pitched buzz... real high pitched.

I have the TRS cable coming...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-28-2005, 09:56 PM
Replies: 0
Views: 2,235
Posted By DTrigga
Configuration settings for external plugin? HELP!

Okay after an hour of doing this... i am extremely frustrated. I am no newbie to this, i just cant get this!

All i get is a high pitched buzz... real high pitched.

I have the TRS cable coming...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-28-2005, 09:54 PM
Replies: 5
Views: 2,481
Posted By DTrigga
Re: Does the 002R support external hardware INSERTS?

Hey man,

Okay after an hour of doing this... i am extremely frustrated. I am no newbie to this, i just cant get this!

All i get is a high pitched buzz... real high pitched.

I have the TRS...
Showing results 1 to 25 of 40

 
Forum Jump

All times are GMT -7. The time now is 08:12 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com