Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: Zergei72
Forum: Avid S1, S3, Dock and Control App 08-01-2022, 01:16 PM
Replies: 8
Views: 986
Posted By Zergei72
Re: Pro Tools / Avid Control App / iPad (8th Gen)

I've now installed v.3.7.0.134 of EuControl and the app seems to open , but no items in the surfaces list . Both devices Windows 11 / iPad (8th Gen.) connected to the same wi-fi network via a TP-LINK...
Forum: Avid S1, S3, Dock and Control App 07-30-2022, 09:01 AM
Replies: 8
Views: 986
Posted By Zergei72
Re: Pro Tools / Avid Control App / iPad (8th Gen)

Do you mean the Eucon - item, that’s in Windows Control Panel ?
I’m having hard times, when I try to run the App, that l find in the search of Windows “start menu” . It’s giving me an error code …,...
Forum: Avid S1, S3, Dock and Control App 07-30-2022, 06:00 AM
Replies: 8
Views: 986
Posted By Zergei72
Forum: Avid S1, S3, Dock and Control App 07-29-2022, 03:47 PM
Replies: 8
Views: 986
Posted By Zergei72
Pro Tools / Avid Control App / iPad (8th Gen)

I'm a bit lost trying to get my iPad / Avid Control connected with my Pro Tools - setup .

The Avid Control - App shows a red triangle and the ethernet controllers search in PT / Perpherals, etc....
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 03:17 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com