Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: Eric Lambert
Forum: macOS 08-05-2022, 12:06 PM
Replies: 11
Views: 1,131
Posted By Eric Lambert
Re: Changing outputs during playback causes digital noise on input channels

It's probably less likely to occur with an Avid interface. 3rd party hardware tends to work swimmingly, but every now and then (ahem... "Antelope!") they don't play nice with PT; not speaking their...
Forum: macOS 08-04-2022, 07:43 PM
Replies: 11
Views: 1,131
Posted By Eric Lambert
Re: Changing outputs during playback causes digital noise on input channels

Just thinking more about how it's only occurring on channels 3/4 and not 1/2... maybe it's related to a brief confusion of sync. How are your interfaces transmitting/receiving clock to/from ProTools?
Forum: macOS 08-04-2022, 07:38 PM
Replies: 11
Views: 1,131
Posted By Eric Lambert
Re: Changing outputs during playback causes digital noise on input channels

Do you ever experience this issue when switching with playback stopped?

I can't say that this is a new one, though I've come across it so rarely that I've never figured out exactly what caused it....
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT -7. The time now is 01:17 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com