Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 260
Search took 0.01 seconds.
Search: Posts Made By: Dj-Ike
Forum: FireWire & USB Audio Interfaces (Mac) 09-14-2021, 05:18 PM
Replies: 20
Views: 7,768
Posted By Dj-Ike
Re: Mbox Pro Driver won't install on Sierra

I really believe that Top Jimmy has the correct solution in his signature.
Hackintosh, Mbox3(windows).
Other than that, I think we are out of luck on Mac.
Forum: FireWire & USB Audio Interfaces (Mac) 09-14-2021, 06:54 AM
Replies: 20
Views: 7,768
Posted By Dj-Ike
Re: Mbox Pro Driver won't install on Sierra

I just gave up and bought an S3, and a different interface for my MBP. I’m now running Big Sur on my MBP 16 inch, and went back to Mojave on my MacPro 2013. That’s where I use the S3. If Avid finds a...
Forum: macOS 08-19-2021, 08:26 AM
Replies: 21
Views: 1,653
Posted By Dj-Ike
Re: To Big Sur

JFreak, thanks for reminding me. I remember now. I went directly from High Sierra to Mojave. I skipped Catalina. I had so much trouble installing Cat, that Gave up and skipped it altogether. Thanks...
Forum: macOS 08-19-2021, 04:10 AM
Replies: 21
Views: 1,653
Posted By Dj-Ike
Re: To Big Sur

I found quite a bit of apps with a slash through them. Maybe I was mistaken, and saved a High Sierra drive :o. It's been a while, so I don't quite remember, and only miss those apps(like Peak) on...
Forum: macOS 08-19-2021, 03:45 AM
Replies: 21
Views: 1,653
Posted By Dj-Ike
Re: To Big Sur

Another thing, I believe that some apps that run on Mojave, won't run on Big Sur, if I remember correctly. I kept an external Mojave drive just for that.
Forum: macOS 08-19-2021, 03:40 AM
Replies: 21
Views: 1,653
Posted By Dj-Ike
Re: To Big Sur

I just tested PT 2021.7 on Big Sur 11.5.2, using MBP I9. so far everything seems to be running fine. Didn't test the video though. Will do that from now.
Forum: Avid S1, S3, Dock and Control 06-23-2021, 04:22 AM
Replies: 25
Views: 5,363
Posted By Dj-Ike
Re: No AVB devices detected - S3

Thanks Mark, been doing many things, mainly trying to get everything to run on Big Sur. I've just decided that what works, I keep, and the apps that don't, trash!
One thing more, can you help me...
Forum: Pro Tools 2021 06-03-2021, 07:40 PM
Replies: 6
Views: 881
Posted By Dj-Ike
Re: Task Manager Error

I also have the issue of Task Manager starting up every time I start up Pro Tools. It doesn't show up any sessions once Pro Tools has started running. There are: Attributes synchronization Assertions...
Forum: Avid S1, S3, Dock and Control 03-12-2021, 02:15 AM
Replies: 25
Views: 5,363
Posted By Dj-Ike
Re: No AVB devices detected - S3

This is the workaround that I’ve been looking for. Now I have my SIP, and my S3 working almost as it should. I do have a separate problem of the “user” button not working to ‘save’
Forum: Avid S1, S3, Dock and Control 03-11-2021, 05:58 PM
Replies: 25
Views: 5,363
Posted By Dj-Ike
Re: No AVB devices detected - S3

Yes, it has been helpful :D
Forum: Pro Tools 2020 11-18-2020, 04:37 AM
Replies: 11
Views: 949
Posted By Dj-Ike
Re: Downgrade to PT Ultimate 2020.9.1

I agree! Thank you so much. After downgrading al the way back to PT2019, I found out that the Waves problem is ver.12. But, only on my MBP. Went back to v11, and 2020.11 is running just fine, but...
Forum: Pro Tools 2020 11-17-2020, 11:56 PM
Replies: 11
Views: 949
Posted By Dj-Ike
Re: Downgrade to PT Ultimate 2020.9.1

Don't know why, but it's only happening on my MacBook Pro, not my desktop. Also, the colors on my trashcan are fine.
Forum: Pro Tools 2020 11-17-2020, 09:35 PM
Replies: 11
Views: 949
Posted By Dj-Ike
Re: Downgrade to PT Ultimate 2020.9.1

Also, some Waves plugins have a blank UI in this new version.:(
Forum: Licensing & Accounts 11-12-2020, 02:01 PM
Replies: 10
Views: 908
Posted By Dj-Ike
Re: Cloud with 2020

Yes, you're right. I did check the prices out. They seem to be the cheapest that I can see. Actually, I did use G-Drive for a collaboration with a client in England. It was really smooth. I just did...
Forum: Licensing & Accounts 11-04-2020, 10:30 PM
Replies: 10
Views: 908
Posted By Dj-Ike
Re: Cloud with 2020

Okay DR, I get what you’re saying. I have been using Dropbox to store, and share my sessions for years. It really works well, except that DB isn’t as straightforward as it used to be. ‘Paper,...
Forum: Licensing & Accounts 11-04-2020, 01:23 PM
Replies: 10
Views: 908
Posted By Dj-Ike
Re: Cloud with 2020

Oops, I forgot to ask:
Everywhere that I look, I keep seeing that 'cloud' is for collaboration. My question is, can I use it for just storing my personal sessions without the need for collaboration?...
Forum: Licensing & Accounts 11-04-2020, 12:57 PM
Replies: 10
Views: 908
Posted By Dj-Ike
Re: Cloud with 2020

Thanks so much Jeffro, That cleared it up. You have restored my faith in the system.
I'm once again ready to dip my toe into the cloud waters. I pray that I don't become another one of those upset...
Forum: Licensing & Accounts 11-03-2020, 09:17 PM
Replies: 10
Views: 908
Posted By Dj-Ike
Re: Cloud with 2020

Wow, thanks Darryl, I believe that you've just saved me a whole lot of money :D
Forum: Licensing & Accounts 11-03-2020, 09:04 PM
Replies: 10
Views: 908
Posted By Dj-Ike
Re: Cloud with 2020

Any solutions at all? I've searched the internet, and it keeps telling me to delete my projects. When I sign in to PT2020, the dialog says 'No Projects'. It's a mystery to me. all I want to do is...
Forum: Licensing & Accounts 11-02-2020, 12:12 AM
Replies: 10
Views: 908
Posted By Dj-Ike
Cloud with 2020

My cloud storage show 600 Mb used, yet I have no projects. I've never used PTFirst, but I did collaborate unsuccessfully with a colleague of mine. We gave up after it didn't work, and scrapped...
Forum: Avid S1, S3, Dock and Control 09-19-2020, 12:01 PM
Replies: 2
Views: 531
Posted By Dj-Ike
Re: S3 User button not working

Thanks Ryan, once, twice ten times, slow, and fast, it doesn't work. It used to when I first got it, and as far as I can tell, all other buttons work, I need a way to figure out if it's a hardware,...
Forum: Avid S1, S3, Dock and Control 09-18-2020, 12:06 AM
Replies: 2
Views: 531
Posted By Dj-Ike
S3 User button not working

Didn't want to start a new thread, but I guess it's the proper thing to do.
Even though in the setup view menu the user button is marked as 'save' pressing it does nothing in my Pro Tools projects....
Forum: Avid S1, S3, Dock and Control 09-17-2020, 11:58 PM
Replies: 25
Views: 5,363
Posted By Dj-Ike
Re: No AVB devices detected - S3

I really wish Apple would give us a workaround besides having to turn the SIP off.:(
Forum: Avid S1, S3, Dock and Control 09-17-2020, 10:26 AM
Replies: 25
Views: 5,363
Posted By Dj-Ike
Re: No AVB devices detected - S3

Thanks for your reply. What I don’t understand is that there are other software makers that do not have this problem. They are considered ‘trusted’ sources. As long as Avid has been out, it should be...
Forum: Avid S1, S3, Dock and Control 09-16-2020, 04:23 AM
Replies: 25
Views: 5,363
Posted By Dj-Ike
Re: No AVB devices detected - S3

Has Avid fixed the SIP problem yet?:confused:
Showing results 1 to 25 of 260

 
Forum Jump

All times are GMT -7. The time now is 10:58 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com